handdator

Visa fullständig version : LiPo ack problem



Casimir_rc
2006-06-30, 19:36
Ikväll när jag skulle mäta en av mina ackar (Dynomax LiPo 11.1v)
så visade de 6,77v.
När jag skulle ladda upp den så blev det ERROR på laddaren.

Jag flög för en månads sen med denna ack och laddade den full när jag kom hem.

Skall jag sätta den i planet och köra den till "Cutoff" eller vad skall jag göra?

zeno
2006-06-30, 19:52
Det låter tyvärr som att en cell har gått och trillat av pinnen :(

Kenna
2006-06-30, 19:53
Det verkar som en cell har dött för dig, laddar du då som om det vore ett fungerande 3-cells paket så kommer du överladda de två som fortfarande tar laddning och de kommer att svälla och ev fatta eld, (hände mig) inte att rekommendera, du skulle kommit åt och mäta cellerna för sig för att kontrollera vad som hänt...

Casimir_rc
2006-07-01, 20:14
Hur gör man av med lipo ackar och laddar ur dem? Har ej urladdning på laddaren

fLa
2006-07-02, 00:35
För att ladda ur en lipo ack kan man lägga dom i en hink med salt vatten(så mycket salt tills inte mer löser sig) i 2 veckor. Då ska dom ha laddat ur sig...sedan till miljöstationen.

/fLa

Mr J
2006-07-02, 00:56
Enligt vad jag har läst på Amerikanska forum så är det ingen bra metod, lödtungorna korroderar av pga. saltet, men enerigin i acken finns kvar och därmed är den fortfarande farlig.
Då är det bättre att hänga på en glödlampa från bil eller cykel några dar tills cellerna är helt tomma.

Poteta
2006-07-02, 00:57
Slå en spik igenom och lägg den ute över natten. Har inget hänt då så borde det vara riskfritt att lägga den i batteriholken.
(Jag har ingen aning om i fall det är den rätta vägen men så hade jag gjort iaf.)