handdator

Visa fullständig version : Köp aldrig en Simprop Bi-power!!



colsson
2007-01-21, 13:07
Bilderna talar för sig själv!
För 1000:- är det här rena rama jävla lurendrejeriet!! :evil:

http://i11.tinypic.com/2po8epe.jpg

http://i10.tinypic.com/2r7508z.jpg

http://i11.tinypic.com/2a68nwg.jpg

Vismund
2007-01-21, 13:16
Menar du att laddaren lyckades trycka i över 4000 mah innan den slog ifrån????? Anges inte batteriets kapacitet vid setupen? Vet du vad deltapeaken är?

rc_johan
2007-01-21, 13:27
så där gjorde en laddare jag hade förut. men jag hade använt den 1 ett år. när jag laddade en vanlig 4,8volt mottagare ack som va på 1600mAh så fick jag se att det fått i på tok för mycket. jag laddade med 100Mah då. jag kontaktade återförsäljaren och han skickade en ny direkt.

colsson
2007-01-21, 13:31
Menar du att laddaren lyckades trycka i över 4000 mah innan den slog ifrån????? Anges inte batteriets kapacitet vid setupen? Vet du vad deltapeaken är?

Slog i från??????? HAHAHAHAHAHAH!!!! Nej, du....den slog inte ifrån..!!
Deltapeak, ingen aning.
Jag slog på laddaren igår och kollade den idag. Då såg det ut såhär. Accen var ljummen. Kanske har den brunnit inatt och hunnit svalna? :roll:
Vid laddning anger man bara acctyp och laddström. Ex Lipo, Pb, NiCad, NiMh..osv.

Flyga i rymden kan vi göra men bygga en laddare som stänger sig själv, nej det är nog för svårt!! :evil:

Robin
2007-01-21, 13:43
Med min BANTAM E-Station så lyckades jag klämma i 1900mAh i min 1600mAh dyngomax sändarack.. Det blev jag lite storögd av.. :shock: så jag förstår att du blev tveksam till din laddare...

Jag har funderat på att man ska nog inte ladda accarna när de sitter i grejjerna radio/plan utan ha dem i nått brandsäkert när man laddar dom eftersom det kan gå sådära.. tror du ska vara glad för att inte sändaren brann upp... :shock:

sundqvistjohan
2007-01-21, 14:00
Jag slog på laddaren igår och kollade den idag.

Dethär verkar märkligt
http://i101.photobucket.com/albums/m55/sundqvistjohan/simprop.jpg

Om jag förstår laddarens display rätt har laddningen räckt 195 minuter och 41 sekunder = 3 timmar 15 minuter och 41 sekunder. Dvs. om den hade laddat hela natten borde ju tiden vara mycket längre.

med 200mA laddström borde det inom denna tid ha gått drygt 650mAh i din ack. Det tar över 20 timmar med 200 mA att komma upp till 4056mAh

colsson
2007-01-21, 14:03
Ja, jag håller helt med dig. Det är väldigt skumt!

shark
2007-01-21, 17:34
Detta påminner mig om när jag för ett tag sen läste i ett forum (kommer inte ihåg vilket) ang. Swallow laddare, läste där dels att Swallow laddarna har/hade problem med att ladda nimh/nicd med lågt A, deltapeak kände inte av när den skulle slå av laddaren, inga problem när man körde 0,5C och upp.
Läste också att dom slog av automatiskt efter 3 timmars laddning, någon säkerhetsåtgärd.
Skulle inte förvåna mig om det är samma tillverkare till dessa laddare (Bantam?), kan ju vara samma laddare i olika skal.
Ska försöka hitta tråden jag läst.

//Shark

sundqvistjohan
2007-01-21, 18:58
Detta påminner mig om när jag för ett tag sen läste i ett forum (kommer inte ihåg vilket) ang. Swallow laddare, läste där dels att Swallow laddarna har/hade problem med att ladda nimh/nicd med lågt A, deltapeak kände inte av när den skulle slå av laddaren, inga problem när man körde 0,5C och upp.
Läste också att dom slog av automatiskt efter 3 timmars laddning, någon säkerhetsåtgärd.
Skulle inte förvåna mig om det är samma tillverkare till dessa laddare (Bantam?), kan ju vara samma laddare i olika skal.
Ska försöka hitta tråden jag läst.

//Shark

Ligger nog nära till hands att det är samma laddare, Min Swallow AC/DC 2 har exakt samma display som Intelli-BiPower, även formen på laddaren är lika. Bara färgen och knapparna skiljer.

Har nog laddat min sändare med 1/10C (250mA när sändaracken är på 2500 mAh) Laddaren har ändå förstått när acken är full. Det har "pipat" och kommit "End Chg" efter rimlig tid och laddning. Jag har också hört att Swallow kan ha svårt att känna när acken är full då man laddar med låg ström - så jag skulle nog avbryta laddningen efter 10 timmar då jag laddar med 1/10C om inte laddaren har gjort det själv. Har hittills varit nöjd med min Swallow - laddar allt med den. Mottagarbatterier, sändare, glödare, LiPo:n. Har inte prövat ladda blybatterier med den med det finns ett sådant program också.

colsson
2007-01-21, 19:32
Ja, jag är helt övertygad om att programvaran är densamma i Bipower, swallow mfl. Jag ska kolla upp det där med max 3h laddtid.. men det kan omöjligt stämma. Jag har laddat mottagaraccar med lyckat resultat i över tre timmar förr och då har den stängt av sig när accen peaket.

OlleP
2007-01-21, 21:54
Min Swallowladdare är också sån att vid laddning av små strömmar till stora ackar så funkar inte deltapeaken någe vidare.
Då kan man ju trösta sig med att ackarna oftast tål den överladdningen.

Kenna
2007-01-21, 22:02
Har erfarenhet av Intelli-Control laddare som missat peak på NiMh vid låga laddströmmar och tryckt i mycket mer än det skall, verkar skilja på vad det är för accar också en del varianter fungerar hur bra som helst medan andra sämre.

McRegor
2007-01-21, 22:22
Hej,
Gissningsvis har laddaren en indikering av laddtid som endast omfattar 3 heltalssiffror - alltså max 999 min = drygt 16,5 timmar.
Lägg till detta 195 min så blir totalen ca: 20 tim.
Detta bekräftar det jag nämnde i en annan tråd att man skall vara försiktig med konstantströmladdning vid låg laddström - deltapeak-avkänningen fungerar uppenbarligen inte för alla laddare i dessa fall.
Mycket tråkigt för dig Christian man jag tycker absolut att du bör reklamera laddaren.
Hälsningar
Roger

sundqvistjohan
2007-01-21, 22:44
Hej,
Gissningsvis har laddaren en indikering av laddtid som endast omfattar 3 heltalssiffror - alltså max 999 min = drygt 16,5 timmar.
Lägg till detta 195 min så blir totalen ca: 20 tim.


Behövdes tydligen någon som kan tänka logiskt för att lösa det jag inte förstod angående tiden. Jag skulle nog aldrig kunna bli någon "deckare" med min logik :-)

McRegor
2007-01-21, 23:19
Hej Johan,
...men du är säkert en jäkel på musik...och det är inte fy skam....där ligger man rejält bakom..:)
Ha det hälsar
Roger

Ville
2007-01-21, 23:35
Hej colsson
Jag tror inte du behöver vara orolig för att du överladdat din ack.
Då du laddar med 0,1 C är det inte alls säkert att acken kommer upp i peakläge som laddaren kan känna av. Vid 0,1 c kan den acken stå på nästan "forever" utan att den skadas. Sen har väl din laddare någon form av tidsavstägning förmodar jag annars hade den nog laddat än.

Ha det så bra.
/Ville

colsson
2007-01-22, 06:08
Tack för alla tankar och idéer om problemet. Jag tror att svaret på gåtan är en blandning av McRogers & Villes svar. dvs...
Displayen visar bara 3 heltalssiffror. Sen börjar den räkna från noll igen.
Laddaren känner inte accens peak vid låga laddströmmar.

Någon reklamation blir det inte. Jag tror inte att det är något fel på laddaren egentligen. Den beter sig nog bara inte som jag vill... :roll:

AM
2007-01-22, 07:52
Om det är en riktigt fin laddare har den säkert olika ladd program för olika typer av NiMh. Det finns ju "vanliga" NiMh (som i din sändare) och så finns det ju högeffekts-ackar som ofta anges som "NiMh+". Om laddarens program är ställt på högeffektsackar kanske den inte har samma känslighet att detektera Delta Peak'en (när cellerna är fulladdade).

Det som händer när ackarna blir fulladdade är att laddströmmen från laddaren i högre grad övergår till värme. Blir ackarna inte mer än ljumma skadar det som regel inte acken.

Ett annat problem kan vara om någon cell i ackpaketet inte är riktigt frisk. Då kan också Delta Peak'en "maskeras" så att den inte blir lika tydlig att känna av för laddaren. I en kedja - som ett seriekopplat ackpaket - är det ju den svagaste länken som brister... Likadant om det finns en dålig cell är det oftast den som blir varm.

Mvh
Ove