handdator

Visa fullständig version : fartreglaget bran upp...



chulie
2007-12-08, 13:34
Hej!
Jag köpte dessa grejer

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/275BD83CA0773200C125726C004BF317?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/87D2A71EABDB97C3C12573070025DE40?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/59474D46833AAE7CC12573A4005D4E0F?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/44C73F7596598A64C12572DA003F351A?OpenDocument&CartID=10323

Men när jag hade kopplat ihop allt så blev fartreglaget jätte varmt och smällte plasten runt om det, batteriet blev oxå jättevarmt:(
Vad har jag gjort för fel!? är fartreglaget och batteriet bara att kasta nu? Confused
Jag lödade först fast uttag på fartreglget och sedan en på batteriet, Jag använde tejp så att det inte skulle bli kortslutning. sedan kopplade jag ihop de tre sladdarna med fartreglaget och tejpa runt, jag hade den gula kopplad med mitten sladden som någon här på forumet sa, sedan den svarta och den röda på de andra två sladdarna. Där använde jag oxå tejp som isolater.
Snälla hjälp mig! jag vet int vad jag ska ta mig till.

freddan_6
2007-12-08, 15:06
Kanske ditt batteri höll, vad är spänningen på det?

Tre kablar från batteriet till motorutgången på fartreglaget?

Ingen garanti kan gälla för sånt!


Man ansluter såhär (och i denna ordning)

1) se till att sändaren är rätt frekvens, laddad osv.
Anslut motorns tre kablar till fartreglagets tre anslutningar
t.ex. lödning och krympslang.
Det får inte bli avbrott eller kortis, då går förmodligen motor och fartreglage och batteri sönder
2) anslut farteglage till mottagaren. I mitt fall (Hitec) kanal 3.
3) anslut kontaktdon på batteriets två tjocka kablar. t.ex. Deans Ultra Plug (hona).
4) anslut kontaktdon på fartreglagets två batterikablar. t.ex Deans Ultra Plug (hane) Se till att plus går mot plus.
5) Slå på sändaren,
6) stäng av gasen
7) koppla ihop batteri med fartreglaget. (Obs ingen propeller på motorn). Nu ska fartreglaget pipa att det är färdigt. Gasa försiktigt lite grann. Nu ska motor gå igång. Går den igång åt fel håll ska två av de tre kablarna mellan fartreglage och motor bytas (valfritt vilka)

m.v.h //Fredrik

chulie
2007-12-08, 16:01
okeej, tack tack!
ja testade med en att lödda på en ny "anslutnings-sak" på batteriet och då funka det!:D

McRegor
2007-12-08, 16:22
Hej,
Svårt att säga utan att ha t ex bilder att titta på.
Troligt är att du haft fel polarisering mellan fartreglage och ack.
Alltså att du kopplat + mot minus i st f + mot +.
Visst kan det vara en kortis mellan motorkablarna också men jag tvivlar på det.
Blev det varmt direkt när du anslöt acken ? Hann du testa att gasa med trottelspaken ? Dessutom kan du behöva reversera trottelkanalen - det måste man i vart fall på Futaba. Annars fungerar det överhuvudtaget inte alls.
Använd krympslang i st f isolertejp. Det är smidigare och sitter bättre på en tunn kabel.
En annan sak är att det fartreglage du valt är synnerligen olämpligt att köra på 2S - det fungerar helt enkelt inte när ditt batteri är full-laddat. Då tror det att batteriet är ett 3S men när du börjar gasa så sjunker spänningen och då blir den plötsligt under brytspänningen för 3S så då stannar motorn - fartreglaget bryter alltså för att det uppfattar att din "3S-acke" har för låg spänning. Detta är ett känt fenomen på dessa reglage, tyvärr. Det går att komma förbi på ett konstlat sätt men det är inget att rekommendera för en nybörjare. Köp ett bättre när du köper nästa.
Slutklämmen blir att man måste vara synnerligen noggrann när man kopplar och använder eldrift. Det kan förefalla enkelt och harmlöst jämfört med förbränningsmotorer men det stämmer tyvärr inte alls.
Även när man gjort allt rätt så finns risken att man t ex kommer åt trottelspaken när man bär fram kärran för att starta - och då varvar motorn upp direkt om om man kopplat in acken. Har man då handen i vägen så är det inte trevligt. Man är ofta lite mera medveten om risken för propellerskador när man kör förbränningsdrivet eftersom den motorn låter rätt rejält och då är man oftast försiktigare.
Hälsningar
Roger

Mr J
2007-12-08, 16:27
Här finns inkopplingen väldigt bra förklarat: http://www.microflight.se/connection-2.htm

Och det räcker fint med en tråd, du behöver inte posta samma sak i både Elektronik och Elflyg för att få svar, ok?

McRegor
2007-12-08, 17:35
Hej,
MFT's bilder och text förklarade på ett utmärkt sätt detta !
Denna länk borde nästan ligga fast under Nybörjartips t ex...
Hälsningar
Roger

PS: När ni löder Deans eller Multiplex-kontakter - tänk på att ha dom hopsatta som ett par under lödningen. Därmed minimerar man risken att värmen får kontaktstiften att peka åt helt fel håll beroende på att plasten runtomkring blivit varm. Alltså - fixera t ex en hankontakt i motsvarande honkontakt under själva lödningen. Och när ni löder på ack-kontakter - var synnerligen noga med att undvika kortis mellan sladdarna - det är hur lätt som helst så var gärna "över-försiktig"...

kenneth67
2007-12-08, 18:12
Hej!
Jag köpte dessa grejer

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/275BD83CA0773200C125726C004BF317?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/87D2A71EABDB97C3C12573070025DE40?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/59474D46833AAE7CC12573A4005D4E0F?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/44C73F7596598A64C12572DA003F351A?OpenDocument&CartID=10323

Men när jag hade kopplat ihop allt så blev fartreglaget jätte varmt och smällte plasten runt om det, batteriet blev oxå jättevarmt:(
Vad har jag gjort för fel!? är fartreglaget och batteriet bara att kasta nu? Confused
Jag lödade först fast uttag på fartreglget och sedan en på batteriet, Jag använde tejp så att det inte skulle bli kortslutning. sedan kopplade jag ihop de tre sladdarna med fartreglaget och tejpa runt, jag hade den gula kopplad med mitten sladden som någon här på forumet sa, sedan den svarta och den röda på de andra två sladdarna. Där använde jag oxå tejp som isolater.
Snälla hjälp mig! jag vet int vad jag ska ta mig till. hallå mannen det finns ingen anledning å dubbelposta i olika avdelningar ! du får inte mer /bättre svar för det !

chulie
2007-12-08, 18:27
Här finns inkopplingen väldigt bra förklarat: http://www.microflight.se/connection-2.htm

Och det räcker fint med en tråd, du behöver inte posta samma sak i både Elektronik och Elflyg för att få svar, ok?
Jo jag har märkt att motorn stannar efter lite mer än halvgas men de funkar att flyga med iaf, det skadar väl inte motorn eller ngt annat om man kör på det viset?

ask
2007-12-08, 18:28
Hej Charlie
Ring mig så kan jag hjälpa dig, numret står på vår hemsida.
Arne

chulie
2007-12-08, 18:44
Hej!
Jag köpte dessa grejer

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/275BD83CA0773200C125726C004BF317?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/87D2A71EABDB97C3C12573070025DE40?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/59474D46833AAE7CC12573A4005D4E0F?OpenDocument&CartID=10323

http://aircpro.com/airc/homepage.nsf/CatalogByCategory/44C73F7596598A64C12572DA003F351A?OpenDocument&CartID=10323

Men när jag hade kopplat ihop allt så blev fartreglaget jätte varmt och smällte plasten runt om det, batteriet blev oxå jättevarmt:(
Vad har jag gjort för fel!? är fartreglaget och batteriet bara att kasta nu? Confused
Jag lödade först fast uttag på fartreglget och sedan en på batteriet, Jag använde tejp så att det inte skulle bli kortslutning. sedan kopplade jag ihop de tre sladdarna med fartreglaget och tejpa runt, jag hade den gula kopplad med mitten sladden som någon här på forumet sa, sedan den svarta och den röda på de andra två sladdarna. Där använde jag oxå tejp som isolater.
Snälla hjälp mig! jag vet int vad jag ska ta mig till. hallå mannen det finns ingen anledning å dubbelposta i olika avdelningar ! du får inte mer /bättre svar för det !
nee, sorry

kenneth67
2007-12-08, 18:49
det var inget illa menat utan bara att det är lite onödigt ... sett att du gjort det ett par gånger nu ;) så funkar allt fast det rök om grejjerna först ?

kenneth67
2007-12-08, 18:51
Här finns inkopplingen väldigt bra förklarat: http://www.microflight.se/connection-2.htm

Och det räcker fint med en tråd, du behöver inte posta samma sak i både Elektronik och Elflyg för att få svar, ok?
Jo jag har märkt att motorn stannar efter lite mer än halvgas men de funkar att flyga med iaf, det skadar väl inte motorn eller ngt annat om man kör på det viset? som tidigare i tråden så funkade inte ditt reglage bra med 2 s acce !? så det kan helt enkelt vara så att det slår av för att strömmen inte räckr till !

McRegor
2007-12-08, 21:56
Om ni läser mitt första inlägg i denna tråd så har ni säkert svaret till varför motorn stannar.
//Roger

kenneth67
2007-12-08, 22:03
hmm av bilden på reglaget att dömma så är där ju en bygling för cut of volten!?? av samma typ som på mitt simplex paket som brann så bra ! prova med bygel av/på men simplex paketet jag hadde så verkade det som om den drog ur accen lite väl mycket ändå-- borde finnas en form av manual antar jag kika där eller maila håkan å fråga ! eller har du helt enkelt proppat för hårt ?? så reglaget slår ifrån pg av överbelastning dvs strömmen inte räcker pg av det ..

kenneth67
2007-12-08, 22:05
Om ni läser mitt första inlägg i denna tråd så har ni säkert svaret till varför motorn stannar.
//Rogerhehe har läst det ;)

kenneth67
2007-12-08, 22:11
inklippt från aircpros sida ang inställning av reglaget !

***Open the transmitter, switch throttle stick to the full power position (for FUTABA series transmitter, the throttle stick shall be switched to REV).
Connect the receiver and motor.
Connect the power to the speed controller.
4. If the transmitter is in normal condition, it will have the following sound: (if there are no more sounds after a long low sound at the end of this sound, check the reverse setting of the transmitter throttle channel).
☆ B: indicates LIPO automatic protection
☆ BB BB: indicates NiMH/NiCD automatic protection
☆ BBB BBB: indicates brake selection
5. If there is setting you want in the process of sound cycle, switch the throttle stick, to the lowest position at the first time interval. (For example, select LIPO automatic protection: switch the throttle stick to the lowest position when hearing one B sound)
6. If there is another additional setting, quickly switch the gun to the highest position to make a selection.
7. If you have finished the setting you require, wait 2 seconds and the motor will send a confirmation sound for battery protection. It is usable after confirming the position of throttle stick.
8. LIPO automatic protection has only 2 voltage protection points, i.e 6V and 9V. There is no need to use a full capacity battery.
9. NiMH automatic protection is calculated according to the real number of batteries. Sets 0.8V for each battery. In order to ensure accurate judgment of the battery voltage, please charge the battery to full capacity. If the battery is not at full capacity. The speed controller will estimate the protection voltage according to 53% of the full capacity.
10. the brake is seeing as default set
11. Reset the brake operation to release the brake function. .
12. Factory parameter reset function: because this series of electronic governor has an overheating and false operation protective function, if you find that the speed controller is accelerating or changing is direction, or the throttle is different from the original condition, you can reset the factory parameters to obtain the highest performance.
When starting the machine there is a long B sound. It indicates that the electronic governor is in LIPO protection mode. The BBB sound indicates that it is in NiMH/NiCD automatic protection mode.***

kanske hjälper ngt ??

McRegor
2007-12-08, 22:22
Punkt 8 stämmer tyvärr inte - det är lägre brytspänning vilket innebär att en nyladdad 2S betraktas som en 3S - resten kan ni läsa i mitt första inlägg.
Fortfarande gäller mitt svar - enda sättet som jag absolut INTE rekommenderar till nybörjare är att köra i NiMh-läget. Detta är tyvärr ett skräp-reglage som jag inte kan rekommendera. Fungerar när det går men det har felaktiga brytspänningar vilket kan sabba ackarna om man kör t ex 3S och kör till dess reglaget bryter. Inget för nybörjare m a o.
//Roger

kenneth67
2007-12-08, 22:40
ja ibland är det ju så att man får verkligen inte mer än det man betalar för....så då är det bara å bita i det sura å köp dig ett bättre (dyrare) reglage
själv kör jag med gws reglage å dom funkar fint för mig !