handdator

Visa fullständig version : YS-140FZ



bullen
2008-02-02, 18:27
Hejsan, skulle testa min motor idag för första gången och upptäckte lite konstigheter! Använder mig av en "tredje" slang med klunk i tanken som jag använder till i o urtankning. När jag tankar blir det ett jättetryck i tanken iom att det inte finns ngn tryckslang som mynnar ut i dämparen, den går ju in i vevhuset. Skall det vara sånt tryck i tanken att det bara sprutar om jag drar tankpluggen??? Motorn gick absolut inte i varje fall, endast om jag häller soppa i förgasaren så tände den och gick i 20sek, ngn som kan komma med tips, tacksam för alla råd, då jag inte har ngn som helst erfarenhet på YS, Mvh Andreas

Ålänning
2008-02-02, 18:45
Så här har jag:
En slang från vevhuset ut i atmosfären.
En slang från ljuddämparen till tanken.
En slang från tanken till förgasaren.
En slang för tankning.

sundqvistjohan
2008-02-02, 19:35
Jag har också en motor med pump (utan tryckslang).

Har monterat enligt motorns bruksanvisning.

1. Normal klunkslang som går till motorn.
2. Klunk nr 2 (något kortare slang) som jag tankar genom. Efter tankning pluggar jag fast denna.

Slang nr 3 går upp till tankens tak och den är ventilation så att det inte blir undertryck eller övertryck i tanken. Har dragit ut denna slang genom motorkåpan, och bränsle kommer ut ur denna när jag har fyllt tanken (på det sättet märker jag när tanken är full.
http://i101.photobucket.com/albums/m55/sundqvistjohan/tank.jpg

kenneth67
2008-02-02, 20:16
ys trycksätter tanken med en pump som sitter på "rören" för stötstången dvs tanken är trycksatt hela tiden ... betydligt mer än med en "vanlig" motor .. det finns 2 st pilar på pumpen in å ut men tobbeo har nog snart ett tips till dig han e ju ys expert ...! du har inte vänt fel på slangarna ???

kenneth67
2008-02-02, 20:18
en länk till en sida med massa ys info bla hur du kopplar tanken mm http://www.geistware.com/rcmodeling/glowpower/ys_main.htm yeahhh jag hann före sigun ;)

bullen
2008-02-02, 20:27
Det är som du säger tanken skall ju vara trycksatt! Ska läsa genom sidan du skicka en länk på, där verkar stå det mesta, Mvh Andreas

bullen
2008-02-02, 22:45
Hej igen, har nu kollat alla slangar o allt sitter rätt! Det som händer är att själva pumpen får soppa men det kommer inget på andra sidan pumpen (slangen som går till förgasaren), vad göra, ngn me bra tips?

Nyroth
2008-02-03, 00:10
Hej Bullen,
Om motorn legat i vila en längre stund har det hänt mig att membranet klibbat fast, äppna försiktigt, tvätta med lite t-sprit eller metanol.

Mvh,
Nyroth

bullen
2008-02-03, 00:28
Nu börjar vi nog närma oss!! Motorn är splitt ny och när jag skruvar isär regulatorn hittar jag inget membran. Det sitter en litten gummigrej på en liten pinne och en fjäder på det, det är alles!! Är det den lilla gummiploppen som är membranet, eller fattas det, Mvh Andreas

Tobbe O
2008-02-03, 00:43
Ny motor skruva inte så mycket om du ej har erfarenhet av YS.

Har du kopplat slangar rätt?

Är backventilen rätt väg?

Det går inte att tanka en YS utan att koppla lös(finns andra lösningar också)slangen MELLAN TANK OCH BACKVENTIL.

Det blir ca 0,4-0,6 bars tryck i tanken på en YS(Förgasar version) så det går inte att ta lös bränsleslangen utan att släppa trycket först.

Kolla sprängskissen bild 48 är membranet http://www.yspower.co.jp/pdf/FZ140-2-E.pdf

Tobbe O
2008-02-03, 00:49
Så här har jag:
En slang från vevhuset ut i atmosfären.
En slang från ljuddämparen till tanken.
En slang från tanken till förgasaren.
En slang för tankning.

Då får jag hoppas att du inte har en YS ;)

bullen
2008-02-03, 00:52
Hejsan, jag gjorde en tredje genomföring med en extra klunk, där jag tankar så då skall det väl inte vara ngra problem med det? Tryck är det ju absolut i tanken så backventilen måste ju sitta rätt!? Som sagt soppan kommer ju absolut fram till regulatorn men därefter är det stopp. Tar jag av slangen som går från regulatorn till förgasaren så kommer det inte en droppe när jag snurrar proppellern. Testade och fylla förgasaren me soppa och starta och då gick den igång direkt, och gick i ca 20sek tills soppan ja hällt i var slut.

Tobbe O
2008-02-03, 08:59
Ok
Tanka maskinen, dra på full gas och kör med startern i tio sekunder, dra ner till tomgång på med glöden och den ska starta.

Om inte, dra på full gas och kör med startern i tio sekunder, koppla lös slangen mellan regulator och förgasare, dra motorn runt för hands, en gång per varv ska det spotta lite ur slangen.

Hur står nålarna? Har du skruvat på justeringen på regulatorn? Lågfartsnålen är bakvänd och skruvas in för mera soppa/mindre luft.

Ställ lågfarten på 1½-2 varv och högfarten på 2½-3 varv då måste den bara få soppa.

Ludde
2008-02-03, 11:11
Hät har du en del go tips för YS morötter..

http://www.probuild-uk.co.uk/factsheets/ys_engines.php

min vägrade gå bra oxo första starten.. då hade jag monterat backventilen på soppaslangen... gick inte så bra..

Det tar relativt lång tid att få fram soppa till rovan trots starter..
prima med full gas.. ta bort glöden :-)

bullen
2008-02-03, 22:33
Tack för alla svaren, imorgon skall det testas, Mvh Andreas

bullen
2008-02-11, 10:34
Hej och tack alla för hjälpen, det lilla membranet i regulatorn fattades, så du jäklar funkar den , vilket drag, Mvh Andreas

kenneth67
2008-02-24, 00:28
fattades !! hmm en ys som inte är komplett går det ;) bra drag i dom spisarna antar jag !??

bullen
2008-02-24, 21:42
Måste erkänna att det var mitt eget fel, tog upp motorn från kartongen och tömde kartongen på verktyg och lite grejer som hör till, det genomskinliga membranet låg i en genomskinlig påse, som jag trodde var tom och den åkte givitvis i soporna.

kenneth67
2008-02-24, 21:52
ajdå ! shit happens me andra ord ! kul att det funkar nu då!