handdator

Visa fullständig version : Walbroförgasare - meka själv ?



Fyhren
2008-07-24, 22:55
Hej

Har en MOKI 30 cc bensin som plötsligt börjat bete sig som om pumpeffekten i förgasaren upphört att fungera. Slår man många gånger med full choke och sen slår till tändningen o slår igång så går den bara en kort stund ( på den soppan som man chokat fram). Ger man den startspray så reagerar den likadant - går bara en kort stund. Vem vet något om membranet i förgasaren som skall pumpa fram soppan ? Är det lätt att byta ?

Motorn har inte körts från ny på ca 2 år i väntan på att modellen blev klar. Kan membranet ha torkat in och sen havererat efter ca 2 -3 liters bensinförbrukning ??

Enligt MOKI:s instruktion så skall man :
-- Inte röra returfjädern på trottelaxeln
-- Inte demontera trottelaxeln eller gasspjället
-- Inte demontera chokespjället
så man blir ju lite "rädd" för att börja demontera förgasaren när man inte har kunskapen om just denna typ av förgasare.

Tacksam för erfarenhetsråd

Hälsningar
Peder Fyhr
Lund
fyhr@algonet.se
flyger i mfk VIKING

qrt
2008-07-25, 10:45
Hej Peder, jag hade samma problem med en av mina bensinare och bytte membran etc utan att problemet löstes. Sen provtryckte jag med 0.4 bar i bensinröret och det skall hålla i 20 sekunder om det är tätt, min bara pös det ur. Dränkte förgasaren i bensin och tryckte och då visade det sig att det var en läcka nästan mitt emellan gas-spjället och chokespjället! Bara att byta förgasare á 450:- efter att ha lagt ner över 300:- på servicesats.
Kolla med en motorverkstad om de har utrustning för att provtrycka (liten gummiblåsa med manometer).
Lycka till
/Kurt

Fyhren
2008-07-25, 20:01
Hej Kurt

Tack för Dina erfarenhetsråd. Jag gjorde som Du sade o provtryckte (hade lite rördelar o manometer). Inget fel kunde upptäckas. Demonterade då förgasaren o öppnade vid membranet. Allt såg ok ut o jag renblåste munstycksröret. Förstog nu även hur det funkar. Tydligen funkar membranet så att det dels släpper in bensin när det "finns plats" dels pumpar in bensin med membranets rörelser. Således inte helt olikt flottören på en mopedmotor dock att denna inte pumpar.

Återmonterade allt o provade. Motorn gick igång men gick intermittent som om "piloten" satt o slog tändningen till o från. Jag förstog då att det är tändningen som spökar o tog o tittade på stiftet. Detta såg inte bra ut så nu måste jag först prova med ett nytt stift och hoppas att detta löser problemet
Tack o hälsningar

Peder Fyhr
Lund
flyger i
mfk VIKING