handdator

Visa fullständig version : Problem att få en OSFS70S att gå bra på Tomgång



JUTA
2009-08-16, 13:29
Jag vänder mig till er för att få råd ang min motor. Det är en OSFS70 Surpass som jag fick med vid ett köp av plan. Grejen är den att motorn går fint på hela registret samt på tomgång i ca 1min sen händer något motorn hostar och börjar tveka och tillslut så dör den. Jag har nålat om bägge nålarna i alla möjliga lägen det verkar inte vara det. Har även provat med ny tank ( den sitter ca 5-10mm under förgasarens centrum) Jag har justerat ventilerna, bytt till ett nytt OS F stift.

Jag kör den på Rapicon 10% nitro. Vad göra? börjar få idetorka.

Mvh Tobias

mulder
2009-08-16, 13:50
Hur står propp har du? kanske så att motorn blir för varm eller om du har för små lufthål i kåpan el dyl? /Mulder

JUTA
2009-08-16, 14:06
hej, först hade jag en 12x6 men sen provade jag även med en 13x6, kåpan sitter inte på för tillfället. Det är ju en äldre motor som troligen körts på soppa med ricin olja. Kan det vara avlagringar? Är det någon ide att plocka isär motorn? Kan även tillägga att det är bra komp å den går kanon fint på hela registret för övrigt.

Det känns som den surar ner sig, men det är konstigt eftersom tanken sitter ca 10mm under förgasaren. Det borde vara tvärtom att den går snålt eftersom trycket i tanken minskar när man kört en stund på tomgång.

Det konstiga är att den går fint på låga varv efter att jag kört full trottel i ca en minut sen är det precis som det händer något den börjar tveka ock stannar. Jag blir inte klok på vad det kan vara

Mvh Tobias

Ålänning
2009-08-16, 14:27
Tankens CENTRUM som sitter 10mm under förgasarens centrum? Är centrum som gäller.

För fet på lågvarvsskruven?

Provat utan återcirk från dämp till tank?

Rätt oljemängd?

JUTA
2009-08-16, 14:33
Jag har provat med extern tank som jag satt c-c med förgasaren. Har nålat alla möjliga scenarios både i tron att den går fett samt snålt. Tror det är mellan 15-18% olja i Rapicon flygbränsle. Jag har ytterliggare en FS70Surpass två och en saito FA72 som går kanon fint på samma bränsle.

Fler ideer?

JUTA
2009-08-16, 15:35
testat lite mer, det verkar nästan som den drar tjuvluft någonstans. Nålarna ser dock fina ut allt verkar tätt.

Ålänning
2009-08-16, 18:06
O-ringen vid högvarvsnålen kanske? Dom murknar ju.

Brukar sätta 5mm slangstumpar som slangklämmor på slangarna, vissa slangar blir ju lite glappa.

Tjuvar luft låter som en trolig grej.

JUTA
2009-08-16, 21:00
Tycker den vandrar lite på tomgång för att sedan dö. Var kan man köpa o-ringar+

mulder
2009-08-16, 21:07
modellcraft i Malmö /Mulder

JUTA
2009-08-16, 21:23
Ok tack, får börja med det så får vi se. Återkommer.

Mvh Tobias

Benpa
2009-08-16, 22:02
Det kan vara så att du råkat ut för samma dilemma som jag råkade ut för med min SC 91 FS.
Den puttrade på och fungerade felfritt när man gasade, men på tomgång var den helt omöjlig, ena stunden gick den ok, för att sedan tvärdö mm. Den gick precis som din fint på tomgång i ca 1 min, för att sedan sakta tappa varvet och dö.

På min var det ett liiiiiiiitet hål i toppen som ställde till det, avskrapat gods där glödstiftet sitter.

Så kolla noga om det "sölar" någonstans, man upptäcker det enkelt ibland, men du kan behöva kolla igenom hela motorn efter läckor.

JUTA
2009-08-18, 18:48
Nu har jag haft isär hela motorn och gjort rent den. Hittar inga läckor.
Provad lite till idag och den ökar något i varv för att sedan börja hosta och dö. Kan det verkligen vara tjuvluft problem?

tobias

AM
2009-08-19, 08:58
Din beskrivning tyder på att den går för rikt på tomgång. Om den efter ett litet tag går allt sämre för att till slut stanna bygger den på med bränsle och stannar för att den är sur. Då måste tomgångsnålen skruvas in - eller motorn få mer luft på tomgång. (Då stämmer inte teorin om otäta O-ringar).
Kolla gärna in min beskrivning på hur man enkelt ställer in en motor (http://www.airmedia.se/backup/Glow_Engines.htm).

http://www.airmedia.se/Bilder/ASP/ASP-Carb-HI-LOW-Needle-390.jpg




Kontrollera också följande:
Att O-ringarna i högfarts- och lågfartsnålarna är hela (ev. tjuvluft)
Att inte stötstången trycker förgasarcylindern i sidled. (Mycket viktigt! Läs min text på länken om fjädern som håller förgasarcylindern tryckt mot styrskruven)
Jobba metodiskt. Ett bra utgångsvärde kan vara två varv på bägge nålarna - ställ in högfartsnålen så att motorn varvar max - dra ner till förhöjd tomgång - låt glödströmmen vara till hela tiden - skruva försiktigt in lågfartsnålen tills motorvarvet ökar. Skruvar du in för mycket stannar motorn. Öppna i så fall tomgångsnålen 1/4 varv åt gången och starta motorn igen. Prova också att motorn svarar på gaspådrag utan att stanna. Prova också att låta den gå en minut på tomgång - varvtalet får inte ändra sig. Sjunker varvtalet sakta och motorn börjar "takta" kan det tyda på att den börjar sura ner sig igen. Skruva då in tomgångsnålen lite, lite grand åt gången tills du har en bra och stabil tomgång och en bra respons på gaspådrag.

Lycka till!


Mvh
Ove

JUTA
2009-08-19, 17:37
PROBLEMET ÄR LÖST tack vare Oves inlägg ovan. När jag läste om trotteltrumman förståd jag direkt att den måste vara det. Plockade ur motorn och satte den i bänk Såg till att inte trottel stången påverkade trumman. Startade motorn och nålade enligt Oves princip ovan, körde nästan en hel tank på låg och stabil tomgång sedan :)

Tackar så mycket för alla ideer och tipps.

Mvh Tobias

AM
2009-08-20, 19:52
:thumbup:
Mvh
Ove