handdator

Visa fullständig version : Hur fästa kardborre till lipo



theailer
2011-05-12, 20:19
Hej allihop!
Jag har en easystar kopia som heter Beta 1400. Helt okey modell, men jag har lite problem med att sätta fast lipon.
Kardborre delen som ska sitta i planet lossnar nämligen var gång man ska ta bort lipon, har ni några tips för att fästa den ordentligt ? Har provat både med självhäftande kardborr samt frigolitsäkert superlim.
Tacksam för svar
/Joakim

jocke1963
2011-05-12, 21:43
Smeta ut lite UHU-por på båda ytorna som ska limmas, vänta 5 minuter, sammanfoga, klart!

Finns här, t.ex: http://www.autopartner.se/uhu-por-depronlim-p-502-c-171.aspx

Zkeeter
2011-05-12, 21:49
Smeta ut lite UHU-por på båda ytorna som ska limmas, vänta 5 minuter, sammanfoga, klart!

Finns här, t.ex: http://www.autopartner.se/uhu-por-depronlim-p-502-c-171.aspx

Kan intyga med ovanstående!
Jag brukar använda uhu-por på nya färdiglimmade kardborreband, stryk på och vänta... sedan så sitter det som en smäck när du sätter dit det! men en varning.... Du har bara ett försök, sitter det snett så gör det det för gott.

Modellflygarn
2011-05-12, 22:07
Måste jag testa! Har kört med kontaktlim men det funkar sådär. Självhäftande kardborre sitter inte alls...

McRegor
2011-05-12, 22:09
Hej,
Finns många sätt men här kommer ett annat.
Skär till en bit plywood - 1,5--2 mm brukar fungera - som passar i botten av kroppen där du har acken sittandes. Måla sen plywoodbiten för att få en slät yta (tejpen sitter bättre på en sån). Sen kan du sätta på t ex Biltemas självhäftande kardborreband på den målade (släta) ytan. Avsluta med att limma fast plywoodbiten i botten av kroppen med t ex epoxilim.
Låter svårare än det är...:)
Men som sagt - alla tips fungerar säkert bra och att limma fast kardborren med UHU Por brukar också vara ett bra sätt. Överhuvudtaget skall man "förlimma" med ett tunt lager UHU Por om man skall tejpa på en EPP-modell annars brukar inte tejpen sitta (t ex för roder).
Hälsningar
Roger

freddan_6
2011-05-13, 08:51
Jag kör med smältlim mellan kardborrebandet och batteripacket. Jag måste dock alltid pilla bort de dekaler som sitter på baksida av acken, för annars lossnar dekalerna efter en tids användande.
m.v.h. //Fredrik

theailer
2011-05-13, 16:10
Vilka grymma tips! Tror jag testar med Uhu metoden först.
Tack allihop

E-Fire
2011-05-13, 17:40
jag har också Beta 1400 & hade samma problem. jag löste det genom att stoppa i en bit tvättsvamp så vart batteriet att sitta fast.

theailer
2011-05-13, 20:09
jag har också Beta 1400 & hade samma problem. jag löste det genom att stoppa i en bit tvättsvamp så vart batteriet att sitta fast.

Okey, vill du förklara lite ? =)

jocke1963
2011-05-14, 00:21
Man kan använda skumgummi, svamp el liknande att fylla upp ack-utrymmet med/linda in acken i, som "trycker fast" acken....

McRegor
2011-05-14, 08:34
Hej,
Personligen avråder jag från att linda in en drivack i ännu mera "isolering" - speciellt när den ligger i en kärra (EPP) som redan den är som en termos. Acken mår bra av kylning och inte av isolering. Och den skall sitta fast ordentligt i planet så att den inte ger sig ut på egna äventyr vilket kan vara förödande.
Hälsningar
Roger

E-Fire
2011-05-14, 09:01
Okey, vill du förklara lite ? =)
exakt som jocke1963 skriver. jag bara stoppar in lite tvätt svamp så batteriet inte skramlar runt. & nej mitt lipo "3s 2000mA 25c" blir inte varmt av det när det ligger i mitt Beta 1400 med original motor & propeller. man behöver inte mosa in massor utan bara så acket ligger kvar.