handdator

Visa fullständig version : Vände batterikontakten fel i Hitec Eclipse 7



pontus
2011-09-03, 23:34
Hej

Bytte till LiPo i min gamla Hitec Eclipse 7. Funkade kanon första flygningen. Andra flygningen (idag) så vände jag såklart batterikontakten fel då den inte är nycklad som originalet. Märkte det rätt fort och drog ur kontakten efter några sekunder och vände kontakten rätt.
Sändaren tycks fungera på så vis att displayen ser bra ut och den minns alla mina inställningar men när jag ska flyga så får jag ingen reaktion alls på mina spakutslag. Jag har en FrSky-modul med mottagare. Jag _tror_ dom binder, lamporna slutar blinka i alla fall.

Suck, jag fick god lust att sluta med hobbyn helt efter detta...

Men, vad tror ni kan ha pajjat? FrSky-modulen? Någon kalibrering?

Tacksam för vägledning och i sämsta fall rekommendationer på en bättre radio för rimlig peng.

Modellflygarn
2011-09-03, 23:44
Är strömmen kopplad separat till modulen? Har för mig att det brukar sitta en diod som skyddar för felkoppling i sändaren. Det låter ju som radion är ok men inte modulen. Obs att jag inte är expert på det här.

freddan_6
2011-09-04, 09:04
Jag tror du bränt sändarmodulen, den tål inte omvänd polaritet.

radek
2011-09-04, 10:33
Lyckades med exakt samma stunt på en futaba 10:a. Modulen bränd så pass så den luktade bränt, radion helt oskadd. 1800kr :/

McRegor
2011-09-04, 17:35
Hej,
Futaba har ju nycklade kontakter så har man en sån på acken så är ju risken avsevärt mindre. Använder man lågurladdande NiMh-ackar och långsamladdar dessa så är ju risken i stort sett eliminerad för då kan man ju ladda via sändarens ladduttag.
Man har ju i stort sett samma kapacitet i en NiMh som i en LiPo i dessa storlekar av ackar så jag har lite svårt att inse förtjusningen med att köra LiPo i sändare gjorda för NiMh/NiCd-ackar. Och visst - jag har testat LiPo en säsong i sändaren men gick tillbaka till NiMh p g a den enklare hanteringen och att bl a lågspänningsvarningen fungerar till 100 % (och visst hade jag också zenerdioder i serie med acken för att få en lite bättre anpassning till lågspänningsvarningen).
I nya sändare konstruerade för LiPo är det en annan sak givetvis. Men det är bara min egen enkla åsikt och jag vet att det finns andra som inte håller med...:)
Hälsningar
Roger

AM
2011-09-05, 10:07
Jag kör Lipo i mina sändare (FF8 och 9CG). Vill jag kolla batteristatus kopplar jag in batteriet till en billig laddare och får direkt reda på att cell-1 har 87%, cell-2 har 88% och cell-3 har 87% laddning. Enkelt och okomplicerat tycker jag. Dessutom är självurladdningen av LiPo försumbar. Efter laddning till 100% brukar jag dock vänta 10 minuter innan jag startar radion. Det det sitter förvisso en diod i batteriutgången, så risken för överspänning borde vara eliminerad.

Å andra sidan har ju Instantbatterierna nästan samma egenskaper som ett Lipo vad gäller självurladdning, så det är hugget som stucket vilken batterityp man väljer.

Mvh

tomasstrom
2012-07-12, 16:11
Mig veterligen har inte Hitec Eclipse 7 något polaritetsskydd. Det räcker med någon sekund för att den ska bränna. IC 324 och 4066 brukar tydligen skadas. Systemet behöver kalibreras om och byta main board troligen. Skulle rekommendera dig att köpa en ny helt enkelt. Får slå ett slag för Graupners MX-12 som jag tycker är väldans trevlig. Även Futabas F6J verkar fin. De andra tillverkarna har säkert också bra radio för rimlig peng. Tror det finns nån specialdeal på DX6i nu med 3 mottagare för ungefär 1600 spänn.

McRegor
2012-07-12, 17:27
Mig veterligen har inte Hitec Eclipse 7 något polaritetsskydd. Det räcker med någon sekund för att den ska bränna. IC 324 och 4066 brukar tydligen skadas. Systemet behöver kalibreras om och byta main board troligen. Skulle rekommendera dig att köpa en ny helt enkelt. Får slå ett slag för Graupners MX-12 som jag tycker är väldans trevlig. Även Futabas F6J verkar fin. De andra tillverkarna har säkert också bra radio för rimlig peng. Tror det finns nån specialdeal på DX6i nu med 3 mottagare för ungefär 1600 spänn.
Psss...det är nästan ett år sedan denna tråd var aktiv...:)
Hälsningar
Roger

tomasstrom
2012-07-17, 00:58
Skit sorry. Missade det totalt. :) My bad.

freddan_6
2012-07-17, 09:27
Var inte ledsen, du kom med tips om vilka komponenter som är utsatta och som bör kollas på i första hand, det är väl bra info :-)