handdator

Visa fullständig version : Quad-problem



radioactive
2011-11-02, 14:01
Man kan tappa håret för mindre.... skulle testa den store quadden, den med fläktkåpor, men motorerna ville inte riktigt. Bara motor 2 och 4 spann. Motor 1 och 3 spann bara vid nästan max varvtal. Nu är det inget fel på varken motorer, esc eller kablaget eftersom jag kan byta 1 mot 2 osv. och då fungerar det. Således, med Hercule Poirots slutledningsförmåga så ser det ut som att det är port 1 och 3 som inte fungerar på KK-kortet... eller? Motorerna/esc är kailibrerade.

Kortet är ett KK Plus 5.5e

Nååågon som har en susning var jag ska leta?

Lasse

rfnoise
2011-11-02, 14:08
Har du en servotestare? Testa ESCarna var för sig. Testa annars direkt på mottagaren en och en. Kan du flasha om kortet? Testa kortet på en annan quad? Byt mottagare, kontrollera också att alla kanaler på mottagaren går/sitter rätt.

Du har säkert redan testat detta men det var det som jag kom på precis nu :)

/Calle

radioactive
2011-11-02, 14:35
Nej tyvärr. Det lustiga är att på en annan quadd, som för övrigt fungerar perfekt, så funkar kortet det utan problem. När jag sätter kortet i ex. den lille quadden, så vill inte motorpar 1 och 3 snurra. swappar jag motorer (dvs motor 2 och 4 till port 1 och 3), så är det fortfarande samma sak, port 1 och 3 funkar inte. Motorerna, ESC funkar, men inte port 1 och 3. Sätter jag i det fungerande kortet, så snurrar alla motorer utan problem.... således, det enda som bytts ut är korten. Ett funkar perfekt, de andra två inte....

Lasse

radioactive
2011-11-02, 17:39
Lyckades till slut få det ena (nyaste) kortet att fungera efter att jag flashat ett par ggr. Det gamla kortet vill överhuvudtaget inte, men det har varit ett problemkort ända sedan jag fick det och har varit på reparation hos säljaren en gång. Dock utan att det blev så mkt bättre. Så nu åker det kortet i papperskorgen. jag har redan beställt ett annat kort (inte KK PLus denna gång), så får vi se hur mkt bättre det är.

Lasse

radioactive
2011-11-02, 19:27
Hmmmm... en bränd ESC. Frågan är bara hur i h den kunde bli bränd på under 10A när den tål 15A och burst upp ill 18. Kanske dåligt ex... Hobbyking-skit. Borde nog hållt mig till Hobbywing som är snäppet bättre... suck. Lustigt nog den quadden som strular... Får se om jag hittar en 20A i skrotlådan....


24210

Lasse