handdator

Visa fullständig version : Elmotor som hackar efter kortning av kabel?



jesse78
2011-11-14, 18:24
Har stött på ett problem efter att jag kortat kabeln från fartreglage och även från motorn och satt på guldpläterade kontakter.
Motorn ger inget utslag när jag ger full gas utan det blir bara ett "hackande".
Vad är problemet och är det någon annan som råkat ut för det här?
Lösning?

jocke1963
2011-11-14, 18:43
Har du kollat över lödningarna?
Funkade grejerna innan? Vad är det för prylar? Det är alltid bra att lägga in fabrikat, märke osv för att det ska bli lättare för oss att hjälpa till.
Det brukar vara sämre att förlänga kablarna, inte förkorta..

radioactive
2011-11-14, 19:12
Samma sak har hänt mig med en ESC genom kortslutning mellan två av de tre ledningarna mellan ESC och motor. En komponent blev bränd. Motorn hackar fram och tillbaka.... Men kolla gärna om du fått en kallödning som lossnat.

24474

Lasse

McRegor
2011-11-14, 20:11
Hej,
Kortat kablarna från motorn ? Det är inte så att du har kortat dom ända fram till de lackade lindningstrådarna ? I så fall skulle jag gissa på att du inte avisolerat dom tillräckligt bra. F ö så borde det ändå vara nån form av kontaktproblem - alltså någon lödning som inte är helt lyckad.
Hälsningar
Roger

jesse78
2011-11-14, 23:26
Hej!

Ja det är tyvärr det jag har gjort, det är lackade lindningstrådar..
Ok så om jag har förstått det rätt så behöver "hackandet" inte betyda att det är någonting som är trasigt? Hur gör jag för att skarva på den här lackade kabeln, det fäster nämligen väldigt dåligt..

tedeman1998
2011-11-15, 00:31
Fått något litet metal spån/bit in i magneterna ? då e det hackigt!

radioactive
2011-11-15, 04:08
Lacken är lättast att skrapa av med kniv eller fint sandpapper. Ibland går det att värma bort det med en tändare alt. lödkolv, men det beror på vilken typ av lack.

Lasse