handdator

Visa fullständig version : Orange reciver och Dx6i



PeteriÅseda
2012-12-25, 00:19
Har letat efter en beskrivning hur en mottagare typ RX r610 skall uppföra sig tillsamans
med en spektrum Dx6i har letat i forumen med . När den skall binda så slutar den inte att
pipa höjd och skevroder funkar ( delta vinge) men inte motor funktionen , det rycker i motorn
men den snurrar inte har provat med andra accar osv . Det underliga var att det har fungerat innan
kan motorkontrollen ha givit upp men tycker att då borde inte mottagaren fortsatt att pipa eller eller finns det nån form av varnings funktion för motor kontrollen ? Hör till saken att det sista jag gjorde varvat krascha så
proppen gick åt skogen.

pgrts
2012-12-25, 07:21
Funkar servon så har mottagaren bundit.
Ditt problem är att fartreglaget inte fattat att du har trotteln på noll gissar jag.
Du kan ha rätt i att fartreglaget har fått paj med kommunikationen med motorn för även en sån sak kan göra att det inte går i ready-läge.
Kolla upp så att trådarna är hela till motorn, att det inte ser bränt ut på krympslangen runt fartregleget eller att kanalen är rev.

puggen
2012-12-25, 09:23
Har du trottelspaken längst ner mot tomgång när du sätter i acken? Är det samma som du hade i Teleborgshallen så gjorde den ungefär likadant där vill jag minnas ..men sen blev det ok plötsligt..
Jag misstänker att du inte har fler fartreglage att testa med Peter..

/Roffe

PeteriÅseda
2012-12-25, 11:27
Får väl prova med ett annat reglage funderarna mest på varför det fortsätter och pipa och blinka i mottagaren

freddan_6
2012-12-25, 13:24
Sätt gastrimmen på min så kanske det löser sig

PeteriÅseda
2012-12-25, 21:33
Misstänker nåt prgrammerings fel i motorkontrollen som är av typ H12A har en till samt instruktion med programmerings
instruktioner som jag har lite svårt att förstå mig på om det nu är så att controllen har ändrat sin programmering av någon anledning

McRegor
2012-12-25, 22:05
Jag har haft lite skumma fenomen med Orange-mottagare och Hobbywing/Turnigy-reglage på mina inomhus-kärror.
Ibland fungerar det utmärkt, ibland blinkar lampan i mottagaren men allt fungerar ändå som det skall men så kan det inträffa att mottagaren inte startar upp riktigt. Om jag då drar ur fartreglage-kabeln ur mottagaren och sätter in den igen (med acken ansluten) så kan mottagaren hoppa igång. Ev måste detta kompletteras med en total omstart genom att bryta strömmen till fartreglaget och sen ansluta igen. Då brukar allt hoppa igång om inte förr. Förra säsongen, innan jag kom på denna hantering, så bytte jag helt enkelt till ett CC Phoenix 10-reglage och sen fungerade allt förträffligt. Så nåt skumt är det med Orange-mottagare (Spektrum) och, i mitt fall, Hobbywing-reglage.
Hälsningar
Roger

PeteriÅseda
2012-12-26, 00:53
Hade ju ett motorreglage till och med det en instruktion och det visar sig att man kan tydligen
programera om dem och det var väl det jag hade lyckats med så med lite läsning och
av och på med sändare osv så funkar det igen