handdator

Visa fullständig version : cyclops nova osd trasig?



Defuncta
2013-05-22, 11:06
Min cyclops nova osd slutade fungera igår. Jag skulle flyga lite bixler och fick ingen gps från osd:n efter några restartar drar jag ur gps kontakten och 2 st utav de små kablarna är av. Sen blev osd helt svart såg inget. Tog bort den dubbelhäftande kardborren som ja klistrat på baksidan av osd kortet. Upptäckte att en liten sak på kretskortet var glödhet, brände mig lite lätt på den.

Är det något som har brännts sönder eller vad tror ni att de kan vara för fel?

Med vänlig hälsning, Defuncta

Defuncta
2013-05-23, 18:02
Kollat runt på rc group och har hittat en annan som cyclops slutat funger och en annan person skriver detta:

"i think all your devices for example receiver 12V lipo ESC and Video system not the same ground.
because you can see the PCB burn and is must be high current (yellow circle). this line is ground from 12V.
if not the same ground as other devices (like receiver 5 or 6V) this line will high potential difference."

Hur menar han? Så här har jag kopplat stämmer inte detta, är det något som jag missat helt?

38936
RCgroup länk: http://www.rcgroups.com/forums/showthread.php?t=1719445&page=39

Trodde jag hade lite koll på detta nu, men blev väldigt osäker nu :concern:


Mvh Defuncta

markusb
2013-05-26, 14:16
Han pratar om potentialskillnad. Även att det är separerad jord i systemet.
Min tanke är att banan på kortet sett för hög ström, kanske för att något saknat extern jord och då tagit jord genom den banan.
Alternativt en jordloop där det gått en hög ström.

Det du brände dig på är troligtvis en regulator som plockar ner 12V till 5V. Drar din OSD/GPS relativt stor ström så är det normalt att en linjär regulator blir varm, ex en 7805 regulator..
Dom små ytmonterade regulatorerna brukar klara max 100mA och jag GISSAR att din osd/gps drar iaf minst 50mA.

Defuncta
2013-05-26, 14:41
Han pratar om potentialskillnad. Även att det är separerad jord i systemet.
Min tanke är att banan på kortet sett för hög ström, kanske för att något saknat extern jord och då tagit jord genom den banan.
Alternativt en jordloop där det gått en hög ström.

Det du brände dig på är troligtvis en regulator som plockar ner 12V till 5V. Drar din OSD/GPS relativt stor ström så är det normalt att en linjär regulator blir varm, ex en 7805 regulator..
Dom små ytmonterade regulatorerna brukar klara max 100mA och jag GISSAR att din osd/gps drar iaf minst 50mA.

Är det något som är fel med mitt kopplingsschema?