handdator

Visa fullständig version : Fartreglage brinner upp



Nizze75
2013-07-22, 00:20
Hej

Jag har ett problem med min Hype Cessna där två fartreglage nu brunnit upp. Första gången det hände tänkte jag att det berodde på att jag inte tillräckligt snabbt drog av gasen efter en landning på vattnet och planet lade sig på rygg (i tron att propellern inte kan rotera fritt och därmed leda till överbelastning/brand). Inhandlade därefter ett nytt, också det original, fartreglage (30A) monterade det och provflög. Allt fungerade som det ska och landade sedan fint på vattnet och taxade lugnt in till bryggan, ca 25m. Drog sedan av gasen helt och några sekunder senare började det ryka mer och mer tills dess jag kund koppla ur batteriet.

Har någon en teori om varför detta händer? Planet är ca 1 år gammalt, likaså batterierna (LiPo). Använder alltid en Thor Multicharger när jag laddar, kan det bero på batterierna eller kan det ha något med mottagaren att göra? Eller kan det varit ett defekt fartreglage jag fick? Motorn verkar fungera som den ska.

Tack på förhand
//Micke

pgrts
2013-07-22, 05:43
Är det inte så enkelt att du får vattensprut upp i reglaget?
Jag hade en modell med öppet reglgage och en gang kom det bara en enda regndroppe och så rök det till uppe i luften :-(
Däremot har jag haft skyddade reglage till sjöflyg utan problem och flyger även i regn om reglaget är inbyggt och skyddat.

Nizze75
2013-07-22, 09:56
Jag tycker att fartreglaget redan är skyddat, kolla på bilden.
39913

McRegor
2013-07-22, 10:11
Jag flyger bl a en Hype/St Models Beaver utan problem med original fartreglage - men dock inte på vatten... Gissningsvis sitter det ett 40 A-reglage i den kärran som standard.
Prova ett reglage av annat fabrikat och kanske också lite kraftigare - t ex 40 A.
Har också en Hype Wow men i den bytte jag reglaget till ett lite kraftigare eftersom jag också "proppade upp" för lite mera fart. Vill minnas att jag läst att det var en del problem med det 30 A-reglage som är standard i den kärran så det kanske är samma typ som i din kärra.
Roger

Nizze75
2013-07-22, 10:48
Ok, jag har beställt ett kraftigare, 40A, och ett annat märke. Få se om det hjälper. Tack.

Mr J
2013-07-22, 11:23
Jag flyger bl a en Hype/St Models Beaver utan problem med original fartreglage - men dock inte på vatten... Gissningsvis sitter det ett 40 A-reglage i den kärran som standard.
Prova ett reglage av annat fabrikat och kanske också lite kraftigare - t ex 40 A.
Har också en Hype Wow men i den bytte jag reglaget till ett lite kraftigare eftersom jag också "proppade upp" för lite mera fart. Vill minnas att jag läst att det var en del problem med det 30 A-reglage som är standard i den kärran så det kanske är samma typ som i din kärra.
Roger

Vad satte du på för propp på din Wow? Jag har en Durafly Dynamic-S som verkar vara samma kärra, men den är lite i tröttaste laget. Fartreglaget bytte jag till ett Turnigy Plush 40A så det finns utrymme för att proppa upp en del. Dumt nog står det inga dimensioner på orignalproppen, men den är på 11,8" i diameter.

McRegor
2013-07-22, 18:04
Hej,
Köpte ett par olika Aeronaut-proppar från "Bo i Hjo". Kommer inte ihåg dimensionen just nu men troligen 12*8 eller 13*8. Det blev ingen stor skillnad men främst bytte jag reglaget eftersom det framgått av några forumtrådar att det inte var helt tillförlitligt.
Roger