handdator

Visa fullständig version : Hjälp motorerna startar inte...



Witalis
2013-08-26, 09:13
Har byggt ihop min Reptile 500 quad med Naza-M Lite, RC Timers SK - 20A esc som driver ett gäng EMAX GT2215/12 905kv och en Orange RX 620 som jag bundit till min Spektrum DX6i.

Har kalibrerat motorerna men mottagaren (tror jag gjorde rätt)
Även kopplat in den i datorn och gjort inställningar och calibrerat spakrörelsera och ser att den har kontakt.

Men när jag kopplar bort den från datorn och sedan kopplar in batteriet piper den till och Naza Led blinkar tre rött och antingen en röd eller gul beroende på om det är GPS eller ATTI.

Men när jag ger gas så händer verkligen ingenting....
Har jag missat något eller vad kan det vara för fel???

//Peter


Sent from my iPhone5 using Tapatalk

simonarvestrand
2013-08-26, 09:28
har du senaste nazaversionen ? isåfall ger du över 50% gas när du gasar ? annars varvar dom inte upp

DavidFlygare
2013-08-26, 09:59
Ska man inte armera dom genom att göra 1 av 4 olika spakrörelser? Tror en är att båda spakarna ska ner till vänster för att armeras... men vad vet jag

Witalis
2013-08-26, 10:02
har du senaste nazaversionen ? isåfall ger du över 50% gas när du gasar ? annars varvar dom inte upp

Det är Lite versionen och är väll inte så mycket att uppgradera just nu.


Sent from my iPhone5 using Tapatalk

Witalis
2013-08-26, 10:03
Ska man inte armera dom genom att göra 1 av 4 olika spakrörelser? Tror en är att båda spakarna ska ner till vänster för att armeras... men vad vet jag

Det är kanske inte omöjligt att man ska. Det får jag nog ta och testa när jag kommer hem efter jobbet. Hoppas att det kan vara så enkelt.


Sent from my iPhone5 using Tapatalk

simonarvestrand
2013-08-26, 10:23
jo armering måste ske.

Witalis
2013-08-26, 17:43
Testade att armera. Motorerna startade och snurrade några sekunder.

Men sen när jag gav gas så hände ingenting, spelade ingen roll hur mycket. Inget hände...

Vad gör jag nu???


Sent from my iPhone5 using Tapatalk

Witalis
2013-08-26, 20:06
Den Lever 😃
Efter man armerat den så fick man ju helt enkelt inte låta motorerna stanna, utan gasa på direkt...

Jipi


Sent from my iPhone5 using Tapatalk