handdator

Visa fullständig version : Ryckningar efter att ha dragit i backen?



Mr Cosworth
2013-11-20, 14:14
Min Dji 550 med naza v1 flyger bra tills den plötsligt hugger ner framåt, sen stabiliserar sig den
sig igen. Det började efter att den gått i backen. Har provat att byta plats på esc och motorer.
men den ryckte lika igen.
Sista 3 testen så viker den av höger eller vänster, ligger på låg höjd så jag vet inte om den räddar sig igen för hinner gå i backen innan.
Känns som en störning som blivit mer en ett hugg
Nån som har en ide'?

Luft
2013-11-20, 15:21
Sitter allting fast?
Kalibrera i datorn. Det fick jag göra efter att jag kört i backen.
Kolla lödningar som kan röra på sig när dom blir kalla/varma.
Prova att flyga i ATI läge. Det kanske är GPS som försöker att kompensera för något den inte bör.
Kolla att den lyser grönt (GPS) eller gult (ATI) innan du kör och inga röda blink.

Mr Cosworth
2013-11-20, 17:00
Tack , ska prova .

Mr Cosworth
2013-11-20, 22:29
Nu har jag provat utan gps och gimbal med video sändare.
Flög den och stog stilla.
Såg att den ryckte ner höger, satte den motorn på vänstersida.
Tyckte att den ryckte ditåt då men upptäckte att den rycker lite hit och dit sen. Men tidigare var det bara till höger den dippar ner.
Pga Nazan då? Eller nån mottagar störning?

Luft
2013-11-20, 23:34
Jag gissar att du känt så att motorerna känns lika. Kolla om motorn blir varm. Jag är ingen motor guru, men om den ligger och kör snett så borde det bli friktion. Jag körde min DJI Phantom i backen och den blev helknäpp. Efter kalibrering i datorn så flög den som ny. Kör den långa kalibreringen. Om du inte haft störningar innan så borde du inte ha det nu heller, om inte dina antennspröt brutits på Hexan.
Tänk på att det blir en massa turbulens nära marken. Om du kan så kör upp någon meter i över gräs eller över en stor filt ovanpå högt gräs som den kan landa snyggt i.

simonarvestrand
2013-11-21, 08:07
Kan även vara vibrationer som orsakar det, vibbar kan få sakerna att spåra ur på alla möjliga spännande sätt.
testat att köra den på bänk utan proppar och känt på armarna efter vibbar? kan ju vara nån motoraxel eller något som krökt sig lite.

Mr Cosworth
2013-11-21, 13:04
Ska göra det. Tycker att jag hör ett annorlunda ljud från en av motorerna. Funkade bättre idag efter en ny calibrering. Höll i den och knäppte lite på esc och vickade på kablarna. Men märkte inget glapp i allafall

Mr Cosworth
2013-11-21, 13:49
Provade attcköra motorerna utan proppar. Och hörde inget konstigt och jämna vibrationer på alla armar. Satte dit nya 8" proppar och provade ,har kört på 10: or tidigare.
Tyckte att det blev ännu mindre tillfällen den högg till. Knappt så det märktes nu.gjorde även en ny calibrering så vet ej om det var det som gjorde det bättre.
vad är fördelen med 10or än 8or? Lyfter mer och drar mer ström?

Mr Cosworth
2013-11-22, 12:55
Nu har jag provat igen och det funkar bra med nått enstaka mini hugg. Har ändrat gains men inte märk nån skillnad.
Bytte tillbaka till 10" proppar för att få lyft kraft och då är den kass igen... hade annars samma setup med kamera mm.
Tror inte det är vibrasioner pga propellrarna

En annan sak är att jag kan inte kan flyga lång bort för då går den i failsafe och kommer nästan hela vägen tillbaka, innan jag får kontakt igen... Har en walkera sändare 2801 pro och 1.3 800mw videosändare med störnings filter men märker ingen skillnad med eller utan på räckvidden. Skulle kunna prova utan videosändare om det bli bättre med ser nog inte riktigt hur jag flyger då....

Luft
2013-11-22, 21:04
Min quad rycker när jag flyger bakom murar och skogar för att jag tappar signal. Jag har bara sett det genom fpv brillorna när jag varit övermodig. Kan det vara så att du har kass sändare eller att mottagaren fått stryk när du störtade.

Mr Cosworth
2013-11-22, 22:28
Har klurat på det. Flög nyss igen nu är det dåligt igen provat att ändra gains igen efter att det var så här dåligt men ingen större skillnad.. flyger på ca 2-5 meters avstånd. Flög tidigare idag med andra propparna. Mer än 400 meter bort.
men med 10orna var det sämre ikväll med samma inställningar som tidigare idag.. ska prova att byta 5v matningen till mottagare och nazan

Mr Cosworth
2013-11-29, 10:40
Jag bytte till ett nytt naza men var lika ändå. :(
Upptäckte att motorkontakterna som spänner så hårt snurrade och glappade i hylsan på några, så jag lödde försiktigt i kanten på rullen mot kabeln sidan varvet runt.Så den blev i ett stycke men kan fjädra.
Så nu funkar den bra och jag kan ta ur kontakterna men får dra ganska hårt.