handdator

Visa fullständig version : Kalibrering av ny gimbal



mackar
2014-06-27, 22:40
Har fått hem en ny gimbal till quadrokoptern som jag ska försöka få och fungera ordentligt.

Första testet, har gjort lite grundinställningar så den fungerade bra när man bara gick runt med den men när jag flög vart det en hel del vibrationer.

http://www.youtube.com/watch?v=g7ZwctPmwT0

Andra testet, inställningarna känns lite bättre, lite mindre vibrationer, från 2:20 och en liten bit framåt ser det hyffsat bra ut.

http://www.youtube.com/watch?v=fo_jgodjK7U

Imorgon blir det och ändra lite mer inställningar och testa vidare.

Stiffe
2014-06-28, 10:54
Nu verkar det vara helt vindstilla men annars är det jättebra i film 2

Kvaddcopter
2014-06-28, 11:48
Gimbalen verkar fungera bra ju, få bort lite mer vibrationer från quaden så blir det kanon!

Verkar dock som att kameran är rollad lite till vänster under hela flygningen, är det medvetet? och klipp 2 är filmat i 60 fps men nedskalat till 30 eller hur?

mackar
2014-06-28, 13:48
Gimbalen verkar fungera bra ju, få bort lite mer vibrationer från quaden så blir det kanon!

Verkar dock som att kameran är rollad lite till vänster under hela flygningen, är det medvetet? och klipp 2 är filmat i 60 fps men nedskalat till 30 eller hur?Grejen är att jag inte tror att det är vibrationer från quadrokoptern, när jag kör med kameran monterad direkt på quaden så har jag inte såna vibrationer. Yes kameran var lite rollad till vänster, var inte tänkt så utan follow mode är inte färdigconfad.

Ja filmad i 60fps och slowad till 30, tycker jag brukar se vibrationerna mer då.

mackar
2014-06-28, 13:49
Nu verkar det vara helt vindstilla men annars är det jättebra i film 2ja det var vindstilla men jag är inte nöjd eftersom jag har massa småvibrationer fortfarande.

mackar
2014-06-28, 16:31
Testflög igen känns ännu bättre men fortfarande en del vibrationer, imorgon blir det och balancera motorerna med propellrar på

http://www.youtube.com/watch?v=j1JzcgjNAH4

PinDuke
2014-06-29, 11:11
Hur har du monterat gimbalet?
Ser ut som att du har svaj i hela upphängningen alt. väldigt obalanserad drivlina.

mackar
2014-06-29, 11:31
Hur har du monterat gimbalet?
Ser ut som att du har svaj i hela upphängningen alt. väldigt obalanserad drivlina.
Sitter såhär
http://i.imgur.com/y14QaBY.jpg

simonarvestrand
2014-06-29, 20:04
testa att spänna buntband runt upphängingsgummina för att minska rörelsefriheten, tycker ofta man får problem med svaj från sådana kuddar

mackar
2014-06-30, 08:28
testa att spänna buntband runt upphängingsgummina för att minska rörelsefriheten, tycker ofta man får problem med svaj från sådana kuddarSka testa det. Bytte orginalbollarna mot Tarots bollar eftersom de flesta få bättre resultat med dem, balancerade motorer med proppar på igår så i eftermiddag ska jag testa lite hjälper inte det så blir det till och testa med buntband.

mackar
2014-06-30, 20:26
Balanceringen hjälpte rätt mycket, det känns dock som att antingen gimbalfästet eller mian ben på quaden förstärker vibrationer för jag hade ingen jelloeffekt när kameran satt direkt på chassiet.

Men nu är jag iallafall rätt nöjd nu blir det att fixa lite finjusteringar

https://www.youtube.com/watch?v=8vZbKUSKK3c