handdator

Visa fullständig version : Batteri Futaba T14SG



Uno
2015-06-28, 22:49
Till min sändare Futaba T14SG medföljde ett batteri: Lipo 2S 2400 mah ingen ballanseringskontakt. Märkt max laddström 2A
Medföljande laddare var märkt Lipo laddström 500 ma. Om jag laddar en hel dag med den laddaren visar inte sändaren mer än 7,7V. Vid 7.3 V varnar sändaren. Om jag kopplar batteriet till en extern lipoladdare och laddar säg 1200 ma visar sändaren bara 7.7 V. Jag vet att ett Lipo nominellt är 3,7V men ett fulladdt skall vara 4,2V. Någon som kan förklara?

Tobbepostis
2015-06-29, 17:03
Mitt tips är köp en acc som passar i radion med ballanseringskontakt och ladda accen utanför radion
Tobbe

Kenny
2015-06-29, 21:09
Egentligen för lite info för analys, men...

Märkliga fakta du presenterar..
Ett LiPopack som maxar vid 0,83C laddning ( verkar urgammalt)
Laddaren ger 0,2C (verkar passa bättre till nimh) Är det verkligen en lipo laddare
Slutspänning 7,7v (liknar mer 5s nimh)
Larmnivå verkar ok för LiPo
Detta går inte ihop.

De 14SG som jag kommit i kontakt med har ett LiFePo4(har balanskontakt) = 2s 6.6 volt eller NiMh 5s 6v.

Är det ett Futaba orginal eller är det tredjeparts lev?
Kan du med en multimeter bekräfta spänningen? Jag håller för osannolikt att sändaren mäter fel, men det måste kollas.

Slutspänning för NiMh lär vara 1.65v/cell men sjunker snabbt efter laddnng avbryts. 7.7v kan nog stämma med NiMh
LiFePo4 kan enligt tillverkare överladdas till högre spänning, men livslängden reduceras avsevärt i så fall.

Som du kanske förstår så spekulerar jag i att det är fel laddare/acce i det du beskriver.
Kan naturligtvis också vara så att något av detta är defekt.

Behöver egentligen se prylarna för att ge ett bra svar.

Men det ser ut som du måste byta ut något av det.

Mr X
2015-06-29, 21:14
I min Futaba T14SG sitter det 6.0V-1800mAh NiMh batteri till sändaren som är original ack.

kristianb
2015-06-29, 21:31
Även min T14SG originalack är ett 5 cells Futaba HT5F1800B NiMH 6v,1800mAh. Fulladdat ligger det på drygt 7V och när det når 6V brukar jag ladda på. Sändaren larmar vid 5,2V.
Kristian

Christiangrau
2015-06-30, 12:30
Jag har detta batteri i min T14SG
https://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=19481
Löd om kontakten bara så behöver du inte ladda på flera dagar.

Uno
2015-06-30, 22:06
Tack för Era svar. Det hela har löst sej. Lite pinsamt men i minFutaba TF8 som jag haft i många år sitter ladduttaget bakpå. Det finns ett hål på T14sg också men det är inte till att ladda i!!! Sitter på sidan. Inte konstigt att jag inte fick kräm i sändaren. Batteriet är 2S Lipo med inbyggd balansering protection. Laddaren är den riktiga och ger nu upp till 8,4 V vid fulladdat på sändarens voltmeter.

Mr X
2015-06-30, 22:21
Nä i hörlursuttaget går det mindre bra att ladda radion i :sarcastic: