handdator

Visa fullständig version : Varför blir det såhär?



FyoDisco
2015-10-14, 13:42
Hej!

Titta på videon nedan så förstår ni vad problemet är. Jag har gasen på ganska hög nivå men håller den helt still och då blir det sådär. Vid 0:13 är det dock jag som drar av lite för att sedan gasa på igen på direkten, men annars gör jag ingenting. Det kom helt plötsligt efter att jag hade bytt propeller då jag hade sönder den förra vid en nödlandning. Batteriet kan inte vara urladdat då jag hade laddat det fullt och sen endast flugit någon enstaka minut. Så vad kan det vara för fel? Något med elektroniken?


https://www.youtube.com/watch?v=GosAx7MKxCo&feature=youtu.be

/Felix

KristofferR
2015-10-14, 13:52
Om du bytte till en större prop kan det vara så att belastningen är för hög. Då kan reglaget (ESC) dra ner motorn för att inte volttalet skall droppa för mycket på acken.

Vad är det exakt för prylar du har?

McRegor
2015-10-14, 19:24
Ladda acken och kolla sen - det kan bli pulserande motor när reglaget anser att batteriet börjar ta slut (spänningen sjunkit till för låg nivå)...
Roger

KristofferR
2015-10-15, 07:08
Om propellern är samma som innan din nödlandning kan det kanske vara så att du böjt motoraxeln eller monterat medbringaren fel eller något liknande så att motorn går trögare än tidigare.

ESC mäter nämligen spänningen på acken och när den faller drar den ned motorn, varpå spänningen stiger, varvet går upp igen osv. och så håller det på.

Prova utan propeller en gång.

McRegor
2015-10-15, 07:59
Kristoffer - fast riktigt så fungerar det inte normalt. Har acken fallit så lågt i spänning så att motorn stängs av så är normalfallet att man måste dra ner trottelspaken och sen öka på utslaget försiktigt - då brukar man kunna locka igång motorn på lägre varv om man har det behovet. Sen finns det som jag redan nämnt reglage som varnar att man är på väg mot låg ackspänning (innan reglaget bryter alltså) genom att pulsera motorn.
Roger

KristofferR
2015-10-15, 10:11
Just det det finns alltid någon form av "dwell" .... jag kommer inte ihåg det svenska ordet, det är inte dödband heller men iaf att man har en gräns upp och en annan ned för att undvika oscillation. Jag brukar ju själv emellanåt använda mig av de där sista skälvande milliamperetimmarna genom att dutta lite med gas-spaken för att få hem planet när det är dags att landa.

Jag tänkte mig att det kunde vara ett osedvanligt "korkat" reglage. Eller har acken fått sig en smäll? Kan det finnas någon kontrollkrets i själva acken som ställer till det?

Är det ens möjligt att själva lasten från motorn blir ett problem för reglaget och att man får oscillation då det blir varmt eller nåt?

Men vi kanske får vänta på originalpostaren innan vi vet nåt mer.

McRegor
2015-10-15, 10:50
Tja - han borde ladda acken och testa sen - gissningar att det borde vara tillräcklig kapacitet kvar är tyvärr inte tillräckligt utan man måste veta. Och börjar den bli på upphällningen så kan det mycket väl vara enligt min teori - alltså att reglaget "pulsar" innan det slår av helt. Och inte minst om han t ex satt på en större propp så att strömförbrukningen ökat. Sen blir man lite förvånad över de uteblivna reaktionerna från TS.
Roger

FyoDisco
2015-10-15, 13:10
Den nya propellern är inte större, utan tvärtom, liten mindre som ni kan sen nedan. Propellernavet på den svarta propellern är lite tjockare än på den gråa har jag för mig så det var en bricka som satt på tidigare som inte fick plats, men det borde väl inte göra någon större skillnad.

Vet inte exakt vad för elektronik det är som sitter i kärran. Det är inte jag som har byggt modellen men det är lite äldre grejer tror jag. Säkert närmare 10 år men de har alltid fungerat väl och använts sparsamt, dock inte för sparsamt. Fartreglaget ser ut att vara en AboveAll på 45 Amp BEC (Vad det nu än är). Mer än så står det inte. Motorn vet jag inte. Acken är en 3 cells LiPo på 3300MAh.

http://i.imgur.com/FQe2nnMl.jpg


Jag är säker på att batteriet var fulladdat när jag började flyga så det borde inte ha varit för lite ström i det, men det ni säger låter ju som om det var för lite ström så det kan faktiskt ha varit så att jag glömde ladda batteriet. Det måste nog vara så för orsaken till den tidigare nödlandningen där propellern strök med är att servorna inte reagerade riktigt så som jag ville och det gick ganska hackigt i luften. Men om jag minns det rätt så var det inga problem med servona sen med den nya propellern utan det gick finfint. Kunde flyga bra i några minuter, sen uppstod problemet med den pulserande motorn. Det var ett tag sedan jag gjorde denna flygning så jag kan mycket väl ha glömt en del detaljer. Jag ska göra så att jag laddar acken och provar, både med och utan propeller. Har flera andra propellrar som jag skulle kunna prova med också. Den svarta var den enda jag hade med ut till flygfältet så då fick det bli den just då.

Tack så mycket för er hjälp!