handdator

Visa fullständig version : Turnigy dlux 120A HV Brushless Speed Controller



Jan Ågren
2016-01-13, 21:46
Bygger på en Extra 260 med elmotor. Till den har jag köpt ett Turnigy Dlux 120A fartreglars :) Det kommer ut en röd liten kabel ur fartreglarset, vad är den till :confused:

andWho
2016-01-13, 23:43
Gnistsläckare.
Anslut den lilla röda först, så laddas kondingarna via ett motstånd. Sedan kan de grova huvudkablarna kopplas in utan att det blixtrar.
/A

Jan Ågren
2016-01-14, 17:55
Tack! Den skall alltså sitta på plus polen på batteriet?

andWho
2016-01-14, 18:50
Jepp.
Och allra först ska naturligtvis den stora svarta minus kopplas in. Sedan lilla röda till plus och sist den stora röda också till plus.
/A

Jan Ågren
2016-01-14, 20:52
TACK!!!! andWho :)

Jan Ågren
2016-01-22, 13:20
Problem!!? Jag har nu monterat motor (Turnigy G160) och fartreglars, men när jag gasar så händer det inget på den sista tredje delen av gasen. Jag får inte full effekt :bawling: HJÄLP! någon!!!!

Ted_B
2016-01-22, 14:47
Har du kalibrerat fartreglaget?

Jan Ågren
2016-01-22, 15:44
Nää, är det inte färdigt?!

Ted_B
2016-01-22, 16:17
Reglaget måste få veta vad som är throttlekanalens min och maxvärden.
Vanligtvis görs det genom att ha spaken på fullgas, koppla in batteriet till reglaget, när det piper drar man ner spaken till minläge och väntar till det pipit klart.
Vet inte hur det är på just ditt reglage men har du ingen bruksanvisning till det så kan du prova så som jag skrivit.

Jan Ågren
2016-01-22, 18:27
Jag får testa det. Tack Ted_B

Jan Ågren
2016-05-02, 20:18
HJÄLP!! Kan fortfarande inte få någon fart på motorn:alberteinstein:Har köpt ett programmeringskort till fartreglaget som jag inte heller får någon fart på?!? Hjälp mej någon! RING!!!! 0702111918

mons2
2016-05-03, 06:39
Vad har du för propeller, batteri?

Kenneth E
2016-05-03, 10:25
Du får nog hjälpa oss också om vi skall hjälpa dig. Fram med all fakta kring motor, prop, kablar, batterier och esc har vi sedan tidigare.

Just nu är det som jag tankar bilen med den gör inte 110 km per timme.

mons2
2016-05-03, 13:27
När du upplever att det inte händer mer på gasen, har det varit på marken eller i luften? Har du kollat varvet på proppen, hur många ampere motorn drar?

Tobbepostis
2016-05-03, 15:49
Sänk trotteltrimmen till botten och sen för trimmen uppåt?

Kjell Rothin
2016-05-03, 19:19
http://www.hobbyking.com/hobbyking/store/uploads/129219007X65171X13.pdf

Jan Ågren
2016-05-04, 16:26
Sorry att jag inte har svarat! Motor är en Turnigy G160 290kv, batteri 10s (2 st FlightPover 25c 3700mAh 5s), anslutningskablar 12awg. Köpte även en Turnigy dlux programerings box som jag inte får att funka?!? Har testat med en TGS 18X12E propp och en APC 16X8 utan att få önskat resultat, får inga varv på motorn, den lägger av efter ca halv gas, däremot så känns det som om den varvar fult utan propp....

henke2
2016-05-04, 16:36
däremot så känns det som om den varvar fult utan propp....

Gör aldrig så!

pernstig
2016-05-04, 20:05
Gör aldrig så!

Öhh, förlåt att jag lägger mig i...men varför ska man inte köra motorn utan belastning? Jag gjorde det en gång för att ta reda på "verkligt" kv.

kenneth.eriksson.94
2016-05-04, 21:20
Kv mäter du inte på fullgas. Risk för övervarvning av både reglage och motor utan belastning.

mons2
2016-05-04, 22:44
Programmera med tonerna o försök att sätta timingen på high.

freddan_6
2016-05-04, 23:18
Väldigt lite marginal på batterierna. Med en 18x10 på 10S ska den dra cirka 90A, ditt batteri tål 92A om C-ratingen är korrekt. Jag tror du ska upp i C-rating eller kapacitet eller både och.

Jan Ågren
2016-05-05, 00:55
Jag har nu räknat pip i en timme och vet knappt vad jag har gjort men nu är det full fart på motorn (Känns det som). Jag hoppas att batterierna räcker till en början. Dom fans liksom redan i huset.

freddan_6
2016-05-05, 05:13
Jag har nu räknat pip i en timme och vet knappt vad jag har gjort men nu är det full fart på motorn (Känns det som). Jag hoppas att batterierna räcker till en början. Dom fans liksom redan i huset.
Mät strömmen och spänningen. När du gjort det ser du om batterierna tappar spänning mycket om du gasar. I så fall är du på det klara med om det är batteriskyddet vid 3.2V/cell i fartreglaget som sätter igång.

andWho
2016-05-05, 12:26
G160 290kv är ingen 10S motor. Jag skulle nog inte köra den på mer än 8S.
Specen på HK är fel, dom säger 9 - 10 celler, men har testdata för 5 - 6. Samt att ESC kraven specas för 6 - 8S.
Rörigt? Jajjemensan!

Jag har en G160 245kv som jag kör på 10S och 20x8 propp, och den känns väldigt vass och varvvillig. Kommer inte riktigt ihåg hur mycket ström den drar.
/A

pernstig
2016-05-05, 18:26
Jag tar en motor med kv 1000 och kör på fullgas utan belastning på en fulladdad 3S Lipo. Då kommer den att varva 12600.
Tänker jag fel här?

freddan_6
2016-05-05, 20:10
Du har helt rätt Leif. Det är ungefär så man gör, fast man använder lägsta möjliga spänning för att inte övervarva. Din motor kanske är märkt 2-4LiPo och då "brukar" jag mäta med 1-2 LiPo. Fartreglagen har också maxvarv se här:

http://www.bavaria-direct.co.za/models/files/Max_Speed_of_Controllers.pdf

"brukar" = händer väldigt sällan, i vanliga fall litar jag på tillverkaren.