Reklam

 
Resultat 1 till 11 av 11

Ämne: Knas med ASP 61FS

  1. #1

    Standard Knas med ASP 61FS

    Tjo!

    Har en ASP 61FS som gått ca 1 timme i bänk och sen 1 timme i ett plan.
    Planet väger ca 3,5kg. Så motorn kanske är i minsta laget...
    Nu till problemet.
    När jag justerar planet på marken (efter att motorn fått värma upp i ca 20 sekunder) så får jag ut fulla varv (Master Airscrew 11x6). Nålen är rätt känslig, men efter lite finlir så går det bra.
    Inga problem med tomgång eller någonting, trottlar bra.
    Startar och tar upp planet och då börjas det. På 50% trottel så pinnar motorn på juvligt. Men det finns ingen full gas. Känns som att jag får ut 70% av prestandan. Det enda som händer på full gas är att vartalet på motorn vandrar, svårt att beskriva lätet i ord.
    Jag har justerat ventilspelet enligt manual (0,1mm).
    Kör på Duraglo 5 soppa (5% nitro)
    Har kollat slangar o grejer, men dom tycks vara hela.

    Okej att planet är tungt för motorn, men den borde väl varva som den ska uppe i luften för det?
    //Jocke
    #modellflyg @ EFNet

  2. #2
    tonics avatar
    Reg.datum
    May 2006
    Inlägg
    909
    Jobb
    IT-Tekniker
    Klubb
    Eslövs MFK

    Standard

    Hej!

    Det låter som om du ställt inn den för snålt. Prova att ställa nålen lite tjockare, så den inte varvar ut de där extra varven.

    Hoppas detta hjälper.
    Mvh / Toni (tonic) Cederholm.

  3. #3
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 638
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    Har den burit sig åt så hela tiden,även i bänk?
    O sen skulle jag ta en12x6..11x6 är aningen litet..
    Om den har varit så drån allra först början så kan den var ett snäpp fel på kamdrivningen.. Men inte om den plötsligt började trilskas!
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  4. #4

    Standard

    Naj i bänk funkade den precis som den gör på marken, utmärkt.
    Körde med 12x6 först men fick sedan rekommenderat att gå ned till 11x6, ska prova med 12x6'an igen.

    Det där med kamdrivningen verkar hur läskigt som helst. Detta är min första fyrtaktare så jag har inte varit i kontakt med varken ventiler eller kam tidigare. Jag ska pillra upp och ta lite kort så kanske någon blir klokare.
    Berätta mer om hur det funktionerar, finns det inga verkstadsmanualer till dom här sakerna? PDT_Armataz_02_22
    //Jocke
    #modellflyg @ EFNet

  5. #5
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 638
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    Inga konstigheter egentligen Zeno! När du tar bort locket på sidan så har du förhoppningsvis en tjörnslag på drevet ,detta ska stå mot stängerna(hålet där ventilstängerna går ner från toppen) när kolven är i topp.Om inte märket finns så ska lyftarna(under ventilkåpan) "väga",dvs. bägge rör sig åt motsatt håll samtidigt o när de är i våg så ska kolven vara i topp! Men eftersom den har funkat i bänk tidigare så lutar det åt att du har problem med soppatillförsel,kanske tryckmatningen..Det är väl inte samma tank du har i kärran som i bänk eller? Ibland så kan man oxå få sådana här fel om man använder en tankningsventil typ Dubro o den drar tjuvluft..Om det går så testa med en annan tank på kärran,sätt den på sidan o koppla den så simpelt som möjligt o se om felet kvarstår..
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  6. #6

    Standard

    Tog lite bilder.




    Kolven står där i topp... Är det bara jag eller är det helt åt fanders?
    Nu ska det nämnas att jag drog runt motorn lite med locket på sidan bortskruvat för att hitta läget, kanske hoppade ett par extra kuggar då.

    Och jag kör med tankningsventil, jajjemensan ops:
    //Jocke
    #modellflyg @ EFNet

  7. #7
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 638
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    Lyset tändes--Jag pysslade med ASP 30 för ett par år sen å deras märkning var mysko...Ta mitt råd om att lyftarna ska väga när kolven är i topp,då är det schysst...Kan tänkas att de har valt att märka din "kl6" istället för kammen verkar stå
    bra,när kolven är i topp så ska kammarna bilda ett V på var sin sida om stötstängerna,en framför o en bakom..Det var F-N vad det var svårt att förklara det på ett förståeligt vis... ops:
    Du behöver inte vara orolig för att du pajar nåt,så länge ventilerna inte slår i kolven så kan inget hända och det går alltid att hitta tebax till det rätta!
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  8. #8

    Standard

    Tackar for hjälpen
    Jag har ställt in den som du sa nu. Och det stämmer med det sa först, att när märkningen pekar uppåt mot stängerna så formar dom ett V gentemot stängerna.
    Den kan mycket väl ha stått lite fel och sen när jag snurrade motorn utan lock så kuggades det över. För jag ställde in rätt igen bara genom att fortsätta snurra motorn tills det hamnade rätt. Tur det annars hade jag nog legat fortfarande o letat fjädrar o manicklar!
    Ska provas under morgondagen, återkommer med rapport.
    //Jocke
    #modellflyg @ EFNet

  9. #9

    Standard

    Så där, var ute o provade idag igen. Samma fenomen dock, så den stod nog rätt ifrån början.
    Dock så var det flera ute på fältet och dom tyckte motorn gick bra.. Så det kanske är mitt öra det är fel på :roll:
    Kanske släpper mer med tiden också?
    //Jocke
    #modellflyg @ EFNet

  10. #10

    Standard

    Börja med att byta till en 12x8 eller 13x6 APC kör min saito 56 på 12x8 så en 11x6 låter lite lite. Kan vara så att du måste belasta motorn mer för att få ut rätt varvtal och effekt. Master airscrew har jag inga bra erfarenhet av. Kan mkt väl vara proppen som orsakar detta skumma fenomen... Har bytt fråm master på ett antal maskiner till APC och skumma saker har försvunnit...
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  11. #11

    Standard

    Får prova det med, hängde på APC 12x6 nu, och då började saker o ting röra på sig iallafall
    //Jocke
    #modellflyg @ EFNet

Liknande ämnen

  1. Os 61fs
    Av larsehlundstedt i forum Metanolmodeller
    Svar: 1
    Senaste inlägg: 2010-09-22, 21:52
  2. Förgasarinställning ASP 61FS?
    Av pa1974 i forum Förbränningsmotorer
    Svar: 9
    Senaste inlägg: 2008-01-04, 16:08
  3. Fråga om knas-laddning av mottagaracc.
    Av colsson i forum Batterier och Laddare
    Svar: 2
    Senaste inlägg: 2007-01-08, 05:59
  4. ASP .61FS propellerfråga.
    Av colsson i forum Metanolmodeller
    Svar: 3
    Senaste inlägg: 2006-08-12, 23:03
  5. Svar: 11
    Senaste inlägg: 2006-06-07, 12:09

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •