Reklam

 
Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 31 av 31

Ämne: Felkopplad borstlös?

  1. #21
    Mikeys avatar
    Reg.datum
    Dec 2006
    Inlägg
    67
    Jobb
    Äventyrare
    Klubb
    Ripa Modellflygklubb

    Standard

    Gött när det löser sig.... Skönt ibland med enkla fel som löser sig själv!

    Lycka till.
    _____________
    Flyger det mesta som går och flyga.
    Spakar gör jag med Futaba mod "igelkott"
    Hemmafältet = www.ripamfk.com

  2. #22

    Reg.datum
    Dec 2007
    Inlägg
    174
    Klubb
    mk tre aviatörer

    Standard

    Mitt fartreglage kopplar man in på kanal 3. kanske är det de som är felet?

  3. #23

    Reg.datum
    Nov 2007
    Inlägg
    414
    Klubb
    Malmens Modellflygklubb Linköping

    Standard

    På vissa reglage kan man ställa in min o max läge på gas-kanalen.
    Försök programmera in nya min o max lägen onm det går. Framgår kanske av ev .manual hur man gör.
    Du har kanske råkat få både min o max väldigt nära 25% gas-läget, då kan det mycket väl bli så att du bara får allt eller inget.

    TPs låga tröskelvärde för 2/3s detektring tror jag inte har med problemet att göra. Som det var beskrivet händer inget upp till 25% gas, sedan kommer allt.
    2/3s -problemet med TP yttrar sig tvärs om, dvs startar snällt, men klipper av när man drar på.

    Mitt fartreglage kopplar man in på kanal 3. kanske är det de som är felet?
    Det beror ju alldeles på vad du har för sändare, inte på vare sig mottagare eller reglage.
    Min Graupner Tx har alltid gasen på ch1.
    /A

  4. #24

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej igen,
    Som jag sa tidigare så är det närmast omöjligt att dra vettiga slutsatser av en motor som går helt utan belastning. Sätt på en propeller först - sen kan man lättare bedöma orsaken när man sett hur den fungerar i det läget. Den kanske fungerar helt Ok - vad vet man ?
    Hälsningar
    Roger

  5. #25

    Standard

    Har även provat med propeller - då startar den när man börjar gasa, men slår av efter några tiondels sekunder.

    Bara för att klargöra - orsaken är alltså klar: Gasreglaget är inte konstruerat för 2S LiPo. Det står på sajten att det är för 3S LiPo, det står i den medföljande manualen att det är för 3S LiPo. Jag köpte fel gasreglage, om jag nu hade tänkt fortsätta köra på 2S LiPo.

    /Fredrik

  6. #26

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Då är det säkert det vanliga "TP-syndromet" som slagit till. Men det är ju bra att dom specat om det trots allt. Dock är det ju rätt ovanligt att ett reglage inte klarar 2S så det gäller att läsa texten noga så man inte köper fel.
    Hälsningar
    Roger

  7. #27
    wesses avatar
    Reg.datum
    May 2007
    Inlägg
    5 880
    Jobb
    Nykter Alkoholist
    Klubb
    ¤Sunday Team¤

    Standard

    så där bettedde min motor sig oxå o i mitt fall va det för lite c i lipon bytte till en med 20-30 c då va det flös igen

    Get high with hovering
    not drugs

  8. #28
    asks avatar
    Reg.datum
    May 2006
    Inlägg
    67
    Klubb
    MK Tre Aviatörer

    Standard

    Har du provat att koppla in reglaget med trotteln på full gas och sedan när det piper till dra ner den på tomgång? Jag har ett Mag8 12A som uppförde sig likadant. Efter att ha gjort så med trottelspaken fungerar det även med två celler.
    I spec på Hobbycitys sida står 3 lipo eller från 6 NiMH, vilket inte är högre spänning än 2 lipo.

    Arne

  9. #29

    Reg.datum
    Nov 2007
    Inlägg
    414
    Klubb
    Malmens Modellflygklubb Linköping

    Standard

    Har du provat att koppla in reglaget med trotteln på full gas och sedan när det piper till dra ner den på tomgång? Jag har ett Mag8 12A som uppförde sig likadant. Efter att ha gjort så med trottelspaken fungerar det även med två celler.
    Då har du konfigurerat för NiMh. Vilket är ett sätt att komma runt problemen med TP. Men då blir cut-off nivån fel, och man får vara väldigt försiktig o inte dra ur LiPo-ackarna för mycket. Men å andra sidan är cut-off nivåerna på TP för låga även om man ställer in för LiPo... Risk för ballong-celler hur man än vänder sig.
    Vad göra ? Skrota TP ! (Eller bygg om(Tänkte testa det, men.....)).

    Hur gick det med första felet som det beskrevs i första inlägget ?
    Dvs inget hände förrän vid 25% pådrag och sedan allt. Försvann det felet på vägen ? Eller var det att det saknades prop ?
    Kan ju iofs vara lite förrvirrande att ha två problem samtidigt.
    /A

  10. #30

    Standard

    Det som ändrades när jag fick på en propp var att motorn slogs av efter några tiondels sekunder. I övrigt funkade det likadant som innan.

    Jag har hittat programmeringsintruktioner på nätet för detta fartreglage, och de säger att man kan välja 2-cells LiPo och 3.0V/cell som skyddsspänning. Försöker komma åt att testa ikväll.

    Mvh,

    Fredrik

  11. #31

    Standard

    Problemet verkar vara löst!

    Jag följde programmeringsinstruktionerna på denna sida och de verkade stämma. Resultatet är i alla fall att motorn går fint med mitt 2S-ack. De medskickade instruktionerna däremot, verkar vara ofullständiga - de nämner endast två (broms och timing) av de fyra inställbara parametrarna (Dessutom är de så illa översatta till engelska att de är nästintill obegripliga)

    Kanske är det så att tillverkaren hade något problem med de två andra parametrarna (batterityp och skyddsspänning) som gjorde att de inte ville publicera den informationen. I så fall antar jag att jag får problem med min 2S-setup senare. Vi får väl se.

    /Fredrika

Liknande ämnen

  1. Borstlös persontransport
    Av henke2 i forum Diskussioner om vad som helst
    Svar: 95
    Senaste inlägg: 2014-10-11, 09:06
  2. Borstlös MCPX = kool
    Av henke2 i forum Helikopter
    Svar: 10
    Senaste inlägg: 2012-01-10, 20:28
  3. GWS CUB Borstlös
    Av DavidFlygare i forum Allmänt om flyg
    Svar: 4
    Senaste inlägg: 2010-01-17, 11:51
  4. söker borstlös motor
    Av alex.e i forum Elmodeller
    Svar: 7
    Senaste inlägg: 2008-06-24, 13:44
  5. Gws borstlös
    Av Frippe i forum Elmodeller
    Svar: 3
    Senaste inlägg: 2006-07-10, 09:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •