Reklam

 
Resultat 1 till 4 av 4

Ämne: Ny lipo helt kaputt eller?

  1. #1
    wesses avatar
    Reg.datum
    May 2007
    Inlägg
    5 880
    Jobb
    Nykter Alkoholist
    Klubb
    ¤Sunday Team¤

    Standard Ny lipo helt kaputt eller?

    Höll på o greja lite med en inomhuskärra i går kväll men så ringde mat o sovklockan o den visade semledags..glad i hågen sprang jag in o åt två semlor varav jag somnade utav mätt o go...i morse när jag kom ut så satt ju lipon kvar i fartreglaget o jag skulle ladda denna men laddaren säger bara low voltage så jag antar att lipon är paj nu då? kanske en kan skrämma den med 220volt eller ska en bara släng den? nu ringer mat o sovklockan igen men har ni något att dela med er om detta så låt höra........

    mvh wesse

    Get high with hovering
    not drugs

  2. #2
    Nyroths avatar
    Reg.datum
    May 2006
    Inlägg
    704
    Jobb
    Modellflyg nostalgiker

    Standard

    Lipo experterna skulle nog deklarera den som död :?

    Jag är för snål och skulle nog försöka ställa laddaren på en manuell konstant laddström, 10% av ackens kapacitet.
    Ladda med denna ström i 10 minuter, kolla ackens beteende noga.

    Sedan försöker du ladda med din automatiska laddare igen.

    Då brukar den ta emot ström.

    Acken komer alltid ha sämre kapacitet men oftast helt duglig för oss sport piloter 8)

    Men som med alla Li-Po, var försiktig och ta aldrig för givet att dom är godartade. Dom bränns dom små j**larna.. '

    // Nyroth

  3. #3

    Standard

    Jag har ett batteri från hobbycity där en cell var halvdöd, ca 2 volt eller nåt. Tänkte försöka rädda det genom att ladda det, det har inte brunnit än (för jag har inte använt det så hårt), men efter att noterat en allt mer sjunkande spänning jämfört med de andra cellerna så tror jag att jag amputerar den cellen och kör den som 2S istället för 3S..

    saxat från http://www.rcgroups.com/forums/showthread.php?t=209187

    notera det fetstilta

    FIRE DURING CHARGING:
    Operator Error-
    9s pack catches fire while being charged at 10s setting. (9)
    2s pack catches fire being charged as 3s (10)
    2s pack catches fire when charged at 3s setting (13)
    2s pack catches fire in plane while charging at 3s setting. (22)
    3s pack charged at 4s voltage ignites (27)
    2s pack catches fire charged at 3s (30)
    2s pack ignites when charged at 10.2V (31)
    Overcharged battery (34)
    2s pack charged at 11.1V catches fire. (36)
    2s pack charged at 3s setting (40)
    2s pack charges at 11.1V burns – (44)
    2s charged at 11.2V goes off in garage – (47)
    2s charged at 3s voltage ignites in garage – (49)
    2s charged at 3s ignites in workshop – (52)
    Another count problem – Heli burns (57)
    Cell count error caused fire – (61, 62)
    Pack charged on NiCd setting - (66)
    Run Down pack catches fire during charge – (71)
    LiPo Burns during charge on 109 charger after mode mis-set (82)
    Charging slightly swelled pack causes fire (86)
    Li-Ion cells catch fire from charger setting error (88)
    Cell catches fire during attempt to repeak - (91)
    Charging puffed cell causes it to ignite – (93)
    Lipo burns during attempt to restore overdischarged cell with CC/CV PS (94)
    Pack ignites during charging – smoke corrodes shed and contents (98)
    Possible damaged pack burns like rocket in can – (100)
    Attempt to recharge dead lipo causes plane fire (103)
    Charging probably fully charged 3s pack with Astro 109 result in pack ignition. (104)
    2s charged as 3s ignites in safe (109)
    Restart of charger resulted in wrong charge mode – (113)
    Wrong charger settings burns 2 packs – (112)
    LiPo burns in modelers hand after charging - (115)
    Charging slightly puffed cell causes fire, plane burns (117)
    Using NiCd setting causes LiPo fire. Owner forgot to switch over to LiPo setting during charge cycle (118)
    Charger set on 4 cells with 3 cell pack (126)
    Garage fire during charging (127)
    Modeler reports 2 lipo fires from wrong cell count (129)
    Lipo charged on NiCd setting ignites (130)
    Auto cell count charger fire – (131)
    5s2p4000 packs ignites on first charge (133)
    Overvoltage charge ignition – (135)
    Lipo ignites during charge causing house fire – possible charger setting error. (139).
    Too high charge rate burns battery (142)
    3s charged as 4s 109 with pictures of burn: (144)
    3s charged as 4s burns SUV (Schulze 6-330d) (146)

  4. #4
    wesses avatar
    Reg.datum
    May 2007
    Inlägg
    5 880
    Jobb
    Nykter Alkoholist
    Klubb
    ¤Sunday Team¤

    Standard

    har släng batteriet i en hink med vatten där det ska bli heldött sen ska det till återvinningen....

    tack för svar nu är det semledags igen....

    lev väl

    Get high with hovering
    not drugs

Liknande ämnen

  1. Lipo till mottagaracc? Bra eller dåligt?
    Av colsson i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 2
    Senaste inlägg: 2012-03-23, 09:24
  2. Batteri till mottagare lipo eller NiMH
    Av PowerPer i forum Bensinmodeller
    Svar: 17
    Senaste inlägg: 2012-01-19, 23:57
  3. Futaba, Hitec eller Spektrum, en smaksak eller finns det skillnader?
    Av FlygareFröjd i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 8
    Senaste inlägg: 2011-01-20, 12:05
  4. 2.4Ghz modul eller inte eller ny radio??
    Av Patrik J i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 8
    Senaste inlägg: 2009-08-03, 15:33
  5. 3d eller iaf helt hysteriskt heli!
    Av kenneth67 i forum "Publika länkar" Filmer, bilder och annan media
    Svar: 9
    Senaste inlägg: 2007-09-17, 20:55

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •