Reklam

 
Resultat 1 till 13 av 13

Ämne: Antensladden gick av!

  1. #1
    Kamikazes avatar
    Reg.datum
    Jan 2007
    Inlägg
    505
    Jobb
    Sjöman
    Klubb
    RC-Åland

    Standard Antensladden gick av!

    Vågar jag löda i hop antensladden!

    Den gick av på halva vägen ops:

    Kan man göra så? Eller är det lika med säker krash.... :roll:

  2. #2

    Standard

    Om du gör en ordentlig lödning och undviker att ha en brytpunkt vid lödstället så ser jag inga problem. Annars så kan du ju byta hela antennen? (Löda på ny på kretskortet i mottagaren)

    /Håkan

  3. #3
    Kamikazes avatar
    Reg.datum
    Jan 2007
    Inlägg
    505
    Jobb
    Sjöman
    Klubb
    RC-Åland

    Standard

    Citat Ursprungligen postat av hakank
    Om du gör en ordentlig lödning och undviker att ha en brytpunkt vid lödstället så ser jag inga problem. Annars så kan du ju byta hela antennen? (Löda på ny på kretskortet i mottagaren)

    /Håkan
    Okej...Men Kan man ta vilken kabel som helst i motsvarande grovlek och sätta dit! Eller är det en specialkabel..... :roll:

  4. #4

    Standard

    Vilken koppartråd som helst går bra i samma grovlek (för smidighetens skull)

    /Håkan

  5. #5

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Om du löder så måste du på något sätt avlasta själva lödpunkten - t ex med krympslang som går utanför själva lödpunkten. Annars för du lätt en brytning alldeles i kanten av lödningen som kan innebära att antennkabeln går av. Bäst är att byta hela kabeln - om du är duktig att löda på kompakta kretskort.
    Hälsningar
    Roger

  6. #6
    Kamikazes avatar
    Reg.datum
    Jan 2007
    Inlägg
    505
    Jobb
    Sjöman
    Klubb
    RC-Åland

    Standard

    Det fanns en liten plastbfilm med något slags kletigt lim som kabeln vilade på direkt efter lödningen! Den va fortfarande kletig! Så jag tänkte använda den som avlastare! Går inte det så kan jag ju lägga en liten klick 2-komps lim som fäster kabeln 8)

  7. #7
    js_s avatar
    Reg.datum
    Jul 2007
    Inlägg
    669
    Jobb
    Chaufför/försäljare
    Klubb
    RC Åland

    Standard

    Jag lödde min antennsladd o jag har fllugit många flygningar med den mottagaren utan problem.

  8. #8

    Standard

    Citat Ursprungligen postat av Zalman_Water
    Det fanns en liten plastbfilm med något slags kletigt lim som kabeln vilade på direkt efter lödningen! Den va fortfarande kletig! Så jag tänkte använda den som avlastare! Går inte det så kan jag ju lägga en liten klick 2-komps lim som fäster kabeln 8)
    Låter som en utmärkt ide. Om du råkar ha smältlim så kanske det är enklare. Jag använder smältlim till sånt och till att få fason på resten av antennsladden på/i modellen.

    /Håkan

  9. #9
    Kamikazes avatar
    Reg.datum
    Jan 2007
    Inlägg
    505
    Jobb
    Sjöman
    Klubb
    RC-Åland

    Standard

    Nu har jag fått tag i en likadan sladd från en identisk mottagare. Så det är väl bara till å löda dit den då 8)

  10. #10

    Standard

    Var den andra mottagaren trasig?

    /Håkan

  11. #11

    Standard

    Citat Ursprungligen postat av Zalman_Water
    Nu har jag fått tag i en likadan sladd från en identisk mottagare. Så det är väl bara till å löda dit den då 8)
    OM den är lika lång.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  12. #12
    Kamikazes avatar
    Reg.datum
    Jan 2007
    Inlägg
    505
    Jobb
    Sjöman
    Klubb
    RC-Åland

    Standard

    Citat Ursprungligen postat av hakank
    Var den andra mottagaren trasig?

    /Håkan
    Japp den hade tydligen badat i somras...Men sladden va hel 8)

  13. #13

    Standard

    Säkert med på nån av filmerna från jäkenfältet då :badgrin: :badgrin: :badgrin: :badgrin:

Liknande ämnen

  1. Äggklockan som gick överstyr...
    Av TommyzT i forum "PRIVATA" Filmer, bilder och annan media
    Svar: 7
    Senaste inlägg: 2011-05-27, 11:49
  2. Stödbocken gick av
    Av Krille i forum Båtar
    Svar: 3
    Senaste inlägg: 2008-07-27, 00:18
  3. Premiären gick bra!
    Av Zekee i forum "PRIVATA" Filmer, bilder och annan media
    Svar: 7
    Senaste inlägg: 2008-04-30, 16:19

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •