Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 23

Ämne: Liten fråga om LiPo och självurladdning

  1. #1

    Standard Liten fråga om LiPo och självurladdning

    Hej!

    Jag har ett nytt LiPo batteri och har flygit en gång, direkt efter flyget ladda jag upp det och sen har det gått 2v. Idag tänkte jag flyga och stack iväg men det gick inte alls, den slog av direkt. Kom hem och mätte spänning på batteriet och det visade 7,3V. Det är ett helt nytt batteri och jag har bara laddad det en gång, är det rimligt att det tappar spänning så fort? Var laddningen kass kanske? Jag har inga hitech prylar direkt, en väldigt enkel laddare (som nån så klokt påpekade innan jag köpte den). Men ändå balanserad och för 3 celler så det borde väl funka. Behöver man underhållsladda när man flyger sällan, kanske nåra veckors mellanrum, jag fick för mig att det inte var nån självurladdning att tala om för LiPo.

    Tacksam för lite åsikter

    Mvh Andreas

  2. #2

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Kan bara säga att självurladdningen på ett friskt LiPo-paket är mycket liten och 2 W är ingen tid alls i detta sammanhang. OM acken var full-laddad för 2W sedan så verkar den inte frisk. Å andra sidan kanske din enkla laddare är alltför enkel/dålig och då är det svårt att säga vad som hänt.
    Hälsningar
    Roger

  3. #3
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Kan du ställa din laddare, så du laddar med 1C ?
    Dvs, om ditt batteri är på tex 500 mah, så kan du ladda det med 0.5A ?

    Hade nämligen ett liknande "fel", i början av min flygkarriär, då jag försökte ladda en 3-cells 300mah i en walkera-snik-laddare, som inte var ställbar, minsta ström var väl 1A, så den slog ifrån långt innan batteriet var fullt.

    Numera har jag en bra laddare...
    ”Vir prudens non contra ventum mingit”

  4. #4

    Standard

    Hej!

    Jag kan inte såvitt jag förstår ändra nåt, laddaren har två uttag, för 2 resp 3 cell. Lampor tänds när resp cell är färdigladdad. Jag har dock haft den ansluten till ett (visade det sig) rätt kasst mc batteri och det kanske har meckat upp nåt.

    Länk till laddaren:

    http://www.hobbycity.com/hobbycity/s...idProduct=6507

  5. #5

    Standard

    Demn laddaren levererar ca 800mAh. Hur dåligt är "rätt kasst" MC batteri? Har du mätt spänningen på det under tiden du laddar? När laddaren slår i från, vilken spänning har du på lipo:t då?

    Det kan ju vara så att lipot är litre krassligt..

    /Håkan
    "Allting beror på allting"

  6. #6

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Med så lite fakta runt LiPo-acken och det batteri du laddar från så är det omöjligt att ge ett bra svar som kan hjälpa dig vid felsökningen.
    Med "rätt" inspänning till laddaren så skall den tydligen ge 800 mA som max enl Håkan - men enligt specen 1,2 A. Skulle tro att Håkan har mest rätt men det är bara en bedömning baserad på liknande laddare.
    Vi måste veta spänningen på MC-batteriet under laddning samt batteriets kapacitet.
    Dessutom spänningen på cellerna i LiPo-acken före resp efter laddningen och vilken kapacitet det är på den - då har vi i alla fall lite större möjligheter att ge tips på vad som kan vara problemet. Vilket fabrikat är det på LiPo-acken ?
    Skall man kunna få bra råd/tips så är grundregeln att ge så mycket information som möjligt redan när man startar upp tråden. Det är mycket bättre att få "för mycket" info så skriv ner allt ni vet om dels grejorna som avses, dels problembeskrivning inkl resultat av tester m m som ni gjort.
    I annat fall så blir det bara en utdragen tråd som - tyvärr - rätt ofta tappar i intresse för de som är villiga att hjälpa till.
    I detta specifika fall - laddproblem på en ack - så är det dock svårt att ge annat än lite allmänna tips men med mera info så blir nog också tipsen mera relevanta för dig..
    Hälsningar
    Roger

  7. #7

    Standard

    Hej!

    Några förtydliganden kanske är på sin plats.

    Acken är en sån här: http://www.hobbycity.com/hobbycity/s...idProduct=6470

    Det jag menar med kasst mc batteri är att det var i princip helt urladdad så jag tror laddningen la av helt mitt i, tänkte mest om den "stänger ner" bra när spänningen till laddaren är dålig. Jag laddade sen på fräscht bilbatteri och fick gröna lampor på allting.

    7,3V förresten, är det inte lite signal på en kass cell? Kan man mäta cellerna styckvis i laddkontakten eller hur mäter man individuella celler? Som sagt, lite grön på det här. Ikväll skall jag ladda upp den igen och se vad som händer. Jag har bara mätt utspänningen totalt, inte individuella celler.

    Mvh Andreas

  8. #8

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Dåligt MC-batteri har säkert för låg spänning för att det skall fungera - och det tål knappast heller belastningen från laddningen.
    Sen är jag en aning tveksam om du överhuvudtaget kan ladda ett 3S-LiPo med en enkel laddare och från ett 12V-batteri eftersom slutspänningen skall vara 12,6 V och denna laddare knappast innehåller någon spänningshöjningsfunktion. För att detta skall fungera bör troligen MC-batteriets cellspänning under laddning vara lite högre än 12,6 V (troligen vissa förluster i laddaren).
    Jag rekommenderar en bättre laddare med inbyggd elektronik för att höja spänningen - samt med inbyggd balanserare.
    Du kan mäta cellspänningen på balanseringskontakten - mät parvis mellan sladdarna (alla 3 par räknat från ena sidan) så har du resp cells spänning. Var dock försiktig så du inte kortsluter nån cell vid mätningen. Jag brukar ha en krympslang på mätpinnarna så att bara själva spetsen syns - då riskerar man inte kortslutning.
    Och visst låter 7,3 V på ett 3S alarmerande....
    Hälsningar
    Roger

  9. #9

    Standard

    Hej igen!

    NU har jag mätt per cell, 2st visa 4.1V och en 0,7V. 0,7 är ju såklart lågt, men är inte 4.1V lite högt också? Kanske är min multimeter som är kass. Jag körde iaf på en laddning till nu och en cell fick grön lampa rätt omgående iaf, avvaktar övriga och mäter igen.

    Mvh Andreas

  10. #10

    Standard

    Mät om en gång till. Om en cell visar 0.7 volt så är den bara att kassera tyvärr..


    /Håkan
    "Allting beror på allting"

  11. #11

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Full-laddade skall dom vara på ca: 4,20 V/cell - 12,60 V totalt alltså.
    Har du 0,7 V så är det nog tyvärr kört.
    Hälsningar
    Roger

  12. #12

    Standard

    Tjena!

    Nu har laddaren varit på en stund, 2h kanske sen bröt jag för jag tyckte det var rätt länge, lite skraj för det här med LiPo :-) Iaf, laddaren indikera 2 färdigladdade celler och en som fortfarande laddade. Jag mätte och fick ca 4,2 V på två celler och 4,14 på den tredje så jag antar att laddaren gjorde rätt i nån mån och nu är batteriet piggt, får se om det håller sig så.

    Hur beter sig en kass cell, om jag får upp den till 4,2 är den frisk då? Kan den bli knäpp och självurladda fort eller nåt annat som kan förklara det som hänt här?

    Mvh Andreas

  13. #13
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Med tanke på att du håller på med annat elflyg oxå, är jag lite förvånad att du inte har en bättre laddare, ställbar och med balansering..??
    Typ en sånhärna: http://www.hobbycity.com/hobbycity/s...rger_1-5_Cells
    ”Vir prudens non contra ventum mingit”

  14. #14

    Standard

    Halloj!

    Annat elflyg? Nja... jag är total nybörjare och har bara flugit min kärra en gång, kört liiiite segelflyg innan men det är ju nåt annat. Det är ju en hel vetenskap det här med elflyg, men det är klart, på sikt om jag tycker det är skoj så köper jag ju seriösare grejer!

    Mvh Andreas

  15. #15

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Bara att testa om acken fungerar igen.
    Dock har jag varit med om att en djupurladdad ack (fråga inte hur den blev så) i o f s laddade "normalt" och såg OK ut spänningsmässigt (utan belastning) men den hade totalt tappat kraften så det var bara att kassera den. Men du kan ju ha bättre tur än jag...
    Hälsningar
    Roger

  16. #16
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av garagenisse Visa inlägg
    Annat elflyg? .........
    Det är ju en hel vetenskap det här med elflyg, men det är klart, på sikt om jag tycker det är skoj så köper jag ju seriösare grejer!

    Tänkte på din signatur, den går ju till en blogg med el-helis mm,
    inte din m.a.o...?

    Ja, lite krångligt är det ju i början, men det e ju så KUL att flyga och föralldel även bygga nya plan..!!
    ”Vir prudens non contra ventum mingit”

  17. #17

    Standard

    Citat Ursprungligen postat av jocke1963 Visa inlägg
    Tänkte på din signatur, den går ju till en blogg med el-helis mm,
    inte din m.a.o...?

    Ja, lite krångligt är det ju i början, men det e ju så KUL att flyga och föralldel även bygga nya plan..!!
    Nej den är inte min... den fick jag nog på köpet när jag regga mig :-)

    Tack för svar! Idag blir det flyg!

    Mvh Andreas

  18. #18
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av garagenisse Visa inlägg
    Idag blir det flyg!
    Samma här, kanonväder här i Sthlm, o nästan vindstilla, ska ut en sväng med min El-Lajban nu.
    Bifogade miniatyrer Bifogade miniatyrer Klicka på bilden för en större version. 

Namn:	DSC01371copy.jpg 
Visningar:	233 
Storlek:	61,0 KB 
Id:	1347  
    ”Vir prudens non contra ventum mingit”

  19. #19

    Standard

    Citat Ursprungligen postat av jocke1963 Visa inlägg
    Samma här, kanonväder här i Sthlm, o nästan vindstilla, ska ut en sväng med min El-Lajban nu.
    Hallå igen!

    NU har jag testat lite och det flög hur fint som helst och acken laddade jämnt och fint efterå så det var nog nåt tillfälligt det här med cellen på 0,7V.

    Jag har dock en annan fråga, jag har ju ingen aning om hur länge jag kan flyga innan fartreglaget bryter, hur gör ni, kör ni tills det är stopp och tar ner planet snyggt ändå eller skaffar ni er nån slags uppfattning om hur länge man kan köra, beror ju rätt mycket på hur man kör osv så klockan funkar väl inget vidare.

    Men som sagt, hur gör ni?

    Mvh Andreas

  20. #20
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Om du skaffar din en BRA laddare, så ser du vid varje laddning hur mkt du får i acken vid laddning, ungefär som att tanka bilen....
    Sen får du lixom ha koll på vad varje plan drar med olika ackar, så du inte drar ur dom mer än 80 %. Man ska inte dra ur acken till BEC:en i reglaget bryter....!

    T.ex, om du har en 1000mah; flyg t.ex 5 minuter, landa. Ladda med din NYA laddare. Du får i 500 mah vid laddning, då vet du att du kanske kan flyga 2-3 minuter till på den acken nästa gång, så att du får ladda den med 800mah....typ...

    Så, jo, det är BRA att klocka flygtiden...skaffa en äggklocka..?
    Alt om du har det i sändarn, vissa har ju det...
    Senast redigerat av jocke1963 den 2008-10-11 klockan 20:34. Anledning: Lite stavnings- o meningsfel...
    ”Vir prudens non contra ventum mingit”

Liknande ämnen

  1. liten fråga pga lathet
    Av pär i forum Bensinmodeller
    Svar: 9
    Senaste inlägg: 2009-08-23, 19:54
  2. En liten fråga?
    Av Anton i forum Bensinmodeller
    Svar: 4
    Senaste inlägg: 2008-12-07, 19:32
  3. Liten skada på LiPo - Våga använda?
    Av gimbo i forum Elmodeller
    Svar: 3
    Senaste inlägg: 2008-02-19, 18:26
  4. En liten teknisk fråga...
    Av Thomas i forum Diskussioner om vad som helst
    Svar: 3
    Senaste inlägg: 2007-04-05, 22:09
  5. Lipo fråga
    Av peiter i forum Elmodeller
    Svar: 1
    Senaste inlägg: 2006-05-22, 13:14

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •