Reklam

 
Resultat 1 till 14 av 14

Ämne: Mottagarproblem

  1. #1

    Standard Mottagarproblem

    Hej
    Jag behöver nog lite hjälp. Jag har problem med att accvarnaren visar rött då alla (5 futaba standard) servona aktiveras fast accen är nyladdad. Även mottagaren flippar fast man bara andvänt 300mamp av 2100. Jag har provat byta till nya accar (2700), annan kristall, annan mottagare, kopplat förbi strömbrytaren men inget funkar. Kan kanske tänkas att det är något eller flera servo som spökar. Kan man mäta hur mycket ett servo drar? Eller har någon annan något tips om vad det kan vara eller hur man mäter ut problemet.
    HJÄLP

    Mvh Robban

  2. #2
    LABs avatar
    Reg.datum
    Dec 2007
    Inlägg
    634
    Jobb
    Rörpulare
    Klubb
    Tranås & Ödeshög

    Standard

    Hej har du kollat vilken spänning ackvarnaren står på?Det brukar finnas en brytare för 4,8 el 6volt
    Sur gubbjävel!
    LasseB

  3. #3

    Standard

    Den står på 4,8v
    Robban

  4. #4

    Standard

    prova att ta ur ett servo åt gången så ser du om det är något speciellt av dessa,
    annars kan klena kablar eller dålig kontakt spöka lite..
    -------------------------------------------------------------------
    Xxxxxx Xxxxxxxxx
    Spektrum DX7
    T-Rex 700N Pro, OS HZ-P, Outrage, AR7100R, VBar 4.0, BLS 451*3, BLS 251, mm.
    T-Rex 600N Pro, Hyper 50, Hatori, AR7000, VBar 4.0, 9252*3, 9254, JR8900
    T-Rex 500 ESP stock, BLS 251, mm.
    Sebart Katana S50 Glowpower,
    MagnumR West .50

  5. #5

    Standard

    Har provat detta med och kan inte märka något.
    Tack i alla fall
    Robban

  6. #6

    Standard

    Kan man mäta servo? Hur mycket dom förbrukar?

  7. #7

    Reg.datum
    May 2007
    Inlägg
    501
    Klubb
    Edefors Penguins

    Standard

    Det borde ju funka med en tångamperemeter runt strömkabeln och se hur mycket förbrukningen ökar när du använder servot.

  8. #8
    Krilles avatar
    Reg.datum
    May 2006
    Inlägg
    1 078
    Jobb
    Flygtekniker JAS 39 Gripen på F7
    Klubb
    Slättlanda MFK

    Standard

    Testa å byta ackvarnare!
    du kan fått en som är trasig.
    //Kristoffer gustafsson

    Flygplan: Condor magic, SIG 1/6 Piper J3 Cub
    Helikopter: T-rex 550L Dominator, T-rex 700 DFC,
    Sändare: Futaba 14SG,

    modellhobby.com

  9. #9

    Standard

    Jag har provat detta också.

    Jag ska testa med en sån där tång. Jag tror där finns folk på klubben som har sånt.

    En fråga till, till er som kan det här med elektronik. Jag har köpt en modell som enligt ritning så ska vajrarna till sidrodert korsas vilket medför att dom gnids mot varanda inne i kroppen. Är detta vettigt? Man har ju hört att metall mot metall stör mottagaren . Hade en tanke på att trä på ett par sugrör eller något.
    Mvh Robban
    Mvh Robban

  10. #10
    Mr Js avatar
    Reg.datum
    May 2006
    Inlägg
    4 095
    Jobb
    Mats Johnsson
    Klubb
    RFK Kometen, Lomma

    Standard

    Jag har en som brukar ligga i bilen, så bara säg till så får du låna den.

    Det verkar som att det ska bli fint väder i morron kväll, så jag tänkte köra innom fältet på väg hem från jobbet...
    /\/\vh // /\/\r J.

  11. #11

    Reg.datum
    Jun 2008
    Inlägg
    3
    Jobb
    aiR/C Pro Sweden
    Klubb
    Ripa MFK

    Standard

    Citat Ursprungligen postat av rnermfors Visa inlägg
    Hej
    Jag behöver nog lite hjälp. Jag har problem med att accvarnaren visar rött då alla (5 futaba standard) servona aktiveras fast accen är nyladdad. Även mottagaren flippar fast man bara andvänt 300mamp av 2100. Jag har provat byta till nya accar (2700), annan kristall, annan mottagare, kopplat förbi strömbrytaren men inget funkar. Kan kanske tänkas att det är något eller flera servo som spökar. Kan man mäta hur mycket ett servo drar? Eller har någon annan något tips om vad det kan vara eller hur man mäter ut problemet.
    HJÄLP

    Mvh Robban
    Många som kommer att drabbas av detta problem i framtiden, med dagens starka snabba servon.
    Det är helt enkelt mottagaren som inte har kapacitet nog att skicka iväg så mycket ström som behövs till servona.
    Servona stjäler all ström så att mottagaren riskerar att bli strömlös.
    Åker man en PPM mottagare så kan detta upplevas som störningar i luften.
    PCM och 2,4GHz mottagarna har däremot en annan liten egenskap.
    Om dom blir strömlösa så förlorar dom signalen för ett kort ögonblick, och detta lilla ögonblick kan göra att man förlorar kärran, och får bära hem den i en plastpåse.
    Ett par enkla tips. Man kan naturligtvis köpa sej en rejäl PowerBox, men det är lite ”overkill” i dom flesta fallen tycker jag själv.
    Koppla bort strömbrytaren och se om detta hjälper. Skippa den ”vanliga” strömbrytaren och skaffa en rejäl vippströmbrytare som orkar med lite ström.
    En sista utväg är att tillverka sej ett kablage, som gör att man kopplar servona direkt till batteriet.
    Koppla in alla servona som vanligt i mottagaren.
    ”Tjuva alla röda kablar på alla servona occh tvinna ihop dom. Likadant med alla svarta kablar.
    Löd på t.ex. en Deans Style kontakt i dessa ändar.
    Koppla in servona direkt på batteriet. Klart. Och dina bekymmer är troligen borta.
    Har själv råkat ut för detta fenomen eller problem, så jag talar av erfarenhet.
    Skaffa en accvarnare till alla era kärror. Koppla in den i mottagaren. Slå på strömmen och rör på alla rodren.
    Går accvarnaren ner på rött vid något tillfälle, är det dags att använda sej av ovanstående lilla tips.

    Håkan Lindström

  12. #12

    Standard

    Har du en separat acc till servona då och en till mottagaren eller kopplar man in mottagaren på samma acc som servona.
    Endast den vita servokabeln ska alltså kopplas till mottagaren?
    Robban
    Senast redigerat av rnermfors den 2009-05-19 klockan 16:20.

  13. #13

    Smile

    Citat Ursprungligen postat av Mr J Visa inlägg
    Jag har en som brukar ligga i bilen, så bara säg till så får du låna den.

    Det verkar som att det ska bli fint väder i morron kväll, så jag tänkte köra innom fältet på väg hem från jobbet...
    Tack jag lånar den gärna men hinner inte idag. Jag har alltid planet med mej på fältet så vi träffas säker där någon annan dag.
    Mvh Robban

  14. #14

    Reg.datum
    Jun 2008
    Inlägg
    3
    Jobb
    aiR/C Pro Sweden
    Klubb
    Ripa MFK

    Standard

    Citat Ursprungligen postat av rnermfors Visa inlägg
    Har du en separat acc till servona då och en till mottagaren eller kopplar man in mottagaren på samma acc som servona.
    Endast den vita servokabeln ska alltså kopplas till mottagaren?
    Robban
    Jag har kopplat till en enda mottagar acc, men det kan man göra som man vill.
    Alla tre kablarna går in i mottagaren.
    Endast röd och svart kabel "tjuvas" och kopplas direkt till batteriet.
    skall också tillägga att detta tips kommer från en flygar kompis till mej, så det är inte mitt eget påhitt, men det funkar väl.
    Vill du koppla in två mottagar accar så får vi inom kort hem denna lilla simpla pryl.
    http://www.aircpro.com/airc/homepage...t&CartID=7550-
    Eller denna för riktigt stora strömuttag
    http://www.aircpro.com/airc/homepage...t&CartID=7550-
    MVH
    Håkan

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •