Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 34

Ämne: Ny FPV:are som behöver hjälp

  1. #1

    Standard Ny FPV:are som behöver hjälp

    Jag får det inte att funka. Jag köpte ju en ny sändare för jag trodde att jag hade bränt min gamla, jag studerade beskrivningen noga till blackstork OSD:n och kopplade efter konstens alla regler. Men ingen bild, händer ingen ting. jag hade ett 2s lipo till sändaren kopplade kameran på sändaren så den fick sin ström där ifrån 5v och kopplade video kabeln på rätt ställe. men inget hände. Det bara flimmrar i glasögonen så man vet ju inte om den får kontakt med sändaren. Så var det när jag köpte grejorna oxå det flimrade en halv sekund sen var det bild en stund sen flimmrade sen var det bilt osv, spelade ingen roll vad man hade för avstånd (kan det vara fel på glasögonen?) jag prövade med att koppla bort OSD:n men det blev ingen bild ändå, har kollat alla 4 kanaler. Jag testade oxå med att sätta ihop det som det var när jag köpte de, men ingen bild. jag lossade på kameran å då står det 8volt på den så då kanske det inte funkar med den nya sändaren som ger 5volt, jag testade att mata direkt från batteri med 7,4 volt och bara skickade videosignalen till sändaren. Men de hände inget då häller. Kan de vara kameran som har brunnit? men de hela funkade ju även efter att jag hade fått sändaren att lukta bränt fast det var ju mycket sämmre bild. Jag vet inte vad jag ska pröv, jag begriper det inte.
    Jag behöver hjälp!

    Mvh Elia.

  2. #2
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Har du ställt in rätt kanal då på sändaren?

    //Matte

  3. #3

    Standard

    jag tror det. de är ju 1-4. jag har ändrat på en (4:an) och ställt in glasögonen på 4. jag har frövat alla. men de funkar inte.


    Mvh Elia.

  4. #4
    Jonos avatar
    Reg.datum
    Jun 2006
    Inlägg
    92
    Jobb
    Processoperatör
    Klubb
    Örnsköldsviks Modellflygklubb

    Standard

    Kanske en dum fråga men har du AV brytaren på brillorna ställd på norm?
    Mvh Jörgen

  5. #5

    Standard

    en ännu roligare, tagit av linsskyddet? :-)

    Vad är det för kamera?
    vad är det för sändare?

    en 12V går inte på 2 cells lipo som blir 8,4V max, testade min DX201 och den sa inte möe..
    en 5V brinner säkert upp om den får 12V.. så lite försiktig måste man vara..
    Senast redigerat av Ludde den 2009-07-21 klockan 23:18.
    -------------------------------------------------------------------
    Xxxxxx Xxxxxxxxx
    Spektrum DX7
    T-Rex 700N Pro, OS HZ-P, Outrage, AR7100R, VBar 4.0, BLS 451*3, BLS 251, mm.
    T-Rex 600N Pro, Hyper 50, Hatori, AR7000, VBar 4.0, 9252*3, 9254, JR8900
    T-Rex 500 ESP stock, BLS 251, mm.
    Sebart Katana S50 Glowpower,
    MagnumR West .50

  6. #6
    Jonos avatar
    Reg.datum
    Jun 2006
    Inlägg
    92
    Jobb
    Processoperatör
    Klubb
    Örnsköldsviks Modellflygklubb

    Standard

    Har du även provat utan att använda OSD:n?
    kameran direkt till sändaren alltså.

    Jag testade sändaren innan jag skickade den och den funkade utan problem(tror jag körde på kanal 4).
    Mvh Jörgen

  7. #7

    Standard

    Ja jag har brillorna på normal. ja den stod på kanal 4 å jag ställde brillorna på samma. de är nog inget fel på sändaren, kanske är kameran som inte funkar. det funkar varken med eller utan OSD:n det står ju 8volt på kameran vet inte vad den heter, men med 12volt brinner den säkert och 5 vilt är troligt vis för dåligt för att den ska start. jag testade sändaren med 7,4volt, det ska vell räcka?
    jag prövade kameran med 7,4volt oxå men det hände inget då heller.

    Någon som har en bättre kamera att sälja mig så jag kan testa om det är den det är fel på.

    kanal val: man ska ändra på den brytaren 1-4 för den kanal som man vill använda?

    Har det nägon betydelse om man sätter på brillorna först eller sändaren först?

    Mvh Elia.

  8. #8
    peter_larsens avatar
    Reg.datum
    Jan 2009
    Inlägg
    49
    Klubb
    Trollhättans MFK, Vänersborgs MK

    Standard

    Vad är det för sändare och vilken spänning skall den ha.. "Normalt" brukar det vara antingen 5V eller 12V som sändaren skall ha och är det en 12V-sändare är 2S LiPo antagligen för lite och är det en 5V-sändare kommer du bränna sändaren med 2S LiPo..

    Jag hade börjat med att kolla alla komponenterna separat.. Börja med att koppla en videokälla som du vet fungerar direkt till brillorna för att se så brillorna lirar, sen kopplar du kameran direkt till brillorna (om dom fungerar vill säga ).. Funkar det då och du får bild så vet du att kamera och brillor fungerar, en bra början.. Sen kopplar du brillorna till mottagaren och slår på grejorna, du bör då se "snö/myrornas krig" i brillorna.. Slå sen på sändaren utan nåt inkopplat (antennen måste givetvis vara på och kanalen måste stämma). Nu bör det bli svart i brillorna och bruset skall tystna.. Om allt verkar ok enligt ovan så kopplar du in kameran och testar..

    MEN, det viktigaste av allt är att kolla så du matar respektive del i utrustningen med rätt spänning.. Gör du inte det kommer det inte att lira överhuvudtaget..

    Lycka till..

  9. #9
    Jonos avatar
    Reg.datum
    Jun 2006
    Inlägg
    92
    Jobb
    Processoperatör
    Klubb
    Örnsköldsviks Modellflygklubb

    Standard

    Sändaren är denna

    http://www.fpvsystems.com/index.php?...products_id=43

    Den klarar både 2 och 3s lipo, sen finns det en bygling på den där man väljer om man vill ha 5 eller 12 volt ut till kameran via AV kontakten.
    Väljer man 12 volt måste 3s lipo användas.
    Mvh Jörgen

  10. #10
    peter_larsens avatar
    Reg.datum
    Jan 2009
    Inlägg
    49
    Klubb
    Trollhättans MFK, Vänersborgs MK

    Standard

    Ok, den har en inbyggd spänningsregulator för både kamera och sändare då.. Rätt smart liten sak det där..

    Har du testat grejerna som jag föreslog i mitt förra inlägg? Jag hade som sagt börjat med det för att försäkra mig om att grejerna var för sig fungerar som dom skall..

  11. #11

    Standard

    Hej. jag hare inte hunnit att kolla detta. men menar du att jag kan ansluta kameran direkt till brillorna utan sändaren?
    Hur gör jag detta?

  12. #12
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Testa videobrillorna via linjeingången till en dvd eller nåt för att kolla att du får bild. Får du bild då så vet du att brillorna funkar.

    Jag misstänker dock att nått hände med sändaren och kanske även kameran då du kopplade in allt via OSD:n första gången. Grejjorna ska bli varma men det ska inte lukta brännt om dom.

    Nu har du ju ny sändare så då återstår ju bara kameran...

    //Matte

  13. #13

    Standard

    Ja jag tror oxå att de är kameran som har fått stryk. men de står 8volt på kameran så den passar ju varken till 12 eller 5 volt som sändaren ger.

    Finns det någon här som kan sälja mig en bra kamera för 5 eller 12 volt?

    Mvh Elia.

  14. #14
    peter_larsens avatar
    Reg.datum
    Jan 2009
    Inlägg
    49
    Klubb
    Trollhättans MFK, Vänersborgs MK

    Standard

    Vad är det för kamera du har?

    Förmodar att det finns en liten "klump" på sladden till kameran och i den klumpen sitter det antagligen en liten 5V spänningsregulator.. Är man lite slängd med lödkolven är det inga problem att plocka bort den regulatorn och köra med 5V direkt från sändaren istället. Det låter dock troligt att den brunnit om den luktat bränt som du skriver..

  15. #15

    Standard

    Vet inte vad det är för kamera, men ja de finns en spänningsregulator på sladden som jag doch har klippt bort. jag tror att kameran har fått stryk för jag har testat att driva den med ett annat spänningsagregat och det blev ingen bild då heller.


    Så jag tror de ända är att få tag på en ny kamera.

    Mvh Elia.

  16. #16

    Standard

    Jag har äntligen fått igång min OSD och GPS, sändaren funkar nu för jag har fått bild i brillorna, men de är störningar stup i kvarten kanske kan vara den trådlösa routern till intenetet som gör de?
    Annar är det bara kameran kvar sen blir de premiär.

  17. #17
    lassebetongs avatar
    Reg.datum
    Mar 2007
    Inlägg
    1 253
    Jobb
    Fabriksbetongsprocesstekniker
    Klubb
    Tranås MFK, Ödeshögs MFK

    Standard

    Kul att det fungerar.
    Jo det stör säkerligen från din router.

    /Lasse
    //Lasse

  18. #18

    Standard

    Ja jag skulle ju tro att det är den som spökar.
    Impulze har beställt en kamera till mig som troligt vis kommer till honom i mitten av veckan sen tar de ju ett par dagar till mig, sen tusan skall vi testa om de funkar.
    Hur långt bort tror ni att man kan flyga? 500mw sändare 35mhz med orginalmottagare
    mvh Elia.

  19. #19
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Om det är en fullräckviddsmottagare så upp till 1.5km borde funkar bra.

    //Matte

  20. #20
    lassebetongs avatar
    Reg.datum
    Mar 2007
    Inlägg
    1 253
    Jobb
    Fabriksbetongsprocesstekniker
    Klubb
    Tranås MFK, Ödeshögs MFK

    Standard

    Har själv fegat ur runt 1000m och vänt hemåt.
    Men har testat med sändaren ca 1500m bort och fortfarande haft kontakt med planet.

    /Lasse
    //Lasse

Liknande ämnen

  1. Vi behöver er hjälp!
    Av DrHanke i forum Allmänt och Tips
    Svar: 55
    Senaste inlägg: 2014-05-09, 19:33
  2. Klavins behöver Hjälp
    Av wesse i forum "PRIVATA" Filmer, bilder och annan media
    Svar: 40
    Senaste inlägg: 2009-12-01, 23:53
  3. Behöver hjälp/råd...
    Av Patrik J i forum Metanolmodeller
    Svar: 5
    Senaste inlägg: 2009-09-22, 15:14
  4. Behöver hjälp med kortantenn
    Av Tejp i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 5
    Senaste inlägg: 2008-08-26, 21:03
  5. Behöver hjälp med krånglande TMM 12 Esc..
    Av colsson i forum Elmodeller
    Svar: 9
    Senaste inlägg: 2007-04-09, 16:16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •