Reklam

 
Resultat 1 till 6 av 6

Ämne: futaba 2.4 ghz problem

  1. #1

    Question futaba 2.4 ghz problem

    Hej. Jag har byggt en piaget som foamie modell och har till den även inhandlat en futaba 2.4 ghz micro mottagare som jag har till en futaba 7 c 2.4 ghz.
    Väl färdig med planet så installerar jag mottagaren och håller inne den lilla knappen så mottagaren hittar min sändare. Vidare lyser dioden på mottagaren grönt och alla servona funkar perfekt....MEN... när jag startar motorn som är av borstlös typ så precis i startögonblicket så fladdrar alla roder till typ 1 sec samtidigt lyser även den diod på mottagaren rött för ett kort ögon blick. efter fladdert på alla kanaler så funkar allt perfekt med gasen o alla roder. men som sagt precis i start ögonblicket( för motorn) så funkar det inte.
    Om någon kan hjälpa mig och reda ut bekymmert så vore jag tacksam. //Georg

  2. #2

    Standard

    Mottagaren tappar strömen och startar om, får mottagaren ström via reglaget?
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  3. #3

    Standard

    ja, den får ström via reglaget som har en bec på 2amp. förövrigt så provade jag med en mindre acc( 7.4v) o då hände inga konstigheter. sen tog jag den förra accen (11.1v) o då kom problemen tillbax men bara ett par gånger men sen funka det bra....har även kollat nu på kvällen ett par gånger o allt funkar perfekt. så det hela var väldigt mysko...men men. tack för hjälpen ändå

  4. #4
    loops avatar
    Reg.datum
    May 2006
    Inlägg
    329
    Jobb
    Automations ingenjör
    Klubb
    SalaRFK

    Standard

    Du har torligen ett förklent acc (mer mA) eller förlite C på accen.
    När du kör med 11.1V drar motor mer ström och vid uppsart för du då en strömspik som drar mer volttalet så du kommer under Volt gränsen för vad mottageran vill ha.
    Detta är en trolig förklaring till vad som händer.

  5. #5
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Eller så har du digitala servon. Med digitala servon så bör du använda yttre bec.
    m.v.h. //Fredrik
    fredrik

  6. #6
    loops avatar
    Reg.datum
    May 2006
    Inlägg
    329
    Jobb
    Automations ingenjör
    Klubb
    SalaRFK

    Standard

    Japp det ger samma effekt, digital servon drar med ström.

Liknande ämnen

  1. Problem med Elevon Mix på Futaba 7C
    Av Skrotiz i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 0
    Senaste inlägg: 2011-12-26, 16:58
  2. Futaba mottagare problem
    Av poodi i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 5
    Senaste inlägg: 2009-09-07, 18:11
  3. Problem med Futaba 2.4ghz
    Av Glawe i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 28
    Senaste inlägg: 2008-04-12, 09:37
  4. Problem med Futaba 2,4 Ghz.
    Av Björn.O i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 23
    Senaste inlägg: 2007-10-19, 11:42
  5. har problem med futaba mottagare.
    Av elcamel i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 10
    Senaste inlägg: 2006-08-10, 10:25

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •