Reklam

 
Resultat 1 till 20 av 20

Ämne: Servo problem

  1. #1

    Standard Servo problem

    Hej!
    Jag är ganska ny inom detta och har ett problem med servot till tailen.
    Den vill inte gå tillbaka helt,som videon visar.



    Men när man inte är i HH mode då gå den tillbaka som den ska.
    Någon som vet vad detta kan bero på?

    Servot är Tower Pro SG90.
    Har även testat ett esky servo,blir lika dant.

    Gyrot är ett Esky,som sutte på Belt CP v2.
    Gyrot som jag också ha testat är ett HK 401B,men den funkade inte som den skulle.


    Jätte tacksam för svar.

  2. #2
    anders es avatar
    Reg.datum
    Feb 2009
    Inlägg
    450
    Jobb
    Smart repair/bilskade tekniker
    Klubb
    Hadeland modellflyklubb (Norge)

    Standard

    Hei.
    Jeg hadde også en som var sånn. Bytte ut den og da funket det normalt igjen.
    Min hadde vært med i en crash.
    Anders Engesvoll
    GP-engines -- PAU-planes -- and a big Pitts Challenger II
    http://www.aztechaeromodels.com/

  3. #3

    Standard

    Hejsan!
    Bytte du gyrot?

    Om du mena gyrot så ha den funkat fint då den satte på Belt cp v2:an.
    Senast redigerat av ic3m4n den 2010-10-03 klockan 09:28.

  4. #4
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Det kan hända att servot är OK men inte går tillbaks för att det är för mycket motstånd i länkaget. Det kan också vara trasigt servo, detta beteende med två nolllägen (fast inte så stort) är typiskt för Tower Pro servo. Om du byter till digitalt servo kommer problemet att försvinna. Men om du har tungrörliga länkar så får du strömförbrukning hela tiden.
    m.v.h. //Fredrik
    fredrik

  5. #5
    anders es avatar
    Reg.datum
    Feb 2009
    Inlägg
    450
    Jobb
    Smart repair/bilskade tekniker
    Klubb
    Hadeland modellflyklubb (Norge)

    Standard

    Jeg bytte servon
    Anders Engesvoll
    GP-engines -- PAU-planes -- and a big Pitts Challenger II
    http://www.aztechaeromodels.com/

  6. #6

    Standard

    Citat Ursprungligen postat av freddan_6 Visa inlägg
    Det kan hända att servot är OK men inte går tillbaks för att det är för mycket motstånd i länkaget. Det kan också vara trasigt servo, detta beteende med två nolllägen (fast inte så stort) är typiskt för Tower Pro servo. Om du byter till digitalt servo kommer problemet att försvinna. Men om du har tungrörliga länkar så får du strömförbrukning hela tiden.
    m.v.h. //Fredrik
    Hej!

    Jag har testat att koppla lös länkaget och kört servon "lös" i luften,samma sak då,även testat esky servo,samma sak.

    Har du något bra servo till rimligt pris att rekomendera?

  7. #7

    Standard

    Det är inget fel, det fungerar så i HH läge.

  8. #8

    Standard

    Citat Ursprungligen postat av knas Visa inlägg
    Det är inget fel, det fungerar så i HH läge.
    Men då jag ställer helin på min "test platta" och spolar upp den,då när jag vänder den lixom "hänger" sig tailen.
    Å helin tok snurra runt.

  9. #9
    Jonos avatar
    Reg.datum
    Jun 2006
    Inlägg
    92
    Jobb
    Processoperatör
    Klubb
    Örnsköldsviks Modellflygklubb

    Standard

    Har du kollat så att gyrot jobbar åt rätt håll, det kanske måste reverseras.
    Mvh Jörgen

  10. #10

    Standard

    ja det ät åt rätt hål.
    Ganska frustrerande när man inte vet vad som fela

  11. #11

    Standard

    Jag får nog hålla med Knas. Så fungerar alla mina servon när gyrot är i HH läge. När man startar upp helin måste man ibland dra lite höger - vänster på stickan efter man burit ut helin på fältet. Sedan brukar det bara behövas en lätt korrigering när maskinen lyfter sedan håller gyrot tailen.

  12. #12
    Jonos avatar
    Reg.datum
    Jun 2006
    Inlägg
    92
    Jobb
    Processoperatör
    Klubb
    Örnsköldsviks Modellflygklubb

    Standard

    Om du vrider helin och kollar på servot rör det sig då åt rätt håll?
    Servot kan röra sig rätt när man drar i spaken men gyrot kan kompensera åt fel håll.
    Reverseringen av servot gör man i sändaren och på gyrot sitter det en microbrytare för reversering.
    Mvh Jörgen

  13. #13

    Standard

    tack för era svar.
    Jag ska testa och återkomma.

  14. #14
    Pallemans avatar
    Reg.datum
    Nov 2007
    Inlägg
    354
    Jobb
    Garagepulare
    Klubb
    Sölvesborgs MFK

    Standard

    Helt normalt i HH-läge. Du märker det tydligt om du drar roderspaken pyttelite åt ena hållet då servot sakta börjar krypa åt ena håller. Drar du spaken lite längre kryper servot snabbare..
    Mvh Palleman

  15. #15

    Standard

    Men varför stannar den inte upp då?utan börja tok snurra?

  16. #16

    Standard

    Läs vad Jono skrev.

  17. #17

    Standard

    Hej igen,har testat göra som Jono sa men dock utan resultat.
    Jag börjar verkligen bli less nu.
    Bli väl att jag köper nytt gyro å testa.
    Är lite intresserad av ett spartan Quark gyro.
    Kanske den funka bättre.

  18. #18

    Standard

    Du kanske inte har tillräckligt med pitch på stjärten? Har du kollat Finless Bob videos på HeliFreak? Innan du köper ett nytt gyro så skulle jag rekommendera dig att ställa in tailen i ratemode, alltså ej HH-mode. Prova att lyfta, se vilket håll du måste korrigera åt med spaken, flytta servot antingen framåt eller bakåt beroende på åt vilket håll du spakade. När den sen hovrar utan att stjärten rör sig så är det bara att ställa om till HH-mode och flyga skiten ur den.

  19. #19

    Standard

    För att kolla att stjärtrotorn fungerar åt rätt håll med avseende på sändare och gyro så brukar jag göra såhär.

    Sändaren:
    1. Stjärtbommen mot mig och tailbladen pekandes rakt upp och rakt ner.
    2. Vrid övre tailbladet så det pekar rakt fram.
    3. Nu ska övre tailbladet peka åt samma håll man drar rudderspaken, dvs spaken åt vänster = tailbladet pekar åt vänster. Om inte, reversera i sändaren.

    Gyrot:
    1. Samma som ovan.
    2. Vrid bladet bakåt istället.
    3. Hur man än vrider helin så ska tailbladet vilja peka mot piloten. Syns bäst i headinghold. Om inte, reversera gyrot.

    Helt klart det enklaste sättet att kolla så allt fungerar åt rätt håll.

    Om allt fungerar enligt ovan, sätt gyrot i ratemode och se till så servot och länkaget är i 90 grader. Kolla även bak så det är 90 grader, ev med lite pitch för att kompensera åt höger.

    Kolla om servot kan ge utslag till ändlägena och att du inte har för låg gain.

  20. #20

    Standard

    Hej igen allihop.
    Tack så mycket för alla svar.
    Jag har sutte nu och pilla lite och fått till det.

    Gyrot var felinställt samt dosan.
    Så nu laddas batteriet för ännu en testning på bänken så att allt funkar som det ska.

    Ännu en gång,tusen tack.

    Over and out
    Ic3m4n

Liknande ämnen

  1. servo problem
    Av Jonny90 i forum Nybörjare
    Svar: 4
    Senaste inlägg: 2013-07-02, 17:45
  2. T-REX 450 PRO Gyro + servo problem
    Av Miksu i forum Helikopter
    Svar: 1
    Senaste inlägg: 2011-07-26, 10:37
  3. servo problem
    Av pär i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 4
    Senaste inlägg: 2009-11-18, 23:59
  4. Svar: 6
    Senaste inlägg: 2007-07-15, 20:40
  5. Hitec servo problem!!
    Av krokko i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 2
    Senaste inlägg: 2007-04-18, 08:01

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •