Reklam

 
Resultat 1 till 6 av 6

Ämne: +Outrunnerproblem

  1. #1

    Standard +Outrunnerproblem

    Har en outrunner 3536/6 1250kv som jag satte i min funcub för att få verticalprestanda vilket jag också fick. Men, med 10X5 och 9x6 prop och 11,1 volt så tål den inte mer än halvgas förrän det skriker till och motorn tappar varv. Satte i ett 60 amp esc så det säkert skulle räcka till men med samma resultat. Någon som har en lösning på problemet?

  2. #2
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Du kanske har en ack med för lite C?
    ”Vir prudens non contra ventum mingit”

  3. #3
    Zazzus avatar
    Reg.datum
    May 2007
    Inlägg
    262
    Jobb
    Tekniker
    Klubb
    RFK Skilling

    Standard

    Kolla vad du har för timing.

    /Ulf A

  4. #4

    Standard

    Batteriet är på 35C och timing är medium och har funkat på andra motorer. Men jag får testa med en softare timing.

  5. #5

    Standard +Outrunnerproblem

    Nu har problemet löst sig. Sänkte timingen till softaste läget, sen fungerar motorn perfekt. Lite svårt bara att programmera från radion utan en aktuell instruktion.

  6. #6
    Wulfmans avatar
    Reg.datum
    Jan 2007
    Inlägg
    481
    Jobb
    Entrepenör
    Klubb
    Siljansbygdens MFK

    Standard

    Köp ett programmeringskort så blir det busenkelt att ändra timing etc.

    http://www.hobbyking.com/hobbyking/s...&ParentCat=182
    Kyosho Extra EP Turnigy 50-55B 600kv / ST MX-2
    Tiger Moth Saito 62 4t
    Piper J-3 Cub OS 70 4t
    Bellanca Decathlon OS 46 fx
    Spitfire Supermarine Saito 62 4t
    Henschel HS-129 dubbla os 10
    Focke Wulf TT15
    Bygger:P-40E Warhawk 1/6 skala OS200 FSP (fortfarande)

    "En gång modellflygare, alltid modellflygare"

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •