Reklam

 
Resultat 1 till 15 av 15

Ämne: Futaba utan räckvidd

  1. #1

    Reg.datum
    May 2009
    Inlägg
    56
    Jobb
    Plugget xD
    Klubb
    RC Åland

    Standard Futaba utan räckvidd

    Tjo!

    Var och flög FPV på isen med min tricopter för första gången idag. Allt gick helt bra första acken, men sen började saker och ting gå riktigt snett.
    När jag började flyga idag så märkte jag att den gröna lampan på min futaba 7 kanalers 2.4GHz mottagare blinkade rött. Dum som jag var tänkte jag att den blinkade i takt med heading-hold gyrot för tailen på tricoptern eller nåt. Och så tänkte jag inte mera på det. När jag tänker efter efteråt så visste jag ju egentligen att det blinkar rött när det inte är någon mottagning...men av någon anledning tänkte jag helt annorlunda i stundens hetta... Sen när jag flög så började tricoptern skaka mittiallt, jag svängde genast tillbaka mot mej (var kanske 50m bort, ca 10m upp i luften) och när jag svängt tricoptern halvvägs märkte jag att ingenting hände!
    FAAN, tänkte jag, river av mej glasögonen och får syn på tricoptern en bit bort som stadigt glider iväg med vinden (det blåste en hel del...) jag rusar upp från min lilla pall och börjar springa efter tricoptern med sändaren i handen, samtidigt som jag drar ner gasen till tomgång. Efter kanske 20m så återfås kontakten såpass mycket att tricopterns motorer stannar och den dimper ner från skyn. Otroligt lättad börjar jag gå mot tricoptern. Den ligger uppskattningsvis runt 200-300m bort. Kameran var inte på sin plats på tricoptern, den låg ca 5m från nedslagningsplatsen och ända skadorna var att bakre landstället var mosat och bakre motorn hade lossnat. Det tar inte länge alls att fixa.
    MEN, varför i hela helvete bröts kontakten med min Futaba 7C 2.4GHz efter ca 100m LOS?????????

    Jag har haft den ungefär ett år, och den har fungerat hur bra som helst tills nu. Vad kan vara fel?? Vad ska jag göra???


    mvh. Sami

    P.S. Förutom detta missöde och att det blåste en del var det helt underbart att flyga FPV!!!

  2. #2
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Du hade inte råkat trycka till range-check? (Stora runda knappen intryckt vid power on, och det blinkar pdn i displayen ?)

    "Range Check FASST


    Range Check
    We have installed a special "Power Down Mode" for doing a ground range check. To activate the "Power Down Mode" please hold down the Dial and then turn the transmitter switch on. During this mode, the RF power is reduced so the range test can be performed. When this is solid. In addition, when the mode is activated the transmitter gives users a warning with a mode is active the red LED on the back of the transmitter starts blinking and the green LED beep sound every 3 seconds, and visual indication."

    hälsn //Fredrik
    fredrik

  3. #3

    Reg.datum
    May 2009
    Inlägg
    56
    Jobb
    Plugget xD
    Klubb
    RC Åland

    Standard

    Nope, tyvärr inte... tänkte också först att det var nåt sånt, men det är helt omöjligt att jag skulle gjort det. Dessutom piper sändaren en gång var 3:e sekund när man har på range check läget. Stängde även av och satte på sändaren flera gånger när jag testade rangen efter krashen...

  4. #4

    Reg.datum
    May 2009
    Inlägg
    56
    Jobb
    Plugget xD
    Klubb
    RC Åland

    Standard

    Okej, en liten uppdatering här nu då. I krashen så blev strömkabeln till videosändaren glapp, och nu har jag kommit på problemet. Det är så att min 1.3GHz sändare från hobbywireless stör ut min Futaba 7C mottagare... När videosändaren är på så är kontakten värdelös, men när videosändaren är avslagen funkar det hur bra som helst. Nu är frågan den, hur fan är detta möjligt?? Jättemånga använder ju 1.3 och 2.4 utan problem.
    Jag har en ack som driver motorerna, RC mottagaren och video sändaren...kan det vara därför det stör??

    HJÄÄÄLPP!!!

  5. #5
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Prova köra med separat acc till videoutrustningen. Försök placera videosändaren så långt ifrån mottagaren som det bara går.

    //Matte

  6. #6

    Standard

    Det kan även vara så att du behöver en "attenuator" för att avstöra din videosignal
    UndCon.com = Under Construction == A constant evolving state of mind...

  7. #7

    Reg.datum
    May 2009
    Inlägg
    56
    Jobb
    Plugget xD
    Klubb
    RC Åland

    Standard

    Hej!

    Idag har jag reparerat skadorna efter kraschen samt lött om kablarna så att jag numera har en ack till video TX och en ack till tricopter+RC RX. Bytte även till nya 9*4.7 proppar och balanserade dom+motorerna. Med skitbra resultat. Inte en skakning, och inte det minsta lilla jello-effekt på filmen!

    Glad i hågen gick jag ut på gatan för att range-checka tricoptern, och döm om min förvåning när jag endast kunde gå 5m med range-check läget på innan den gröna lampan i princip lyste rött, dvs nästan ingen kontakt alls... VARFÖR??? Hur kan detta komma sig???

    Klicka på bilden för en större version. 

Namn:	P3200217.jpg 
Visningar:	49 
Storlek:	84,4 KB 
Id:	19721

    Videosändaren är på bakre bommen (svarta antennen som sticker upp).
    RC mottagaren är längst fram, har satt två plaströr för att rikta antennerna åt olika håll. Den sista biten av antennen sticker upp ur rören, precis som den ska.

    Klicka på bilden för en större version. 

Namn:	P3200218.jpg 
Visningar:	50 
Storlek:	98,0 KB 
Id:	19720

    Från videosändaren går en kabel till batteriet till videosändaren, och en till kameran som sitter längst fram.

    HAR NÅGON NÅN ANING OM VARFÖR DET INTE FUNKAR

    Väldigt tacksam för alla svar jag kan få,
    Sami

    Edit: Här är video sändare/mottagaren jag har: http://hobbywireless.com/cart/index....21082bd0f00f79

  8. #8

    Standard

    Är det skillnad om du slår av video-sändaren?

  9. #9
    Mr Js avatar
    Reg.datum
    May 2006
    Inlägg
    4 098
    Jobb
    Mats Johnsson
    Klubb
    RFK Kometen, Lomma

    Standard

    Jag tycker att det verkar som att RC'n är trasig och behöver in på service.
    Får du samma resultat om du kör en range-check utan att ha FPV prylarna igång?
    /\/\vh // /\/\r J.

  10. #10

    Reg.datum
    May 2009
    Inlägg
    56
    Jobb
    Plugget xD
    Klubb
    RC Åland

    Standard

    Om jag har video sändaren avstängd funkar det hur bra som helst... :S

  11. #11

    Standard

    Klart mysko.. RC-sändaren är väl frekvenshoppande och ska vara ganska okänslig... Det låter ju som att problemet kanske är i videosändaren. Prova byta kanal på videon?

    Använd uteslutningsmetoden. Kör utan video, kör med bara GoPro:n, kör med bara videosändare. osv osv

  12. #12
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Vad är det för kamera? Dom kamerorna som hobbyking säljer genererar massor med störningar, UHF länkarna påverkar rätt negativt av kameror som ger mycke störningar.

    Edit: Ser ju att du använder Gopro kameran, den är ju inte helt störfri heller. Har då inte hört att den påverkat nått så negativt men iaf..

    Prova koppla bort bara kameran (stäng av) och låt videosändaren vara på och se vad som händer..

    Du har inte möjlighet att låna ett skåp och kolla hur det ser ut runt 2.4Ghz?

    //Matte
    Senast redigerat av Impulze den 2011-03-21 klockan 16:08.

  13. #13

    Reg.datum
    May 2009
    Inlägg
    56
    Jobb
    Plugget xD
    Klubb
    RC Åland

    Standard

    Nu var jag just ut och testade, utan kamera. Först när jag testade med kanal 1 (1240MHz) var det precis som förut, efter ca 5m lyste dioden konstant rött när jag var mellan tricoptern och sändaren. Bytte sedan till kanal 2 (1280MHz), och då kunde jag gå över 20 meter med range check läget, och dioden flimrade bara till nån enstaka gång. Av någon väldigt underlig anledning verkar det som att kanal 1 (1240MHz) störde ut futaba 2.4GHz...
    Nu borde väl problemet vara löst då, så tack så mycket för alla tips!!
    Ni får gärna komma med funderingar på hur det kan vara att 1240MHz stör ut 2.4GHz, men inte 1280MHz... :S

  14. #14
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Skulle vara intressant om du hade en annan mottagare att kunna använda, det kan ju vara nåt knas med den du använder.

    //Matte

  15. #15

    Standard

    Det är detta du behöver - kanske inte var "attenuator"

    http://www.dpcav.com/xcart/product.p...8&cat=0&page=1
    UndCon.com = Under Construction == A constant evolving state of mind...

Liknande ämnen

  1. Räckvidd på Futaba R6106HFC
    Av HS-Racing i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 2
    Senaste inlägg: 2012-09-12, 18:06
  2. Futaba R2106GF mottagare räckvidd
    Av Pelleflygare i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 3
    Senaste inlägg: 2012-08-03, 20:48
  3. Maximal räckvidd futaba 9C PCM?
    Av kamelkungen i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 5
    Senaste inlägg: 2011-08-09, 22:44
  4. Max räckvidd på en Futaba 7C 2,4GHz
    Av peter_larsen i forum FPV Radio 35 - 2.4 - LRS
    Svar: 18
    Senaste inlägg: 2009-06-11, 16:15
  5. Futaba FPR 156, räckvidd ??
    Av Heda i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 1
    Senaste inlägg: 2007-05-01, 14:46

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •