Reklam

 
Resultat 1 till 11 av 11

Ämne: Futaba mottagare!

  1. #1
    Carls avatar
    Reg.datum
    Oct 2006
    Inlägg
    87
    Jobb
    Modellflygare
    Klubb
    Bollnäs MFK

    Smile Futaba mottagare!

    Hej!
    Fungerar Futabas mottagare R617 FS tillsammans med Hitec digitala servon? Och hur går den ihop med HD digitala servon? Någon som har erfarenhet av detta? Har för mej att jag läst att det var något problem med Hitec servon och Futaba 2,4 mottagare.

    Mvh. Carl.

  2. #2
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 639
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    Inga problem..Det är Futabas 14 kanalare som kan trilskas p.g signalspänningen i dessa..
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  3. #3
    Carls avatar
    Reg.datum
    Oct 2006
    Inlägg
    87
    Jobb
    Modellflygare
    Klubb
    Bollnäs MFK

    Standard

    Tackar för ett snabbt o rakt svar! Då är det bara att köra.

    Mvh. Roger

  4. #4

    Reg.datum
    Nov 2009
    Inlägg
    4
    Blogginlägg
    1
    Klubb
    Malungs Modell Flygklubb

    Standard Futaba mottagare

    Hej
    Bara som en upplysning vill jag säga att Hitec servon funkar alldeles utmärkt tillsammans med Fut.mottagare, det är alltså inga som helst problem med de nya 2,4 mottagarna.
    Har använt dessa 14 kanalare sedan de kom ut på marknaden och har alldrig haft några som helst problem. Jag har kört upp till 22 servon och det har alltid funkat klockrent, dock med powerbox.
    Mvh meka

  5. #5
    Dicks avatar
    Reg.datum
    Jan 2009
    Inlägg
    323
    Jobb
    Svets och Tillbehör AB
    Klubb
    Ripa, Tre aviatörer, Mrfs

    Standard

    Citat Ursprungligen postat av bokis Visa inlägg
    Inga problem..Det är Futabas 14 kanalare som kan trilskas p.g signalspänningen i dessa..
    hur beter det sig då??
    vilka fenomen upstår??
    Autopartner.se
    Tre aviatörer kivik
    Ripa
    Tunby Airport

  6. #6
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av Dick Visa inlägg
    hur beter det sig då??
    vilka fenomen upstår??
    De rör sig inte om spänningen är för låg. D.v.s. inga fenomen bara stillastående.
    fredrik

  7. #7
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 639
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    För att ta det från början så är det signalspänningen som är för låg för vissa servon från 14-kanalaren,däribland en del av Hitec´s servon,det har inte o göra med om man använder 4.8 eller 6v accar,det är mottagaren som sänder ut en lägre signalspänning vad du än petar in i den..
    Finns ett par varianter på vad som händer men det vanligaste har varit att servot är stendött.
    En del har dragit slutsatsen att detta har varit problemet när servona bara står och "burrar" och blir varma när man har Futabas mottagare men si,det är något annat det.
    Mottagaren kan ställas i HRS läge (annan pulsmodulation) för snabbare respons med servon som detta funkar på,har man då ett ickekompatibelt servo så blir det raskt varmt och efter ett par min så luktar det gott av bränd plast.
    Detta står det om i respektive manual till mottagarna.
    För att göra det lättfattligt,har man 14 kanalaren(har själv ett gäng såna) så de servon som funkar när man kopplar i dem gör det även fortsättningsvis,åtminstonde här hos mig.
    Har inte hört om att de jag har i trakten här har haft några problem heller med detta men vi kör mest Futaba..
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  8. #8

    Standard

    Citat Ursprungligen postat av bokis Visa inlägg
    För att ta det från början så är det signalspänningen som är för låg för vissa servon från 14-kanalaren,däribland en del av Hitec´s servon,det har inte o göra med om man använder 4.8 eller 6v accar,det är mottagaren som sänder ut en lägre signalspänning vad du än petar in i den..
    Finns ett par varianter på vad som händer men det vanligaste har varit att servot är stendött.
    En del har dragit slutsatsen att detta har varit problemet när servona bara står och "burrar" och blir varma när man har Futabas mottagare men si,det är något annat det.
    Mottagaren kan ställas i HRS läge (annan pulsmodulation) för snabbare respons med servon som detta funkar på,har man då ett ickekompatibelt servo så blir det raskt varmt och efter ett par min så luktar det gott av bränd plast.
    Detta står det om i respektive manual till mottagarna.
    För att göra det lättfattligt,har man 14 kanalaren(har själv ett gäng såna) så de servon som funkar när man kopplar i dem gör det även fortsättningsvis,åtminstonde här hos mig.
    Har inte hört om att de jag har i trakten här har haft några problem heller med detta men vi kör mest Futaba..

    Nu e de ju också så att futaba har 2 14 mottagare..
    En 6014FS och 6014HS, och så vitt jag vet så gäller bara detta fenomen FS mottagaren?


    Mvh Daniel

  9. #9
    Kennys avatar
    Reg.datum
    Jun 2006
    Inlägg
    221
    Jobb
    Automationstekniker
    Klubb
    Karlstad MFK

    Standard

    Citat Ursprungligen postat av Danneman Visa inlägg
    Nu e de ju också så att futaba har 2 14 mottagare..
    En 6014FS och 6014HS, och så vitt jag vet så gäller bara detta fenomen FS mottagaren?


    Mvh Daniel

    För att röra till det lite till så finns det faktiskt två varianter av 6014FS, med och utan vit prick vid antennen.

    Den utan vit prick är den första versionen. Den har en signalspänning på 2.7 volt och är den som ställer till det med servon och även äldre EMCOTEC powerbox. Fick själv skicka min RV2001 till Emcotech för modifiering till Futaba 6014FS.

    Den nyare 6014FS med vit prick samt 6014 HS har 3.0 volt signalspänning och funkar därmed med servon av andra märken.
    Senast redigerat av Kenny den 2011-04-04 klockan 21:10.
    //Kenny
    Young enough to know I can,
    Old enough to know I shouldn´t,
    Stupid enough to do it anyway.


  10. #10

    Standard

    Citat Ursprungligen postat av Kenny Visa inlägg
    Den nyare 6014FS med vit prick samt 6014 HS har 3.0 volt signalspänning och funkar därmed med servon av andra märken.
    Har du nån länk till det där? Jag har en vitprickare som bara ligger o skräpar för att jag inte vågar använda den pga okunskapen va det är som inte funkar med den... =/
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  11. #11
    Kennys avatar
    Reg.datum
    Jun 2006
    Inlägg
    221
    Jobb
    Automationstekniker
    Klubb
    Karlstad MFK

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Har du nån länk till det där? Jag har en vitprickare som bara ligger o skräpar för att jag inte vågar använda den pga okunskapen va det är som inte funkar med den... =/
    Det finns en hel del om detta på olika forum,
    Futaba har inte någon bra information på sin site. Man nämner bara att 6014FS har en utspänning på 2.7 volt och att det finns rapporter om att många tredjeparts utrustningar kräver minst 3 volt för att fungera.



    http://www.futaba-rc.com/faq/faq-receivers-q1060.html
    http://www.rcuniverse.com/forum/m_10...m.htm#10128768
    http://search.rcuniverse.com/search....archwhere=both

    Saxat:

    That thread Alan linked to is pretty old, but there was/is a
    problem if your 6014 rx is one of the first ones out.
    The issue is that Futaba cut the voltage on the signal
    lead output to 2.7 volts rather than the usual 3.0 volts
    and if you linked a couple of other brand servos on a Y-harness
    there wasn't enough power to run 'em. Futaba's
    (Hobbico in the USA as the importer/distributor)
    response was "we cannot guarantee that other
    manufacturer's servos will work with our radios".
    Lots of controversy over that move by
    Futaba and some, including myself believe
    it was done to cut excessive heat out of the rx.
    Futaba denied that and denied that there were any
    problems with the early 6014FS rx's getting
    hot and shutting down. Later versions of the
    6014FS came with either a white or gold dot
    on the side of the case and those rx's output
    3.0 volts on the signal lead, the 6014HS
    is not affected. Hitec came out with a fix
    for the low signal voltage.

    Suggest you investigate the age of your
    equipment and proceed accordingly. Futaba
    will not update the older 6014's, but
    Hitec will modify your existing
    servos if that is needed.
    /Zeeb
    //Kenny
    Young enough to know I can,
    Old enough to know I shouldn´t,
    Stupid enough to do it anyway.


Liknande ämnen

  1. futaba 617fs mottagare
    Av SCkrille i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 13
    Senaste inlägg: 2012-05-31, 10:44
  2. Problem med mottagare till futaba
    Av lixxer i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 2
    Senaste inlägg: 2011-06-17, 12:43
  3. Futaba mottagare problem
    Av poodi i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 5
    Senaste inlägg: 2009-09-07, 18:11
  4. har problem med futaba mottagare.
    Av elcamel i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 10
    Senaste inlägg: 2006-08-10, 10:25

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •