Reklam

 
Resultat 1 till 6 av 6

Ämne: Skumt motorproblem

  1. #1

    Standard Skumt motorproblem

    Flög med min Funcub igår och rätt som var så hörde jag ett konstigt ljud när jag taxade runt med den, ungefär som att motorn skulle ha skurit ihop. Men direkt efter funkade allt perfekt igen.

    Efter lite kontroll av grejerna så bestämde jag mig för att flyga iaf och efter ett par minuter händer samma sak uppe i luften, samma ljud och motorn tvärstannar.
    Jag glider ner och landar och väl nere testar jag att gasa lite och allt funkar återigen perfekt.
    Har nu plockat isär motorn och allt ser helt och fint ut, kan det vara så att det ärdålig kontakt på en av ledningarna till motorn?
    Borde inte det ge ett liknande resultat om en "fas" föll bort under drift?

  2. #2

    Reg.datum
    Mar 2011
    Inlägg
    298
    Blogginlägg
    2
    Jobb
    (miljonär i tid ) pensionär
    Klubb
    Kungsängens modellflygklubb

    Standard

    Om inte fartreglaget räcker till allså för lite AMP så brukar motorn stängas av?

  3. #3
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Prova att ändra timingen i reglaget.
    ”Vir prudens non contra ventum mingit”

  4. #4

    Standard

    Fartreglaget är tom lite överdimensionerat men ska prova att ändra timingen, motorn ifråga är en Rctimer 3542-6 1000kV
    Står 6:an i motorbetäckningen för antalet poler?

  5. #5
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Nej 6:an står för antal lindningar i RCtimers motorer. Jag tror du har 14 poler.

    Poler = antal magneter ett varv runt.

    m.v.h. //Fredrik
    Senast redigerat av freddan_6 den 2011-06-04 klockan 18:15.
    fredrik

  6. #6

    Standard

    Ok, tack för den upplysningen. Precis som du sa så hade denna 14Poler, det innebär ju att jag haft fel timing eftersom jag har kört efter 6 poler

Liknande ämnen

  1. FrSky skumt
    Av numnutchris i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 22
    Senaste inlägg: 2013-09-24, 21:09
  2. Skumt servofel
    Av Thomas i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 4
    Senaste inlägg: 2011-10-22, 15:26
  3. Nåt skumt med Tuben...
    Av Thomas i forum Diskussioner om vad som helst
    Svar: 11
    Senaste inlägg: 2009-11-10, 23:08
  4. nått har blivit skumt...
    Av DrHanke i forum Diskussioner om vad som helst
    Svar: 8
    Senaste inlägg: 2008-01-05, 11:53
  5. Nåt skumt med bilduppladdning....
    Av Thomas i forum Allmänt och Tips
    Svar: 4
    Senaste inlägg: 2007-02-27, 15:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •