Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 27

Ämne: Trimma tricopter med KKboard?`

  1. #1
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard Trimma tricopter med KKboard?`

    Tjo!

    Har precis monterat mitt blackboard på min nya frame. Har kalibrerat ändlägena för gas på respektive fartreglage samt kk-kortets kalibrering för gas.

    Har just nu ändlägena för roll / nick på 50% på sändaren och lagt på expo.

    Vid gaspådrag så får vänster motor mer gas än höger motor och vill således tippa över vid start. Är det bara trimma bort det eller har jag missat nån inställning?


    //Matte

  2. #2

    Standard

    Sätt alla EPA till 100% kan vara det som ställer till det. Det enda du kan behöva ändra är expon beroende på hur du vill att den skall reagera på spakarna.

    Sen har Dadde en riktigt bra guide hur man ställer in allt:
    http://www.rcexplorer.se/page14/kkgu...guide/tri.html
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  3. #3
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Ok, testar ändra till 100% på EPA. Man är ju inte bekant med dessa kort än

    //Matte

  4. #4

    Standard

    Har du kalibrerat fartreglagen separat? Då tror jag det är det som är problemet. Jag fick samma fenomen när jag gjorde så iaf.. Koppla dom till KK-kortet och gör throttlekalibreringen enligt enligt daddes guide, då kommer det nog att bli bra.

    /Andreas

  5. #5
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Har kalibrerat dom var för sig och även med dom inkopplade till KK-kortet. Det är M1 utgången som får mer gas än M2. Har nu EPA på 100% men ingen skillnad.

    Jag tror åxå det är nått med throttelkalibreringen. Har ju 1.6 firmware i den.

    //Matte
    Senast redigerat av Impulze den 2011-07-31 klockan 16:39.

  6. #6

    Standard

    Skumt! Som problemet visade sig för mig så startade inte motorerna samtidigt efter att jag kalibrerat fartreglagen separat.Gjorde sen om kalibreringen enligt daddes guide och efter det startar dom exakt samtidigt. Hur mycket skiljer det då? Lite trim kan väl anses normalt.. Annars prova att byta plats på motorer & fartreglage och se om problemet följer med..

    Jag kör också med 1.6 firmware. Funkar kalas för mig..

  7. #7

    Standard

    Kom på en sak! Läste någonstans om att pot:arna kan bli bakvända efter man installerar 1.6 firmware.. kan det vara det?

  8. #8
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Pot:en är som vanligt efter min uppgradering. Hade jag haft programmeraren med mig hade jag backat och testat 1.5 eller kört om 1.6

    Det är rätt stor skillnad i throttel, kändes direkt som ett större fel då jag drog igång grejjorna. Kopplar jag M2 motorn på M1 så drar den mycket mer än den andra, så felet ligger ju i styrkortet på nått sätt.

    Edit: Jag kör med vanliga turnigy basic 18A reglage om det har nån betydelse.

    //Matte

  9. #9

    Standard

    Har det fungerat tidigare med 1.5 firmware? Det jag vet är att den nya firmwaren har en högre uppdateringsfrekvens till fartreglagen, 290Hz istället för 180Hz. Turnigy basic kanske inte klarar det? Jag kör med turnigy plush 18A. Man tycker ju inte att det borde vara någon större skillnad, men man vet ju aldrig..

  10. #10
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Då jag började mecka med tricoptern och kk-kortet så såg jag just att dom hade släppt 1.6 uppdateringen och jag testade aldrig med någon annan. Men då borde alla fartreglage bete sig underligt, just nu är det bara det som ligger på M1 stiftet.

    Ska kk-kortet blinka 2ggr då man kör throttelkalibrering?

    //Matte

  11. #11

    Standard

    Provade precis och ja, kk-kortet ska blinka två gånger, sen får man vänta någon sekund till fartreglagen piper 2ggr, sen ner med gasen.

    /Andreas

  12. #12
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Ok, gör precis så.

    //Matte

  13. #13
    RCFF - Moderator Siguns avatar
    Reg.datum
    Aug 2007
    Inlägg
    3 961
    Klubb
    Dackeflyers

    Standard

    Hur gick det sen Matte, upplever precis samma problem med min ?? har kört trottel kalibreringen via kk kortet men ändå beter den sig precis som du beskrev här.

    /Martin

  14. #14

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Nu har inte jag läst jätte noga i tråden men två saker som jag gjort vid detta fenomen.

    nr1. Är alla gyron rätt riktning på ?

    nr2. Gain nivån på pottarna påverkar tippningen,

    Kom på en nr3. Har du/ni gjort spakkalibrering?

    //edit

    Jag har bara trimmat in quadar men borde ju inte vara någon jätteskillnad

  15. #15
    RCFF - Moderator Siguns avatar
    Reg.datum
    Aug 2007
    Inlägg
    3 961
    Klubb
    Dackeflyers

    Standard

    nr1. Är alla gyron rätt riktning på
    Min har flugits innan med annan radio och då fungerat perfekt så det antar jag

    nr2. Gain nivån på pottarna påverkar tippningen,
    Har som sagt flugits innan med annan radio men är det någon speciell pot jag kan pröva att trimma på?

    Kom på en nr3. Har du/ni gjort spakkalibrering?
    Flera gånger.
    //edit

    Jag har bara trimmat in quadar men borde ju inte vara någon jätteskillnad

  16. #16

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    hmm om den flugits innan med annan radio så låter det ju inte rimligt att man skall ändra gainnivåer.
    dock så är det nog rollpotten isåfall.

    Min första maskin hade jag massor strul med , efter byte av processor och med xx firmware så flög den kanon.
    vet inte om det va något fel i processorn.
    Dumt att göra två förändringar samtidigt då får man ju aldrig veta säkert :P



    Citat Ursprungligen postat av Sigun Visa inlägg
    nr1. Är alla gyron rätt riktning på
    Min har flugits innan med annan radio och då fungerat perfekt så det antar jag

    nr2. Gain nivån på pottarna påverkar tippningen,
    Har som sagt flugits innan med annan radio men är det någon speciell pot jag kan pröva att trimma på?

    Kom på en nr3. Har du/ni gjort spakkalibrering?
    Flera gånger.
    //edit

    Jag har bara trimmat in quadar men borde ju inte vara någon jätteskillnad

  17. #17
    RCFF - Moderator Siguns avatar
    Reg.datum
    Aug 2007
    Inlägg
    3 961
    Klubb
    Dackeflyers

    Standard

    Om jag trimmar max på aileron till höger så får högermotorn ungefär samma vartal som vänster motorn, men då måste jag även kompensera stjärtmotor med en massa trimm för att få upp vartalet på denna. Ska göra lite mer tester i ikväll men tyckte att man inte skulle behöva trimma så pass mycket men det är kanske normalt? kan ju gå in och göra en subtrim på samtliga kanaler för en förstagångsjustering så slipper man ju det i fortsättningen och samtidigt har man trimmrarna nollställda

  18. #18
    markusbs avatar
    Reg.datum
    Jun 2009
    Inlägg
    1 407
    Jobb
    Servicetekniker el/elektronik/maskiner

    Standard

    Testa att lägga in firmwaren igen bara.. kan vara så simpelt kanske?

  19. #19
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Sigun: Kommer knappt ihåg hur jag fick den flygbar. Men jag är rätt säker på att jag throtteljustera varje ESC var för sig åxå.
    Sen så "binda" jag om UHF mottagare till sändaren igen, då jag använt den i flera modeller så sparar den nå inställningar och då kan det bli knas då man flyttar över den till en annan modell. I manualen till UHF systemet så ska man "binda" om mottagaren så fort man gör nån förändring. Nu behöver jag bara lite trim då jag flyger, men just i startögonblicket så brukar jag få stötta åt nått håll tills den har lyft.

    //Matte

  20. #20

    Standard

    Tjenare!

    Jag gläds naturligtvis inte av att du har problem Impulze, jag tycker bara att det är själslyftande att höra att det är någon som har samma problem som jag har. Har läst denna tråd ett helt gäng gånger och har genomfört alla tipps för att få tricoptern att sluta rolla, men ingen lösning på problemet ännu. Har även testat att byta ut KK-kortet utan resultat. Tyvärr flashade jag om det nya kortet innan jag testade, så jag kan inte säga om det är ett mjukvaruproblem. (Ver. 1.6 från Kapteinkuk)
    Kommer följa denna tråd och naturligtvis meddela om jag kommer på något...

    //Lunkan

Liknande ämnen

  1. Fällbar Tricopter
    Av Amir i forum Tricopter
    Svar: 16
    Senaste inlägg: 2014-05-26, 20:37
  2. Ålänningens Tricopter!
    Av Ålänning i forum Tricopter
    Svar: 41
    Senaste inlägg: 2013-08-03, 20:12
  3. Tricopter 2.5 KK2 pid
    Av LeoR i forum Tricopter
    Svar: 2
    Senaste inlägg: 2013-07-27, 19:13
  4. Tricopter med EDF...
    Av zooks i forum Tricopter
    Svar: 7
    Senaste inlägg: 2013-05-03, 20:42
  5. tricopter vinkel
    Av per i forum Tricopter
    Svar: 7
    Senaste inlägg: 2011-10-17, 14:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •