Reklam

 
Resultat 1 till 4 av 4

Ämne: Mjuka ränder i bilden vid olika varvtal?

  1. #1
    Jocke71s avatar
    Reg.datum
    Apr 2011
    Inlägg
    73
    Jobb
    Trädgårdsmaskin Mekaniker
    Klubb
    SRFK

    Standard Mjuka ränder i bilden vid olika varvtal?

    Jag har lite Mjuka ränder i bilden vid olika varvtal,
    det är inte så väldigt störande men vill ändå få bort dom
    någon som vet vad jag kan göra åt det.

    jag kör Easy star med video acc och osd längst fram,
    kameran i poden med pan servo, driv accen under vingen,
    Esc ovanför vingen,sändaren längst bak.

    Jocke

  2. #2

    Standard

    Jag skulle gissa att störningarna kommer in i den långa kablen som går mellan kamera/osd och sändaren. Se till att använda en riktig skärmad kabel där, samt försök att dra den så långt från esc/motor som möjligt. Även ström kablarna till videosändaren bör du skärma..

    I stället för att byta alla kablar så skulle du kunna testa och ta aluminium tejp runt dem som du jordar till batteriet..

    Eller flytta sändaren närmare kameran om möjligt och rc mottagaren långt bak...

    Man kan alltid testa med ferritringar det går snabbt och brukar ge resultat :-)

    Hoppas du få i ordning på det...!

  3. #3

    Reg.datum
    Sep 2008
    Inlägg
    238
    Jobb
    Design Ing.
    Klubb
    Lidingö modellklubb

    Standard

    Citat Ursprungligen postat av Jocke71 Visa inlägg
    Jag har lite Mjuka ränder i bilden vid olika varvtal,
    det är inte så väldigt störande men vill ändå få bort dom
    någon som vet vad jag kan göra åt det.

    jag kör Easy star med video acc och osd längst fram,
    kameran i poden med pan servo, driv accen under vingen,
    Esc ovanför vingen,sändaren längst bak.

    Jocke

    Jag hade precis samma problem med ränder på min easy star. Jag kör samma acc till allt, längst fram. Långa kablar till reglaget som sitter ovanför vingen. Satte filter av CLC typ till kamera o sändaren, sedan ett extra filter vid sändaren av samma typ. Fick ner störningarna ytterligare genom 2 ferriter ( kjell o co för 6mm kabel) på kabeln från kameran till osd:n. Kabeln från kameran är också bytt till en smal skärmad variant. Allt detta gjorde att det blev nästan bra. Men inte perfekt.

    Det sista jag gjorde var att när jag flyger ställer jag videosändaren långt bort från styrsändaren ( jag kör 35MHz) då fungerar det perfekt, utan störningar. Teorin är att 2.4 videolänken( har en runtstrålande antenn) reflekteras mot min stora 35MHz antenn och orsakar störningarna ( fasfel). Rikar ma 35Mhz bort och sitter en liten bit bort så försvinner felet.

    Jag har inga störningar alls nu, men har nog lagt 50 timmar på det här projektet...höll på att ge upp ett tag

  4. #4

    Reg.datum
    May 2011
    Inlägg
    316
    Jobb
    Mobilkranförare
    Klubb
    Rödåsel RC

    Standard

    Det kan även ha o göra med vibrationer.. jag hade exakt samma men fick bort det genom att balansera motorn och att överdrivet balansera proppen.
    Man lär sig nått varje krash...

Liknande ämnen

  1. Olika LiPo's laddas olika?
    Av Ålänning i forum Batterier och Laddare
    Svar: 5
    Senaste inlägg: 2013-08-03, 22:59
  2. Skillnad på varvtal
    Av evilaid i forum Allmänt
    Svar: 15
    Senaste inlägg: 2013-01-06, 14:20
  3. Futabas mjuka väska
    Av Mr X i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 3
    Senaste inlägg: 2012-10-29, 13:21
  4. Varvtal
    Av MattiasPap i forum Bensinmodeller
    Svar: 2
    Senaste inlägg: 2011-07-18, 13:54

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •