Reklam

 
Resultat 1 till 5 av 5

Ämne: Skumt servofel

  1. #1
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    5 959
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard Skumt servofel

    Häpp!
    Jag har kopplat in två st TowerPro MG995 till höjdroder, ett till varje sida.
    Ja, jag vet, vissa anser att det är skitservon...

    Iaf, jag har dom kopplade via en Y-kabel, och med båda servona inkopplade så rycker sidoroderservot så in i hel***e när jag kör TowerPro-servona. Kopplar jag ur det ena höjdroderservot, spelar ingen roll vilket, så upphör ryckningarna. har oxå provat med annat sidoroderservo utan framgång.

    Hade tänkt att ha likadana servon som skevservon, men f-n vet om man vågar...

    Nån som har nåt förslag på lösning??
    Retroholic!

  2. #2

    Standard

    De drar rätt saftigt med ström.
    Det brukar märkas om man har för klen BEC t.ex.
    Om inte strömmen räcker till så kan det mesta spöka.

    Jag sänkte ett plan i älven en gång för att servon drog ner så att esc gick i failsafe...

  3. #3
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    5 959
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard

    Iofs, men strömförbrukningen ska väl inte generera störningar till andra servon??
    Nu sitter servona i en metanolkärra, så BEC är inte aktuellt.
    Ska testa med ferritringar på kablarna och se om det hjälper.
    Retroholic!

  4. #4
    Kennys avatar
    Reg.datum
    Jun 2006
    Inlägg
    221
    Jobb
    Automationstekniker
    Klubb
    Karlstad MFK

    Standard

    Citat Ursprungligen postat av Thomas Visa inlägg
    Iofs, men strömförbrukningen ska väl inte generera störningar till andra servon??
    Tror nog att Patrik är inne på rätt spår där, har råkat ut för det samma i två fall. Inte med just Towerpro servon men med liknande som kräver mycket ström. Du får spänningsdippar i matningen som i sin tur påverkar mottagaren och övriga sevrvon.

    Ett sätt att testa är med en ackvarnare. Flimrar det i dioderna så är det med ganska stor sannolkhet så att du har problemet där.

    Eller koppla in två andra servon för att testa.
    //Kenny
    Young enough to know I can,
    Old enough to know I shouldn´t,
    Stupid enough to do it anyway.


  5. #5
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    5 959
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard

    Jag har kommit runt bekymren genom att byta ut TowerPro MG995-servona mot två gamla trotjänare, Futaba FP-S 128. Nu är det inga problem längre.
    ETT TowerPro 995-servo sökter nu sidorodret - heller inga problem. Sen har jag TowerPro 5010 (budgetservo!) till skev och klaff, funkar finfint!

    Men jag tycker fortfarande att det är skit att man inte kan koppla två TowerPro MG995 på en Y-kabel utan att få sådana störningar...

    Tack iaf för alla tips!

    En "icke trådlös" bild:
    Klicka på bilden för en större version. 

Namn:	Foto0707.jpg 
Visningar:	55 
Storlek:	72,4 KB 
Id:	23887
    Senast redigerat av Thomas den 2011-10-22 klockan 15:33.
    Retroholic!

Liknande ämnen

  1. FrSky skumt
    Av numnutchris i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 22
    Senaste inlägg: 2013-09-24, 21:09
  2. Skumt motorproblem
    Av mic i forum Elmodeller
    Svar: 5
    Senaste inlägg: 2011-06-04, 20:41
  3. Nåt skumt med Tuben...
    Av Thomas i forum Diskussioner om vad som helst
    Svar: 11
    Senaste inlägg: 2009-11-10, 23:08
  4. nått har blivit skumt...
    Av DrHanke i forum Diskussioner om vad som helst
    Svar: 8
    Senaste inlägg: 2008-01-05, 11:53
  5. Nåt skumt med bilduppladdning....
    Av Thomas i forum Allmänt och Tips
    Svar: 4
    Senaste inlägg: 2007-02-27, 15:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •