Reklam

 
Resultat 1 till 8 av 8

Ämne: Motorerna går inte på ny Tri V2,5?

  1. #1

    Standard Motorerna går inte på ny Tri V2,5?

    Har för mig att jag sett något om detta förut men hittar det inte.
    HK kort och Turnigy Scentry 18A. Flashat för tricopter och allt verkar funka som det ska när jag kopplar servon istället för motorer men motorerna startar inte. Efter armering piper ESC:erna att dom inte har vettig throttelsignal (tre pip per sekund). Det går inte heller att kalibrera throttel enligt Daddes anvisning....ESC:erna kvitterar inte att de är i programmeringsläge (inga två pip efter inledande pip). Hjälp!
    /Leif

  2. #2

    Standard

    Har du vänt kontakerna åt rätt håll?

  3. #3

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av pernstig Visa inlägg
    Har för mig att jag sett något om detta förut men hittar det inte.
    HK kort och Turnigy Scentry 18A. Flashat för tricopter och allt verkar funka som det ska när jag kopplar servon istället för motorer men motorerna startar inte. Efter armering piper ESC:erna att dom inte har vettig throttelsignal (tre pip per sekund). Det går inte heller att kalibrera throttel enligt Daddes anvisning....ESC:erna kvitterar inte att de är i programmeringsläge (inga två pip efter inledande pip). Hjälp!
    Är du säker på att du vridit potten åt rätt håll på hkkortet när du ska kalibrera? det verkar vara lite olika med vilket håll man skall vrida dom åt.

  4. #4

    Standard

    Nu har jag hämtat mig efter gårdagens besvikelse och börjat analysera med servon istället för ESC/motorer:
    1. Armering funkar och servona går att reglera med Throttelstick.
    2. Servona reagerar korrekt för en tricopter.
    3. Med Yaw pot i max medurs läge går servona till "fullgas" men först efter sex sekunder. Det det funkar ju inte om man vill kalibrera ESC. Möjligen om man kopplar bort BEC och spänningssätter kortet externt i förväg.
    4. Hittade tråden om samma problem, Där tipsas om att inte använda programvaran "HK Quad Control Board V2" utan "Atmel Mega mega 168PA" istället. http://www.rcflyg.se/forum/showthrea...ha-om-KK-Kort!

    Är ni med mig så här långt?
    Ska jag flasha om till 168PA?
    /Leif

  5. #5

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av pernstig Visa inlägg
    Nu har jag hämtat mig efter gårdagens besvikelse och börjat analysera med servon istället för ESC/motorer:
    1. Armering funkar och servona går att reglera med Throttelstick.
    2. Servona reagerar korrekt för en tricopter.
    3. Med Yaw pot i max medurs läge går servona till "fullgas" men först efter sex sekunder. Det det funkar ju inte om man vill kalibrera ESC. Möjligen om man kopplar bort BEC och spänningssätter kortet externt i förväg.
    4. Hittade tråden om samma problem, Där tipsas om att inte använda programvaran "HK Quad Control Board V2" utan "Atmel Mega mega 168PA" istället. http://www.rcflyg.se/forum/showthrea...ha-om-KK-Kort!

    Är ni med mig så här långt?
    Ska jag flasha om till 168PA?
    På proessorn står det vilken version det är. jag har för mig att det är 168PA eller P , använd den som det står .
    Min processor är bytt så jag vet inte vad som sitter på kk orginal

  6. #6

    Standard

    Det sitter en 168PA på mitt kort. Fick igång eländet idag genom att använda följande metod:
    1. Koppla bort BEC-funktionen (pluskabeln) från alla tre ESC:erna.
    2. Ställ potentiometern för YAW i medurs ändläge.
    3. Slå på sändaren och ställ throttel på max.
    4. Spänningssätt kortet från extern 5 V källa (extern BEC)
    5. Kortet ger korta blink vid två tillfällen under 6 sekunder och lämnar därefter full throttel till ESC:erna. Koppla in drivaccen till ESC:erna.
    6. Efter inledande signaler kommer "beep-beep" som vanligt. Dra genast ner throtteln till noll.
    7. Koppla bort drivaccen från ESC, koppla bort extern BEC samt återställ YAW till ca 50%.

    Behöver kanske inte flasha om till "Altmega 168PA eller....?
    Senast redigerat av pernstig den 2012-01-31 klockan 15:47. Anledning: komplettering
    /Leif

  7. #7

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av pernstig Visa inlägg
    Det sitter en 168PA på mitt kort. Fick igång eländet idag genom att använda följande metod:
    1. Koppla bort BEC-funktionen (pluskabeln) från alla tre ESC:erna.
    2. Ställ potentiometern för YAW i medurs ändläge.
    3. Slå på sändaren och ställ throttel på max.
    4. Spänningssätt kortet från extern 5 V källa (extern BEC)
    5. Kortet ger korta blink vid två tillfällen under 6 sekunder och lämnar därefter full throttel till ESC:erna. Koppla in drivaccen till ESC:erna.
    6. Efter inledande signaler kommer "beep-beep" som vanligt. Dra genast ner throtteln till noll.
    7. Koppla bort drivaccen från ESC, koppla bort extern BEC samt återställ YAW till ca 50%.

    Behöver kanske inte flasha om till "Altmega 168PA eller....?

    Bästa tänket med teknik är rör inget som fungerar
    Testa att trimma in prylarna och fungerar det så låt det va helt enkelt. jag bytte till XX mjukvara för jag tyckte
    den va lättare att få sakerna att flyga bra , men tror inte det är nödvändigt.

  8. #8

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    Bästa tänket med teknik är rör inget som fungerar
    Testa att trimma in prylarna och fungerar det så låt det va helt enkelt. jag bytte till XX mjukvara för jag tyckte
    den va lättare att få sakerna att flyga bra , men tror inte det är nödvändigt.
    Provflugit idag och den flög OK direkt från skrivbordet
    När det blir lite varmare ska jag optimera gain-inställningarna.
    Vidare ska jag göra upphängningen av acc/kamera ännu mjukare för att minska vibrationsmönster på filmen.
    /Leif

Liknande ämnen

  1. Löda ihop kontakterna från motorerna till esc?
    Av Defuncta i forum Elektronik-Mjukvara-Hårdvara
    Svar: 10
    Senaste inlägg: 2013-01-07, 12:48
  2. Vet inte !
    Av Diesel i forum Elektronik
    Svar: 7
    Senaste inlägg: 2009-02-28, 13:11
  3. Inte en dag för sent!
    Av H_enke i forum Allmänt och Tips
    Svar: 7
    Senaste inlägg: 2006-10-16, 14:48
  4. Tyck till om Apache motorerna.
    Av colsson i forum Elmodeller
    Svar: 2
    Senaste inlägg: 2006-08-29, 10:26

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •