Reklam

 
Sidan 3 av 4 FörstaFörsta 1234 SistaSista
Resultat 41 till 60 av 67

Ämne: Remzibi lödningar, installation osv

  1. #41
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Eng: Mäter bara spänningen på drivaccen. Vill du se strömförbrukning så får du löda in kretsen som medföljer kittet.

    //Matte

  2. #42

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Ja precis
    har letat mig blå efter det aja e nog lite bränd på de här iaf
    Din bild där hanke så har du ritat till ett filter. Va är de för filter och haru nån länk till det. Är i faggorna att skaffa longrange FPV så jag måste läsa på lite.
    Offtopic fråga Tips på plan? Svar kan gärna skickas på PM så slipper jag pajja jesses tråd.
    Mvh Fredde
    Jag ritade in det för att Jesse78 hade ett... Men jag kör med dessa, ska visst vara ett av de bättre:
    http://www.readymaderc.com/store/ind...roducts_id=533

    Filtret har dock inget med longerange å göra... Jag själv har stoppat i det för att prova då alla säger att det är så bra men märkte ingen skillnad. Jag har ifs ren bild från början men jag har iaf provat skiten
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  3. #43

    Standard

    Den är säkert vit ? Ljud ja om du vill ha ljudet så kan de ju vara bra
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  4. #44
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Den ska lödas ihop med videosändarens audio kabel, brukar åxå vara vit.

    //Matte

  5. #45
    jesse78
    Guest

    Standard

    ...och tack Hanke och Boopidoo för scheman och bilder det va tack vare dom jag fick ett hum om hur man skulle göra!

  6. #46

    Standard

    Jo fast du har gjort precis tvärtemot... Filtret har du satt innan alltihopa, då kan du lika gärna ta bort det för där kommer det inte filtrera nått. Meningen med filtret är att ta bort ev störningar in i videosändaren, lika med minus på kamera och VTX, får du störningar så kommer de ta sig in i VTX/kamara. Dre dem direkt till minus på din dubbla XT-60.

    Sen saknar du plus matningen, den går bara mellan VTX och Kameran så det blir svårt att få det att funka.
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  7. #47

    Standard

    För att både kameran och video sändaren ska funka så måste den röda vara ansluten till batteriet.

    Vad har du för kamera? Ska den ha 12 eller 5V volt ?

    Om kameran är en 12v kamera så gör följande: (om inte Houston we have a problem)
    Börja med att göra ett y på den röda precis som du gjort med den svarta på kamera och videosändaren. Klipp den röda på mitten, skarva på en ny bit röd som du ansluter till den röda på utgången av filtret (POWER på OSD).
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  8. #48
    jesse78
    Guest

    Standard

    Citat Ursprungligen postat av DrHanke Visa inlägg
    För att både kameran och video sändaren ska funka så måste den röda vara ansluten till batteriet.

    Vad har du för kamera? Ska den ha 12 eller 5V volt ?

    Om kameran är en 12v kamera så gör följande: (om inte Houston we have a problem)
    Börja med att göra ett y på den röda precis som du gjort med den svarta på kamera och videosändaren. Klipp den röda på mitten, skarva på en ny bit röd som du ansluter till den röda på utgången av filtret (POWER på OSD).
    Jo jävlar vad jag såg att jag gjort fel, håller på att ändra just nu ska lägga upp en bild på resultatet så får vi se om det blev rätt.

  9. #49

    Standard

    Ja nu börjar det likna nått Bara göra första "smoke test" då å se om du får nån fin bild

    Varför har du en skarv kontakt på XT-60 ska du använda den till motorn också ?
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  10. #50
    jesse78
    Guest

    Standard

    härligt! ja exakt jag ska köra allt på samma acc ett 2200mah, då ska vi se om det blir nån bild då

  11. #51

    Standard

    Citat Ursprungligen postat av Impulze Visa inlägg
    Eng: Mäter bara spänningen på drivaccen. Vill du se strömförbrukning så får du löda in kretsen som medföljer kittet.

    //Matte
    Nu har jag fått hem min oxå ska se om jag kan kolla på den ikväll.. Men vart hittar man kopplings schema för att koppla in den kretsen. Fredde

  12. #52
    jesse78
    Guest

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Nu har jag fått hem min oxå ska se om jag kan kolla på den ikväll.. Men vart hittar man kopplings schema för att koppla in den kretsen. Fredde
    Du har ett här nere som Henke har fixat, det använde jag.

  13. #53

    Standard

    Jo jag har sett hans kopplings schema men jag undrar vart den här ska in någonstans och hur och vart ifrån.
    Bifogade miniatyrer Bifogade miniatyrer Klicka på bilden för en större version. 

Namn:	P1040027.jpg 
Visningar:	62 
Storlek:	46,4 KB 
Id:	26497  

  14. #54

    Standard

    Citat Ursprungligen postat av jesse78 Visa inlägg
    Bifogad fil 26496 det funkade fint förutom att när jag använder filtret så får jag knas på bilden, vadberor detta på?
    Är det perfekt bild utan filtret? Kör då utan, då har du en sak som inte behövs..
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  15. #55
    jesse78
    Guest

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Jo jag har sett hans kopplings schema men jag undrar vart den här ska in någonstans och hur och vart ifrån.
    det har jag bestämt mig för att vänta med och göra som ett steg 2.

  16. #56
    jesse78
    Guest

    Standard

    Citat Ursprungligen postat av DrHanke Visa inlägg
    Är det perfekt bild utan filtret? Kör då utan, då har du en sak som inte behövs..
    japp den är perfekt. ok men vad jag har förstått så BÖR man ha ett filter om man ska ta ström från motor batteriet?

  17. #57
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Jo jag har sett hans kopplings schema men jag undrar vart den här ska in någonstans och hur och vart ifrån.
    Det ser ut som att Deans kontakter passar på dom kontaktytorna. Batteri på ena ändan (kanske är märkt) och till fartreglage på andra. Sen ser det ut som det ska sitta en servokabel från kretsen och till OSD:n. Men lägg ut bilden i tråden på rcgroups så får du nog detaljerat hur det ska kopplas

    //Matte

  18. #58

    Standard

    Tack Matte. Ska göra det direkt för jag kan fasiken inte hitta nån info om dessa.
    BTW ska leta upp mina papper ang kinetisk energi om hur jag räknade när jag sökte om mitt. PM:ar om jag hittar dom

  19. #59
    rfnoises avatar
    Reg.datum
    Sep 2010
    Inlägg
    330
    Jobb
    IT
    Klubb
    Kungsholmen STHLM

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Jo jag har sett hans kopplings schema men jag undrar vart den här ska in någonstans och hur och vart ifrån.
    Tja!

    Jag har inte Rembzi OSD men har lött en hel del på Flytrons OSD med tillbehör som är liknande. Strömmen mäts av en shunt (på baksidan av din bild?) som sitter mellan + på Vin och Vout. Servokabeln som går från sensorn har + och - från batteriet som du kan koppla in på voltmätningen på OSDn. Den vita signalkabeln kommer att få en spänning som är linjär med strömmen som passerar men där 10A representeras av låt säga 1v. 2v är då 20A och 0.1V är 1A osv. På Rembzi finns 6st mätpunkter för olika saker som kalibreras från mjukvara. Läste som snabbast på Happykillmore att current sitter på ADC6 som standard. Välj sen att konfigurera ADC6 med Rembzi mjukvaran så att Ampere visas rätt på skärmen..

    Hoppas att jag inte rörde till det!

    Mvh,
    Calle
    Det går alltid att bygga om och bygga bättre!

  20. #60
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Tack Matte. Ska göra det direkt för jag kan fasiken inte hitta nån info om dessa.
    BTW ska leta upp mina papper ang kinetisk energi om hur jag räknade när jag sökte om mitt. PM:ar om jag hittar dom
    Ahh..kanon, så du såg mitt inlägg

    //Matte

Liknande ämnen

  1. Installation av Thomas Scherrer LRS
    Av ironchefola i forum FPV Radio 35 - 2.4 - LRS
    Svar: 28
    Senaste inlägg: 2013-09-25, 09:53
  2. Remzibi osd
    Av uffe40 i forum FPV OSD
    Svar: 4
    Senaste inlägg: 2012-11-09, 20:46
  3. Svar: 9
    Senaste inlägg: 2010-12-08, 11:03
  4. Remzibi OSD
    Av Elia i forum FPV OSD
    Svar: 33
    Senaste inlägg: 2010-01-09, 08:29
  5. motor installation
    Av Agaton.sax i forum Metanolmodeller
    Svar: 0
    Senaste inlägg: 2006-08-18, 12:12

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •