Reklam

 
Resultat 1 till 9 av 9

Ämne: Hjälp! slöa servon

  1. #1

    Standard Hjälp! slöa servon

    Hej

    Nybörjare som jag är och inte riktigt "inne" i sporten, har jag nu stött på ett problem som jag inte vet vad det beror på.
    För 1 år sedan började jag skruva ihop min 1:a modell men bygget har stått still i nästan 10 månader. För att bättre förstå sändare/mottagare/servon så monterade jag upp några servon med mottagare etc på en "planka" för att testköra. Nu, 10 månader senare, när jag återigen börjar reagerar servona väldigt konstigt. Gör jag fullt utslag så flyttar sig servoarmen i ca 4 "steg" och väldig långsamt samt med en fördröjning. Hela utslaget tar nog 3-4 sekunder på servon. Som om servot var fyllt med sirap.
    Mitt minne är att så var det INTE för ett år sedan.
    Ja, batterierna är laddade. På sändar-display gör servona 100% utslag, ser inget konstigt där...

    Naturligtvi har jag missat något självklart, det är jag ödmjuk inför! Men vad?

  2. #2
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Lite mer info kanske..?
    Vad är det för radio, mottagare, servon ackar osv...?
    ”Vir prudens non contra ventum mingit”

  3. #3
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Precis så reagerar mina servon om mottagaracken är dålig. Eller om det är väldigt mycket motstånd från roderytor eller stötstänger som går trögt. Men om man t.ex. provkör alldeles intill en 2.4GHz router så stjäl den mycket bandbredd, och gör att signaleringen går långsamt. Du måste dock berätta mer om
    servo
    mottagare
    sändare
    batterispänning sändare
    batterispänning mottagare
    eventuell trafik på 2.4GHz bandet.
    //Fredrik
    fredrik

  4. #4

    Standard

    Prova ladda mottagarbatteriet. Sändar-display mäter inte fysiskt tillståndet på mottagarsidan. Eller har du telemetrisändare? Ladda 1 timme o prova igen.
    mvh från mig

    Använder MODE 1 för att flyga med följande bokstavskombinationer DS, 3D och FPV.

    (veckovideo :http://www.youtube.com/watch?v=lIYDo...eature=related

  5. #5

    Standard

    Citat Ursprungligen postat av jocke1963 Visa inlägg
    Lite mer info kanske..?
    Vad är det för radio, mottagare, servon ackar osv...?
    Återkommer i kväll med mer info......

  6. #6

    Standard

    Citat Ursprungligen postat av freddan_6 Visa inlägg
    Precis så reagerar mina servon om mottagaracken är dålig. Eller om det är väldigt mycket motstånd från roderytor eller stötstänger som går trögt. Men om man t.ex. provkör alldeles intill en 2.4GHz router så stjäl den mycket bandbredd, och gör att signaleringen går långsamt. Du måste dock berätta mer om
    servo
    mottagare
    sändare
    batterispänning sändare
    batterispänning mottagare
    eventuell trafik på 2.4GHz bandet.
    //Fredrik
    Presis så! I min iver att börja igen gjorde jag ett misstag....
    Men först: Sändare: Multiplex, Mottagare Multiplex 5 light Servo: Hitech HS-82 MG
    Mottagarack... Ja det var här jag gjorde bort mig: istf att ladda acken så tog jag 4 st AA-batterier och använde som strömmatning. ;em eftersom de var laddningsbara var det inte 1,5 volt jag fick / st!! Så totalt fick jag knappt 4,4 volt! i stället för de 4*1,5 = 6 Volt jag tänkte mig.
    Så, jag laddade min riktiga ack ( bygger en el-kärra) och när jag kopplade in den istället blev det fart på servo:na.

    Så, som jag inledninigsvis nämde; det var mitt eget fel (pilot error, mea culpa)
    Tack för tips och hjälp!. Det är skönt att ha någon stans att kasta ut (dumma) frågor till,

    Hls

    Lennart

  7. #7
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av superfly4 Visa inlägg
    ..........
    Så, som jag inledninigsvis nämde; det var mitt eget fel (pilot error, mea culpa)
    Tack för tips och hjälp!. Det är skönt att ha någon stans att kasta ut (dumma) frågor till..
    Sånt gör vi alla då och då.
    Att få hjälp är ju såna här forum till för, så tveka inte att fråga igen, det är ju så man lär sig!
    ”Vir prudens non contra ventum mingit”

  8. #8

    Reg.datum
    May 2006
    Inlägg
    6 832
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej,
    Till mottagare/servon så fungerar det normalt utmärkt med 4 st NiMh-ackar. Du har 4,8 V nominellt i ett sådant paket men över 5 V i praktiken om de är hyfsat nyladdade.
    Men kanske var nån av cellerna inte riktigt pigg ? Då kan det mycket väl bli detta resultat.
    Hälsningar
    Roger

  9. #9

    Standard

    Skall göra en översyn av dom. Kan mycket väl vara att en av dom är "rutten". Tack för tipset!

Liknande ämnen

  1. Servon
    Av Newbe i forum Nybörjare
    Svar: 25
    Senaste inlägg: 2012-08-16, 10:15
  2. Miksa servon og kobla ut servon.
    Av Johnny i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 2
    Senaste inlägg: 2011-05-29, 21:44
  3. Hjälp mig välja motor/acc/servon till en foamie
    Av warriorswede i forum Elmodeller
    Svar: 7
    Senaste inlägg: 2009-12-28, 09:19
  4. Servon
    Av jaka i forum Bensinmodeller
    Svar: 9
    Senaste inlägg: 2008-02-25, 15:18
  5. Servon låser sig i endlägerna hjälp...
    Av loop i forum Elmodeller
    Svar: 7
    Senaste inlägg: 2006-07-02, 08:52

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •