Reklam

 
Resultat 1 till 5 av 5

Ämne: FPV-kit sänder ej?

  1. #1

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard FPV-kit sänder ej?

    Hej.
    Nyregistrerad på forumet, har dock följt det ett tag.

    Skaffade mig nyligen ett 1,3ghz fpv kit från rc-flight och skulle börja leka med det imorse, men jag har ett problem.

    Det verkar som sändaren ej går igång som den ska, jag kopplar in en 3s lipo och kanalsiffran blinkar till snabbt för att sedan bara lysa mycket svagt, och det händer inget när jag trycker på knappen på enheten.
    Jag har även provat med en 12v nätadapter, och resultatet där är samma. Siffran lyser bara mycket svagt.

    Vad är problemet?

  2. #2

    Standard

    Det verkar vara problem med sändaren - är du säker på att du kopplat rätt och att den går på 12V?

    Vänligen länka till det kit du köpt så vet vi bättre hur vi skall kunna hjälpa dig.


    //UndCon
    UndCon.com = Under Construction == A constant evolving state of mind...

  3. #3

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Citat Ursprungligen postat av UndCon Visa inlägg
    Det verkar vara problem med sändaren - är du säker på att du kopplat rätt och att den går på 12V?

    Vänligen länka till det kit du köpt så vet vi bättre hur vi skall kunna hjälpa dig.


    //UndCon
    Detta kit har jag köpt.
    http://rcflight.se/visaprodukt.aspx?id=1918

    Står att det ska drivas med 12v.
    O det kan inte gå att koppla så mycket fel, kontakterna passar bara på 1 sätt

  4. #4

    Standard

    På de saker jag använder har jag alltid lött egna kablar. Kolla om du kan reklamera sändaren eller höra med RCflight om den skall göra så...anslut aldrig ström till sändaren om du inte har antennen påmonterad (annars går saker sönder)
    UndCon.com = Under Construction == A constant evolving state of mind...

  5. #5

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Nu så fungerar allt.
    Det var sändarenheten som va paj, så dom skickade mig en ny.

    Nu börjar löd och installationsjobb, samt inköp av goggles

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •