Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 30

Ämne: Fpv-strul, bilden flimmrar

  1. #1

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard Fpv-strul, bilden flimmrar

    Då var det dags igen, har inget större flyt med fpv projektet jag.

    I fredags hängde jag dit alla grejor på quaden o gav mig iväg till fältet, allt fungerade, hade bra bild. Testade räckvidden på marken, kunde knalla iväg bortåt 500m innan det börja bli för mycket störningar i bilden, sändaren hade tappat kontakten mycket tidigare.

    Gjorde några försök, men vågade aldrig dra upp quaden i luften, då allting blev mycket mer svårorienterat genom gogglesen.

    På lördagen var det dags för nya försök, MEN, nu har bilden börjat flimmra hela tiden, kan se konturer ibland av det kameran siktar på. Detta oavsett jag står 1m eller 100m från modellen.
    Har kopplar ur o tillbaka alla sladdar o grejor, men ingen skillnad.
    Har testat både hemma och ute på fältet, så det är inga yttre störningar, hjälper ej att byta kanal.

    Grejorna jag använder är Fatshark Dominator, 1,3ghz system och kamera från rcflight
    kamera: http://www.rcflight.se/visaprodukt.aspx?id=1674
    sänd/mottagare: http://www.rcflight.se/visaprodukt.aspx?id=1918

    Vad är så galet att det kan sluta fungera från ena dagen till den andra?

    Bild på min installation:




    Skitsvårt att fota flimmret, men här är en glimt:

  2. #2

    Reg.datum
    Feb 2011
    Inlägg
    34
    Jobb
    CNC-operatör
    Klubb
    Lidingö Modellflygklubb

    Standard

    Uppkommer problemen bara när du har motorerna igång? Använder du separat batteri för att driva videosändaren? Dumt påpekande kanske (antar att du redan känner till det) men antennen ska vara vertikalt monterad även på videosändaren...
    // Daniel
    www.fpvstockholm.se

  3. #3

    Standard

    Dubbelkolla alla kopplingar, det vara vara glapp och dålig kontakt någonstans.

    @fpvstockholm
    Lite OT men men jag kollade in din Skywalker V4 och har några tips. Din GPS är inte placerad korrekt så som den är på bilderna. Den ska vara horisontellt monterad med toppen av antennen mot himlen. Det spelar ingen roll om den är placerad under skumplast, det fungerar alldeles ypperligt att bygga in den i kroppen, fri sikt innebär inte visuellt fri sikt utan snarare att inget konduktivt ska vara mellan GPSen och satelliterna. Jag har precis själv byggt klart min V4 men inte hunnit flyga den ännu.

  4. #4

    Reg.datum
    Feb 2011
    Inlägg
    34
    Jobb
    CNC-operatör
    Klubb
    Lidingö Modellflygklubb

    Standard

    Tack för tipsen Boopidoo! Du har så rätt så. Fick nämligen detta påpekat för mig förut av kamelkungen här på rcflyg
    Jag har ändrat i flygplanet sedan jag gjorde byggloggen. Nu sitter det istället en Eagletree OSD Pro i Skywalkern och då har jag monterat gps-enheten horisontellt Vad roligt att du också byggt en V4. Det är ett riktigt bra flygplan.

  5. #5

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Citat Ursprungligen postat av fpvstockholm Visa inlägg
    Uppkommer problemen bara när du har motorerna igång? Använder du separat batteri för att driva videosändaren? Dumt påpekande kanske (antar att du redan känner till det) men antennen ska vara vertikalt monterad även på videosändaren...
    // Daniel
    www.fpvstockholm.se

    Problemet finns hela tiden, även när allt är bortplockat o helt separerat från modellen.
    Ja jag har separat batteri. Har kännt o böjt på alla kablar o kontakter, blir ingen skillnad i flimmret nångång.

    Japp, jag vet om antennerna, dom var nervikta på bilden bara.

    Som jag sa, på fredagen fungerade allt, på lördagen inte. Hade inte gjort något med modellen därimellan, mer än att transportera den hem o ut till fältet igen.

  6. #6

    Reg.datum
    Feb 2011
    Inlägg
    34
    Jobb
    CNC-operatör
    Klubb
    Lidingö Modellflygklubb

    Standard

    Okej. Dum fråga: Har du kollat så att batteriet är fulladdat? Jag fick nämligen brus i bilden förut (när jag höll på att bänktesta utrustningen) och då såg jag konturer av det som kameran såg. Trodde det berodde på videosändaren eller någon kabel och hade ingen tanke på att det kunde vara batteriet. När jag senare skulle ut och flyga gick det inte att ladda upp lipot för spänningen var för låg... Ibland finns det enkla lösningar på svåra problem

  7. #7
    rfnoises avatar
    Reg.datum
    Sep 2010
    Inlägg
    330
    Jobb
    IT
    Klubb
    Kungsholmen STHLM

    Standard

    Tjena,

    Testa att vicka på sändarsladden och knacka sändaren lite lätt i ett bord etc för att se om bilden ändrar sig? Det skulle ju tyda på glapp i sladd eller komponent inuti..

    Hade liknande problem med en sändare men den kom igång när man drog i och ur strömsladden några gånger. Ibland ville den inte starta helt enkelt men den är alltid på när den väl kommit igång.

    /Calle
    Det går alltid att bygga om och bygga bättre!

  8. #8

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Strömförsörjningen är i sin ordning.
    Har dubbelkollat alla kontakter o sånt igen. Ingen skillnad, bara fortsätter att flimmra konstant.



    Citat Ursprungligen postat av fpvstockholm Visa inlägg
    Okej. Dum fråga: Har du kollat så att batteriet är fulladdat? Jag fick nämligen brus i bilden förut (när jag höll på att bänktesta utrustningen) och då såg jag konturer av det som kameran såg. Trodde det berodde på videosändaren eller någon kabel och hade ingen tanke på att det kunde vara batteriet. När jag senare skulle ut och flyga gick det inte att ladda upp lipot för spänningen var för låg... Ibland finns det enkla lösningar på svåra problem

  9. #9

    Standard

    Min teori är fortfarande att felet beror på en dålig anslutning någonstans eller att sändare eller kamera har gått sönder. Det kan även vara någon av antennerna som är paj. Jag baserar detta på just det faktum att det fungerade bra och sen inte bra och det enda som har skett däremellan är transport.

  10. #10

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    kan ha hittat en möjlig felkälla, när jag böjde på mottagarantennen nu så gick plasthöljet av vid halsen ovanför den böjbara leden. Antagligen har den fått stryk då jag tippade ett par gånger under fredagens flygförsök.
    Men bara plasthöljet, själva antennen ser intakt ut. Eller är den känslig för att böjas/sträckas?

  11. #11
    rfnoises avatar
    Reg.datum
    Sep 2010
    Inlägg
    330
    Jobb
    IT
    Klubb
    Kungsholmen STHLM

    Standard

    Citat Ursprungligen postat av Fredda Visa inlägg
    kan ha hittat en möjlig felkälla, när jag böjde på mottagarantennen nu så gick plasthöljet av vid halsen ovanför den böjbara leden. Antagligen har den fått stryk då jag tippade ett par gånger under fredagens flygförsök.
    Men bara plasthöljet, själva antennen ser intakt ut. Eller är den känslig för att böjas/sträckas?
    Skönt, då får du bygga en ny antenn! Kapa till en 1/4 lambda i rätt dimension för din frekvens och peta i o testa: http://rcexplorer.se/page14/hwwa/hwwa.html

    /Calle
    Det går alltid att bygga om och bygga bättre!

  12. #12

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Citat Ursprungligen postat av rfnoise Visa inlägg
    Skönt, då får du bygga en ny antenn! Kapa till en 1/4 lambda i rätt dimension för din frekvens och peta i o testa: http://rcexplorer.se/page14/hwwa/hwwa.html

    /Calle
    Är inte säker på att själva antennen är av. Bara platshöljet. provade att skifta antenner på sändare o mottagare, men det gjorde ingen skillnad.

    Men visst ska jag vygga egna antenner så fort jag får lite erfarenhet i området :-)

  13. #13
    rfnoises avatar
    Reg.datum
    Sep 2010
    Inlägg
    330
    Jobb
    IT
    Klubb
    Kungsholmen STHLM

    Standard

    Om du kan plocka isär antennen och mäta den så kanske du hittar något? Skifta antenn mellan mottagare och sändare?

    /Calle
    Det går alltid att bygga om och bygga bättre!

  14. #14

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Citat Ursprungligen postat av rfnoise Visa inlägg
    Om du kan plocka isär antennen och mäta den så kanske du hittar något? Skifta antenn mellan mottagare och sändare?

    /Calle

    Ja. Antennerna på sändare o mottagare är likadana, så jag bytte dom sinsimellan, men ingen skillnad.

    Hur mäter jag upp antennen?

  15. #15
    rfnoises avatar
    Reg.datum
    Sep 2010
    Inlägg
    330
    Jobb
    IT
    Klubb
    Kungsholmen STHLM

    Standard

    Citat Ursprungligen postat av Fredda Visa inlägg
    Ja. Antennerna på sändare o mottagare är likadana, så jag bytte dom sinsimellan, men ingen skillnad.

    Hur mäter jag upp antennen?
    Om du har bytt och det inte är någon skillnad så behöver du inte mäta. Tänkte om mittenstiftet hade tappat kontakt med tråden inuti tex. Man brukar kunna skruva upp antennerna.

    Har du bankat den mot något hårt? Ibland är enklaste lösningen den enklaste!

    /Calle
    Det går alltid att bygga om och bygga bättre!

  16. #16

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Har gjort lite mer efterforskningar nu.

    Jag provade att skruva ur sändarantennen när systemet var igång (jag vet att man ej ska köra utan antenn, men desperata problem kräver desperata åtgärder) och flimmret bytte inte karaktär det minsta.
    Skiftade antenner mellan sändare mottagare igen o testade, ingen skillnad.

    Tog jag därimot bort antannen på mottagaren så försvann allt, då blev det bara snöstorm i myrstacken.

    Går jag bort 3-4m med mottagaren från sändaren, så försvinner allt med.

    Min slutsats av detta är att sändarsignalen inte ens når antennen, kontaktbrott nånstans på vägen alltså.

    Kan jag va på rätt spår?

  17. #17

    Standard

    Men om en antenn är trasig så är det väl inte bättre att byta mellan sändare och mottagare, det är ju fortfarande en kass antenn med i ekvationen. Bygg nya antenner eller byt så att du kör med två antenner som du vet fungerar. Om du har en trasig antenn på sändaren så kan den förstöras såvida den inte redan är förstörd.

  18. #18

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Poängen med förra inlägget var att jag tycker det borde blivit skillnad i bilden (dvs, från konturer till ingenting) om man tog bort antennen ett ögonblick från sändaren, oavsett jag provade med den misstänkta eller den jag vet är hel. Men det blev det ju inte.

    Men nog om det, beställer nya så får vi se vad som händer.

    Vill inte ge mig in o mecka i sändaren förrens jag hittat felet.

  19. #19

    Standard

    Ja, det borde det så det borde således inte vara något fel på sändaren. Men det återstår ju några felkällor. Det kan ju exempelvis även vara kabeln som går från mottagaren till dina brillor. Har du testat att byta den samt att testa koppla in mottagaren på en skärm istället för dina brillor?

  20. #20

    Reg.datum
    Mar 2012
    Inlägg
    259
    Klubb
    Valdemarsviks mfk

    Standard

    Citat Ursprungligen postat av Boopidoo Visa inlägg
    Ja, det borde det så det borde således inte vara något fel på sändaren. Men det återstår ju några felkällor. Det kan ju exempelvis även vara kabeln som går från mottagaren till dina brillor. Har du testat att byta den samt att testa koppla in mottagaren på en skärm istället för dina brillor?
    Jag har testat att koppla in den på en skärm, o har samma fenomen där.
    Testade även med annan kabel mellan mottagare o skärm, ingen skillnad.

    Ska jag våga ta isär sändaren o se om det kan va nån lödning eller så som släppt till antennen?
    Värsta är väl att garantin ryker om jag öppnar den, även om felet visar sig ligga där.


    Finns det f.ö någon i Valdemarsvikstrakten som läser detta o råkar ha en eller 2 passande antenner att låna mig för test?

Liknande ämnen

  1. Ny dator strul ?????
    Av Stiffe i forum Diskussioner om vad som helst
    Svar: 13
    Senaste inlägg: 2013-07-15, 10:53
  2. Strul?
    Av Thomas i forum Allmänt och Tips
    Svar: 6
    Senaste inlägg: 2013-05-10, 20:41
  3. DJI Naza strul
    Av Boopidoo i forum Quad
    Svar: 14
    Senaste inlägg: 2012-08-24, 14:43
  4. Da50r strul
    Av KenPro i forum Bensinmodeller
    Svar: 54
    Senaste inlägg: 2010-12-29, 21:00
  5. Vad beror den konstiga bilden på?
    Av colsson i forum Diskussioner om vad som helst
    Svar: 11
    Senaste inlägg: 2007-12-02, 07:51

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •