Reklam

 
Resultat 1 till 3 av 3

Ämne: Here we go again :) har för mig att jag postat samma fråga tidigare :D

  1. #1

    Reg.datum
    Jun 2006
    Inlägg
    1 471
    Jobb
    Gruppchef för teknikgrupp på Vattenfall Heat
    Klubb
    RFKViggen Borlänge

    Standard Here we go again :) har för mig att jag postat samma fråga tidigare :D

    Har bytt mottagare på min Daddetricopter och har lyckats binda den (FrSky) så jag har kontakt (verifierat med ett löst servo på någon av kanalerna och kan styra det från sänsaren).

    Lyckas dock inte "arma" styrkortet????

    Något verkar fel.


    Någon som har några tips. Har dragit ner trotteltrimmen till min, utslagen på rodret i traveladjust är max och min.

    Vad fasiken kan vara fel?

    MVH / Kajaken

  2. #2
    rfnoises avatar
    Reg.datum
    Sep 2010
    Inlägg
    330
    Jobb
    IT
    Klubb
    Kungsholmen STHLM

    Standard

    Tja!

    Kan du ha reverserat throttle? Gör en esc kalibrering för att upptäcka detta. Piper det 2ggr med throttle i översta läget så är det rätt- Glöm inte yaw min innan..Testa 5sek både neder vänster och höger med vänster spak.

    /Calle
    Det går alltid att bygga om och bygga bättre!

  3. #3

    Reg.datum
    Jun 2006
    Inlägg
    1 471
    Jobb
    Gruppchef för teknikgrupp på Vattenfall Heat
    Klubb
    RFKViggen Borlänge

    Standard

    Nu funkar armeringen samt motorerna gasar samt saktar ner rätt då jag rör på collectiv samt trotteln. Dock så kompenserar gyrona fel på skeven. Dvs. då jag sänker höger främre motor så saktar den ned och tvärtom.

    Har försökt göra som i instruktionen både på Daddes sida och på KKmultikoptersidan.

    Dvs.

    Med kontrollerkortet avslaget så vrid ner Roll trimpotten till min (har testat åt båda hållen) samt vänta tills dioden har blinkat 10 gånger. Rör sedan på sändarspaken för den kanal där du vill reversera gyrokompensationen för. Kortet blinkar dock bara 3 gångar och om jag då höjer upp trotteln lite så startar den att blinka snabbt och oavbrutet.

    Vad kan vara fel?? Det fungerar att reversera armläget på yawspaken så det är inte att kortet är dött.

    Har testat upprepade gånger och får inte det att fungera.

    Den har uppgraderar mjukvara för ca 7 månader sedan så det kanske har ändrat sig i hur man gör eller något? nÅgra tips?

    MVH / Anders

Liknande ämnen

  1. Motroterande propellrar på samma axel! El!
    Av Jakob i forum "Publika länkar" Filmer, bilder och annan media
    Svar: 4
    Senaste inlägg: 2011-10-17, 16:38
  2. Getslakt & reinkarnation (tidigare Luftbroms på get)
    Av Pekkala i forum Turbin och EDF modeller
    Svar: 58
    Senaste inlägg: 2009-12-02, 19:47
  3. Nu är Forumet markant snabbare än tidigare i helgen....
    Av McRegor i forum Allmänt och Tips
    Svar: 6
    Senaste inlägg: 2008-06-09, 14:34
  4. Aerosynt 3/Aerosave = samma ?
    Av Sigun i forum Metanolmodeller
    Svar: 9
    Senaste inlägg: 2007-12-21, 21:57
  5. Invigning 22/7 (var tidigare 1/7)
    Av flyer i forum Meetings och träffar / Kalendarium
    Svar: 8
    Senaste inlägg: 2006-07-24, 19:38

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •