Reklam

 
Resultat 1 till 9 av 9

Ämne: EZOSD Problem

  1. #1

    Standard EZOSD Problem

    Har köpt en sprittans ny EZOSD idag som jag bråkat med nu hela kvällen.
    Har kopplat in den enligt manualen men får fasiken ingen bild alls
    Kopplar jag förbi den och kör utan så funkar det perfekt. Har inte uppgraderat någon FW i den alls utan ville se först om jag fick igång den bara. Nån som har tips på vad jag kan göra? Fredde

  2. #2

    Standard

    Gör en tråd här:
    http://fpvlab.com/forums/forumdispla...22-ImmersionRC
    då kommer Sander (Immersion rc) svara dig.

    Dobbeltkolla manual innan och se till alt är koplet rätt.

  3. #3
    Mr Js avatar
    Reg.datum
    May 2006
    Inlägg
    4 096
    Jobb
    Mats Johnsson
    Klubb
    RFK Kometen, Lomma

    Standard

    Jag hade också problem med min, det visade sig att kontakternas "plastkåpor" som sitter runt kontaktstiften hade kasat ut, så att det inte blev ordentlig kontakt, efter att ha tryckt tillbaka dessa så var problemet löst.
    /\/\vh // /\/\r J.

  4. #4

    Standard

    Citat Ursprungligen postat av Mr J Visa inlägg
    Jag hade också problem med min, det visade sig att kontakternas "plastkåpor" som sitter runt kontaktstiften hade kasat ut, så att det inte blev ordentlig kontakt, efter att ha tryckt tillbaka dessa så var problemet löst.
    Nu jäklar testa jag med egna kablar och då funkar den perfekt!!! Samma fel som för dig Mr J. Ska se om jag kan fixa orginal kablarna eller om jag ska fixa egna. Fredde

  5. #5
    Mr Js avatar
    Reg.datum
    May 2006
    Inlägg
    4 096
    Jobb
    Mats Johnsson
    Klubb
    RFK Kometen, Lomma

    Standard

    Skönt att det funkade.

    På min var det inget fel på kablarna, problemet är att om man inte trycker till låsen ordentligt när man tar av kablarna från OSD/Power sensorn så glider höljena som sitter runt kontaktstiften ut en bit.
    Det resulterar i dålig eller ingen kontakt nästa gång man trycker dit kabeln.
    Det är lätt fixat, det är bara att plocka av kablarna och trycka tillbaka höljena igen.
    När du sen sätter i kablarna så blir det bra kontakt.
    /\/\vh // /\/\r J.

  6. #6

    Standard

    Va faktiskt Inge fel på mina kablar heller satt och kollade på den igår kväll och då förstod jag va du menade med plast kåpor tryckte in dom till dom bottnade och satte dit orginal kablarna och då funka den perfekt
    men annan grej jag undrar över. För varje ny flight man ska göra måsta man gå in i menyn och trycka på home för att den ska regga home eller sköts de per automatik?

  7. #7

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Va faktiskt Inge fel på mina kablar heller satt och kollade på den igår kväll och då förstod jag va du menade med plast kåpor tryckte in dom till dom bottnade och satte dit orginal kablarna och då funka den perfekt
    men annan grej jag undrar över. För varje ny flight man ska göra måsta man gå in i menyn och trycka på home för att den ska regga home eller sköts de per automatik?
    Så fort den fått fler än 5 sats så sätter den home automatiskt.
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  8. #8
    Mr Js avatar
    Reg.datum
    May 2006
    Inlägg
    4 096
    Jobb
    Mats Johnsson
    Klubb
    RFK Kometen, Lomma

    Standard

    Citat Ursprungligen postat av Tokaz Visa inlägg
    Va faktiskt Inge fel på mina kablar heller satt och kollade på den igår kväll och då förstod jag va du menade med plast kåpor tryckte in dom till dom bottnade och satte dit orginal kablarna och då funka den perfekt
    men annan grej jag undrar över. För varje ny flight man ska göra måsta man gå in i menyn och trycka på home för att den ska regga home eller sköts de per automatik?
    Va skönt att det löste sig, det är en smula svårt att förklara...

    Jag brukar trycka på Home om jag flyger på ett annat ställe än förra gången, jag har fått intrycket att inte höjden stämmer annars.
    /\/\vh // /\/\r J.

  9. #9

    Standard

    Tack för svaren grabbar

    Prövade och flyga en sväng idag. Video länken flimrade rätt så mkt gentemot innan då jag kunde sticka iväg en bra bit och då utan flimmer. Har nu på kvällen satt på lite ferrits ringar på kablarna till videosändaren. Kanske blir bättre,får se imorron. Allt sitter oxå i en Quad och inte i ett plan. Men fasiken va skönt de är med mah förbrukning live
    Fredde

Liknande ämnen

  1. EZOSD / ImmersionRC OSD/ TBS EZOSD
    Av slaffe i forum FPV OSD
    Svar: 16
    Senaste inlägg: 2013-05-10, 23:03
  2. Ezosd
    Av Denke i forum FPV OSD
    Svar: 7
    Senaste inlägg: 2012-12-27, 21:22
  3. rvosd5 vs EZosd
    Av uffe40 i forum FPV OSD
    Svar: 6
    Senaste inlägg: 2011-10-21, 12:52
  4. Ezosd
    Av UlfB i forum FPV OSD
    Svar: 11
    Senaste inlägg: 2011-04-26, 17:01
  5. t-rex problem
    Av Claes i forum Helikopter
    Svar: 5
    Senaste inlägg: 2007-02-23, 08:46

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •