Reklam

 
Resultat 1 till 9 av 9

Ämne: Wookong-M kontaktproblem

  1. #1

    Standard Wookong-M kontaktproblem

    Har haft systemet sedan förra året men först nu haft tid att bygga klart en hexa med WK-M.
    Får däremot inte kontakt med FC i GUI. Registrerat, aktiverat osv.
    Problemet verkar vara installationen av drivern. Är inte så haj på Windows (kör mac) men den
    säger att den inte behöver drivern när jag dubbelklickar .bat filen.
    Kör XP sp3 bootat (ej emulator) på en iMac. Så det är i princip en pc. Alla andra GUI funkar.
    Någon som har detta problem?
    Tacksam för svar

  2. #2

    Reg.datum
    Mar 2008
    Inlägg
    495
    Jobb
    lokförare/magiker
    Klubb
    SRFK,MMFK

    Standard

    vet inte om detta det som hände en som jag känner, han gjorde så att han avinstallerade allt igen.. hade kabeln i och acc inkopplat på hexan när han nästa gång installerade det.. då fungerade det.

    Kanske hjälper lite.

  3. #3

    Standard

    Tack för tips, men den vägrar. Får testa att installera Windows 7 och hålla tummarna.
    Annars blir det till att köpa dator. Har aldrig ägt en PC, detta är anledningen..

  4. #4

    Reg.datum
    Mar 2008
    Inlägg
    495
    Jobb
    lokförare/magiker
    Klubb
    SRFK,MMFK

    Standard

    jag kör på min mac och paralell desktop fungerar kanon.

  5. #5

    Standard

    Windows 7 eller XP?

  6. #6

  7. #7
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Kör på Win 7 utan problem , men hade lite knix att installera drivern på nazan
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  8. #8

    Standard

    Tråden är lite gammal nu. Men ett tips är att öppna "Enhetshanteraren" som finns tillgänglig via kontrollpanelen. I enhetshanteraren ("device manager" på engelska)ser du alla enheter som finns i datorn samt är inkopplade via kabel.

    Ett tips är att börja ansluta kabeln till Nazan och se ifall det i enhetshanteraren dyker upp en enhet markerad med ett frågetecken. - Om det gör det så klarar den inte av att hitta rätt drivisar och du får manuellt peka ut dem.

    En annan möjlighet är att den installerade sig som något "annat" första gången du anslut kabeln om du inte redan innan hade installerat mjukvaran. Tipset då är att dra ut och sätta i kabeln tills dess att du i Enhetshanteraren har hittat den enhet som tillkommer/försvinner när du sätter i/drar ur kabeln. När du väl hittat rätt enhet så skall du då kunna högerklicka och antingen välja uppdatera och peka ut den mapp där drivrutinen finns alternativt välja Avinstallera och sedan dra ur kabeln och sätta i den på nytt för att datorn skall trigga en ominstallation.

    Hoppas att ovanstående är till någon nytta.

    // Johan

  9. #9

    Standard

    Tack för hjälpen, det löste sig med paralells på macen.

Liknande ämnen

  1. Wookong hjälp!
    Av Defuncta i forum Elektronik-Mjukvara-Hårdvara
    Svar: 38
    Senaste inlägg: 2013-02-19, 13:19
  2. Wookong M POI
    Av beetle i forum Elektronik-Mjukvara-Hårdvara
    Svar: 14
    Senaste inlägg: 2012-11-26, 19:50
  3. DJI Wookong vs MK
    Av Impulze i forum Elektronik-Mjukvara-Hårdvara
    Svar: 4
    Senaste inlägg: 2012-02-11, 21:56
  4. Kontaktproblem
    Av Wulfman i forum Elmodeller
    Svar: 8
    Senaste inlägg: 2011-01-21, 06:24
  5. Kontaktproblem
    Av Pibben i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 6
    Senaste inlägg: 2009-04-19, 21:25

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •