Reklam

 
Resultat 1 till 12 av 12

Ämne: Motorn funkar ej på parkzone Radian?

  1. #1

    Standard Motorn funkar ej på parkzone Radian?

    Jag försökte installera hk flight stabilization på min radian, men efter ett antal misslyckade försök så har min motor slutat att fungera. Har kopplat tillbaka allt och provat att binda om radion 3-4 ggr men utan framgång.

    Servostyrningen fungerar som vanligt men när jag trycker fram gas spaken så är motorn helt död.

    Har ni någon aning vad som kan ha hänt och hur jag får igång den igen?
    Vet att motorn strulat lite innan då jag har varit tvungen att starta om sändaren för att få igång den.

    Mvh Defuncta

  2. #2
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Piper det inget om reglaget då du ansluter acken?
    Provat att kalibrera om reglaget?
    Slå på radion, ge full gas. Anslut acken i planet, vänta till det piper, dra ner gasen till noll, vänta på pip igen.
    Prova nu.
    ”Vir prudens non contra ventum mingit”

  3. #3

    Standard

    Citat Ursprungligen postat av jocke1963 Visa inlägg
    Piper det inget om reglaget då du ansluter acken?
    Provat att kalibrera om reglaget?
    Slå på radion, ge full gas. Anslut acken i planet, vänta till det piper, dra ner gasen till noll, vänta på pip igen.
    Prova nu.
    Jo det piper när jag ansluter som vanligt bara att gasen verkar död, jag ska prova det du nämner... Om något har gått sönder är de motagaren, sändaren eller fartreglaget tror ni?

  4. #4

    Standard

    Citat Ursprungligen postat av jocke1963 Visa inlägg
    Piper det inget om reglaget då du ansluter acken?
    Provat att kalibrera om reglaget?
    Slå på radion, ge full gas. Anslut acken i planet, vänta till det piper, dra ner gasen till noll, vänta på pip igen.
    Prova nu.
    Verkar som det bara piper som vanligt när jag provar ovanstående "piiiip pip pip piiip". Reglaget är e-flite 30-amp pro sb...

    Med vänlig hälsning, defuncta

  5. #5
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Piper det som det inte får signal har du kopplat kabeln mellan fartreglage och mottagare fel, t.ex. åt fel håll eller i fel kanal.
    fredrik

  6. #6

    Reg.datum
    May 2006
    Inlägg
    6 829
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Nu vet vi inte vilken radio du har men för bl a Futaba så måste trottelkanalen vara reverserad - annars händer inget.
    //Roger

  7. #7

    Standard

    Jag tror de piper som de alltid gjort men inte helt 100... Har en spectrum 5e sändare.. Hur vet man vilket håll kontakten ska vändas i motagren?

    Har inte ändrat några inställningar på sändare...

  8. #8
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Svart/brun ska vara åt sidan märkt "-", vit/gul ska vara åt "_|-|_" vågsymbolen och den ska sitta i "thro". Vilken mottagare?
    Har du ingen märkning brukar svart/brun vara mot kanten av mottagaren.

    Klicka på bilden för en större version. 

Namn:	mottagare.jpg 
Visningar:	46 
Storlek:	37,8 KB 
Id:	30676
    fredrik

  9. #9

    Standard

    Citat Ursprungligen postat av freddan_6 Visa inlägg
    Svart/brun ska vara åt sidan märkt "-", vit/gul ska vara åt "_|-|_" vågsymbolen och den ska sitta i "thro". Vilken mottagare?
    Har du ingen märkning brukar svart/brun vara mot kanten av mottagaren.

    Klicka på bilden för en större version. 

Namn:	mottagare.jpg 
Visningar:	46 
Storlek:	37,8 KB 
Id:	30676
    Tack så mycket ska kolla detta när jag slutat jobbet.

    AR 500 mottagare har jag.
    Senast redigerat av Defuncta den 2012-07-26 klockan 13:25.

  10. #10

    Standard

    Jävligt märkligt jag binda om den ca 5 ggr och tog gasen på rev då funka de bakvänt... Sen när jag tog nor så funka de inte.. Men efter ca 3 bindingar till så funkade de helt plötsligt... Vad kan ha varit felet? Hehe

  11. #11
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Felet har varit kalibrering av gasen i fartreglaget. Den kan man göra varje gång man startar genom att (utan att vara i närheten av propeller, och med planet förankrat i marken) starta på fullgas, och när fartreglaget pipit sitt första pip dra ner gasen till min.
    Vissa av mina mottagare vill bara binda vid 5.5V och uppåt, jag har en separat BEC inställd på 6V för bindning.
    fredrik

  12. #12

    Standard

    Jaha tack så mycket! Här är en bild på dagens tur...

    http://flic.kr/p/cE7sKU

Liknande ämnen

  1. Svar: 2
    Senaste inlägg: 2013-05-19, 16:25
  2. Parkzone
    Av grand14 i forum Elmodeller
    Svar: 11
    Senaste inlägg: 2012-10-15, 23:26
  3. Vad ska man välja (SW, EZG, Radian eller D2500)?
    Av Boopidoo i forum FPV Flygmodeller
    Svar: 3
    Senaste inlägg: 2011-03-10, 12:26
  4. Parkzone Sukhoi!
    Av bjornez i forum Elmodeller
    Svar: 11
    Senaste inlägg: 2009-11-18, 12:37

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •