Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 21

Ämne: Laddning av batteriet på Mk gps kortet ?

  1. #1

    Standard Laddning av batteriet på Mk gps kortet ?

    Hejsan har nu i strax ett år haft en Mikrokopter Hexa 2 med Navi-ctrl Gps som jag köpte ny ,men färdigbyggt .
    Nu på sista tiden verkar något fela med Gps funktionen då den inte vill vill den inte låsa på Position hold .
    Mätte upp spänningen på det lilla batteriet som sitter på Gps kortet .
    Spänningen låg endast på 2,2 volt vilket nog är för lågt då batteriet är på 3 volt .
    Laddar nu upp det enligt instruktioner på Wiki mikrokopter via usb porten på Navi-ctlr kortet .
    Vad ofta brukar ni Mk piloter ladda ert lilla batteri på Gps kortet ?

  2. #2
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Laddar aldrig det batteriet, du kan flyga utan att använda det. Enda uppgiften det har är att hålla "almanackan " uppdaterad så man hittar satelliter fortare. Så fort du har fått mer än 6 satelliters låsning så ska gps funktionerna fungera, men utan att veta exakt så tror jag att du har bekymmer med EMI.

    Jag skulle gärna velat titta på nån GPX fil då du har PH aktiverat...


    //Matte

  3. #3

    Standard

    Sådär nu har jag laddat batteriet men det håller fortfarande endast 2,2 volt .
    Har inget mini sd kort i och därför ingen GPX fil tyvärr , väntar på att få hem en ny Mk-usb eftersom jag ej hittar den gamla sedan skall jag genast montera i mini sd så man kan få ur GPX logg-filer . Rörigt nu Pust !
    Är ingen expert och har inte byggt min egen Hexa . Har googlat lite på EMI men har inte riktigt fått grepp på vad det är.
    Tog hur som helst en provtur nu igen .
    Kollar Solstormar = Quiet Grönt
    Sätter i acken och efter ca: 2 minuter blinkar den blå dioden på gps'en men låter den ändå stå en bra stund med ström på så den kan hitta många satelliter .
    Flyger upp den och låser på PH men den driver iväg med vinden .
    Får nog vänta till jag får hem en Mk-usb så jag kan koppla upp den till datorn .
    Inget mera man kan titta på innan ?
    Senast redigerat av Putteman den 2012-08-11 klockan 13:07.

  4. #4

    Standard

    Jag hade en krash förra veckan efter att ha aktiverat PH. Tyvärr hade jag inte SD-kortet i den gången. Men det hände någon dag innan också och från den flygningen har jag en GPX-fil. Jag tycker, utan att ha hunnit sätta mig in i strukturen att viss data ser lite knepig ut, framför allt alt. mot slutet.

    Hade tänkt att jag skulle ut och prova igen idag men koptern verkar inte helt frisk Allt fungerar, piper som det ska men när motorerna startas på tomgång står en och små-hackar och inga reagerar på throttle. Så jag får försöka fixa den innan jag kan göra nya försök med PH.

    https://www.dropbox.com/s/vcpwqqg46uit292/GPS00005.GPX
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  5. #5

    Standard

    Efter att ha studerat din GPX fil så tror jag snarare att du har problem med radion, den går in i failsafe och gör en CH (comming home) därav att du tycker att du tappar kontakten. Enligt logg filen så har du aldrig hamnat i PH läge. Vad kör du för radio i den ?

    Sen tror jag du har ett annat fel, har du säkrat kablarna mellan navi kontroller och flight kontrollern? Enligt loggen så tappar den ibland kontakten.
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  6. #6

    Standard

    Komplettering, har du kollat i MK tool att din spak för PH verkligen är rätt? Du har flertalet gånger gått in i CH och då kan jag förstå att den bråkar med dig. Kontrollera dina inställningar!
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  7. #7
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Har man en Graupner radio (HOTT) så ser man ju vilken funktion som är aktiverad. Eller som Hanke säger kolla MK-tool.

    //Matte

  8. #8

    Standard

    Citat Ursprungligen postat av DrHanke Visa inlägg
    Komplettering, har du kollat i MK tool att din spak för PH verkligen är rätt? Du har flertalet gånger gått in i CH och då kan jag förstå att den bråkar med dig. Kontrollera dina inställningar!
    Jag har problem med MK Tool, får ingen connection. Både USB och det trådlösa vill inte, måste få det på plats. Den var RTF och i fick igenom det mesta vid leverans och då fungerade anslutningen. Har testat med flera datorer, har rätt drivrutiner och anger tilldelad com-port.

    På den flygningen så ändrade jag bara mode en gång, knepigt!?! Men även om den gör en CH så ska det väl inte, om den är "snällt" ställd, göra det så våldsamt.


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  9. #9

    Standard

    Citat Ursprungligen postat av Impulze Visa inlägg
    Har man en Graupner radio (HOTT) så ser man ju vilken funktion som är aktiverad. Eller som Hanke säger kolla MK-tool.

    //Matte
    Jodå, en MX-20 men jag hann inte kontrollera det när den så våldsamt gick i backen. Får hålla koll på det nästa gång.

    --
    Stig


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  10. #10

    Standard

    Citat Ursprungligen postat av DrHanke Visa inlägg
    Efter att ha studerat din GPX fil så tror jag snarare att du har problem med radion, den går in i failsafe och gör en CH (comming home) därav att du tycker att du tappar kontakten. Enligt logg filen så har du aldrig hamnat i PH läge. Vad kör du för radio i den ?

    Sen tror jag du har ett annat fel, har du säkrat kablarna mellan navi kontroller och flight kontrollern? Enligt loggen så tappar den ibland kontakten.
    Jag får kontakta leverantören! Och samtidigt läsa på mer.

    Tack för er input!


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  11. #11
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Då den går i CH-läge så tiltar den ganska mycket och kommer med rätt så snabb fart tillbaka. Jag testar funktionen då och då och jag är alltid snabb på avbryta sekvensen om det håller på gå dåligt.

    //Matte

  12. #12

    Standard

    Citat Ursprungligen postat av Impulze Visa inlägg
    Då den går i CH-läge så tiltar den ganska mycket och kommer med rätt så snabb fart tillbaka. Jag testar funktionen då och då och jag är alltid snabb på avbryta sekvensen om det håller på gå dåligt.

    //Matte
    Det kan vara så att tiltningen är korrekt men att den inte vet var den är i tid och rum När jag aktiverat (vad jag i alla fall antar är pH) så har den hovrat cirka 7-10 meter framför mig och senast gick den i backen ca 5 meter bakom där jag stod.

    --
    Stig
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  13. #13

    Standard

    CH utan att ha AH på, slutar alltid med katastrof så jag har som vana att ha PH+AH igång alltid typ annars är man så nära att man flyger manuellt själv utan PH eller AH.

    RTH är en superbra funktion men att den inte automatisk aktiverar AH eller att man missat ställa minsta höjd i konfigen är dåligt. Vid RTH så flyger den hem i angiven hastighet har man då inte höjd hållningen på slagen så kraschar den oundvikligt eftersom den lytar framåt och utan AH tja... booom
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  14. #14

    Standard

    Citat Ursprungligen postat av Impulze Visa inlägg
    Då den går i CH-läge så tiltar den ganska mycket och kommer med rätt så snabb fart tillbaka. Jag testar funktionen då och då och jag är alltid snabb på avbryta sekvensen om det håller på gå dåligt.

    //Matte
    Det får aldrig gå dåligt, då får man göra om inställningarna... Vet inte hur du har men jag har en 60 papp i luften så det alternativet finns inte. Allt ska funka 100% annars har man allvarliga problem!
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  15. #15
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Hanke: Håller givetvis med dig, ligger ute med en del pengar med. Är väldigt noggrann med inställningar och installation.

    Men vad jag menar är att det går inte lita på gps:n till 100%, råkar man ut för att kabeln släpper mellan navi och FC:n så kommer den bli ohanterlig om man inte är snabb att slå om till manuell. Och även då detta med EMI som påverkar kompass/gps gör ju att man får vara lite på sin vakt. Ziggy på mikrokopter.us trycker hårt på att man ska avbryta gps-funktionerna om den börjar bete sig underligt. Många har fått sina MK:s crashade och bortflugna av just den orsaken.

    //Matte

  16. #16

    Standard

    Citat Ursprungligen postat av DrHanke Visa inlägg
    CH utan att ha AH på, slutar alltid med katastrof så jag har som vana att ha PH+AH igång alltid typ annars är man så nära att man flyger manuellt själv utan PH eller AH.
    Jag hade AH, vill jag bestämt minnas. Som sagt, jag är fortfarande i stadiet att testa av funktionerna och det var inte ett väntat beteende.

    Citat Ursprungligen postat av DrHanke Visa inlägg
    RTH är en superbra funktion men att den inte automatisk aktiverar AH eller att man missat ställa minsta höjd i konfigen är dåligt. Vid RTH så flyger den hem i angiven hastighet har man då inte höjd hållningen på slagen så kraschar den oundvikligt eftersom den lytar framåt och utan AH tja... booom
    Intressant information. Jag trodde den gjorde RTH på den höjd den befann sig, alternativt att den följde samma rutt hem.

    Minsta höjd i konfig. får jag kolla upp.

    --
    Stig

    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  17. #17

    Standard

    Hittade detta klipp på Youtube. Min beter sig exakt, på pricken, som den här. Om jag hjälper igång motorn så snurrar den upp och alla motorer reagerar på gas.



    Skickat från min GT-I9300 via Tapatalk 2
    Senast redigerat av administrator den 2012-08-14 klockan 21:22.
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  18. #18
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Ok, byt ut motorn då. Det verkar ha löst det problemet

    //Matte

  19. #19

    Standard

    Citat Ursprungligen postat av Impulze Visa inlägg
    Ok, byt ut motorn då. Det verkar ha löst det problemet

    //Matte
    Testade att koppla om två motorer och då flyttade problemet med. Känns som motorstyrningen kanske.

    --
    S

    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  20. #20

    Standard

    Citat Ursprungligen postat av Sickan Visa inlägg
    Hittade detta klipp på Youtube. Min beter sig exakt, på pricken, som den här. Om jag hjälper igång motorn så snurrar den upp och alla motorer reagerar på gas.



    Skickat från min GT-I9300 via Tapatalk 2
    Läs hans kommentar till filmen!

    "MikroKopter Octo II motor/ESC/FC problem.

    Edit: this turned out to be a motor problem, the motor was replaced & the issue was solved."
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

Liknande ämnen

  1. Hur påvekas batteriet av...
    Av slaffe i forum Batterier och Laddare
    Svar: 4
    Senaste inlägg: 2013-03-02, 17:28
  2. Hur kalibrera sej kk kortet
    Av backyardflyer i forum Elektronik-Mjukvara-Hårdvara
    Svar: 3
    Senaste inlägg: 2012-06-24, 19:32
  3. Ladda batteriet
    Av HenrikGG i forum Allmänt och Tips
    Svar: 4
    Senaste inlägg: 2009-03-07, 12:02

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •