Reklam

 
Sidan 3 av 6 FörstaFörsta 123456 SistaSista
Resultat 41 till 60 av 101

Ämne: Naza allt är fel :/

  1. #41

    Standard

    Har du någon felkod då, det du visar är bara förklaringen på ev. felkoder.

  2. #42

    Standard Naza allt är fel :/

    Jag har inte min kvar Så det är svårt att få ett bra grepp, minns inte riktigt hur det såg ut eller hur jag gjorde. Kanske några setup-filmer kan hjälpa till att hitta något?

    http://www.youtube.com/results?search_query=Setup+Naza

    --
    S


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  3. #43

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    Har du någon felkod då, det du visar är bara förklaringen på ev. felkoder.
    Här står felkoderna http://www.flickr.com/photos/7862722...0571/lightbox/

    CFG-ERR
    SN-ERR
    X1-ERR/ X2-ERR/X3-ERR
    PMU-ERR
    RX-ERR

    mvh defuncta

  4. #44

    Standard Naza allt är fel :/

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Här står felkoderna http://www.flickr.com/photos/7862722...0571/lightbox/

    CFG-ERR
    SN-ERR
    X1-ERR/ X2-ERR/X3-ERR
    PMU-ERR
    RX-ERR

    mvh defuncta
    Jag tror att det egentligen bara är CFG-ERR som behöver fixas, resten är nog bara följdfel.

    Det måste vara något med TX... Hmm...

    --
    S


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  5. #45

    Standard Naza allt är fel :/

    Kan du inte prova med att bara stoppa in en kontakt mellan mottagare och Naza? Och ev. vända den om du har blinkande gul för att se om det blir någon skillnad.

    --
    S


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  6. #46

    Standard

    Citat Ursprungligen postat av Sickan Visa inlägg
    Kan du inte prova med att bara stoppa in en kontakt mellan mottagare och Naza? Och ev. vända den om du har blinkande gul för att se om det blir någon skillnad.

    --
    S


    Sent from my iPad using Tapatalk HD
    Provat det nu, var ingen skillnad förutom att nu blinkar den rött ist för gult å det gör den även om jag kopplar tillbaka de... FAN! börjar tappa hoppet nu, ska jag köpa ny radio å mottagare för att få denna jävla NAZA att fungera....

    Ursäkta språket men börjar bli jävligt frustrerad nu....

  7. #47
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av SteffeB Visa inlägg
    Vilken sida i manualen? Skummade igenom den precis, hittade inget.
    Dom har tydligen tagit bort det i den senaste manualen så det gäller kanske inte mer ? i en tidigare stod det på

    Sid 7 assembly i rutan gällande ESC - motor står följande text (and cut the red wire of ESCs with built-in BEC)
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  8. #48

    Standard Naza allt är fel :/

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Provat det nu, var ingen skillnad förutom att nu blinkar den rött ist för gult å det gör den även om jag kopplar tillbaka de... FAN! börjar tappa hoppet nu, ska jag köpa ny radio å mottagare för att få denna jävla NAZA att fungera....

    Ursäkta språket men börjar bli jävligt frustrerad nu....
    Och vi bara gissar Men blinkade rött betyder väl något annat?

    --
    S


    Sent from my iPad using Tapatalk HD
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  9. #49

    Standard

    Koppla ur den ur datorn och prova att starta (utan proppar), exvis genom att föra båda spakarna ner till vänster.

  10. #50

    Standard

    Jag har inte brytt mig om alla blinkkoder, förutom när den blinkar rött hela tiden då är det dags att landa.

  11. #51

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    Koppla ur den ur datorn och prova att starta (utan proppar), exvis genom att föra båda spakarna ner till vänster.
    Provat de, den blinkar bara gult igen.. Reagerar inte på startkommandot

  12. #52

    Standard

    Har du kalibrerat spakarna så alla blev gröna utom throttle?
    Går dom åt rätt håll annars reversera.

  13. #53

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    Har du kalibrerat spakarna så alla blev gröna utom throttle?
    Går dom åt rätt håll annars reversera.
    Japp spakarna är kalibrerade och alla är gröna utom throttle, det är det som är konstigt. Får ju kontakt med quaden i naza assistent men när jag inte har i usb kabeln så blinkar det gult väldigt snabbt. Som att den inte får någon kontakt med sändaren, men motagaren lyser grönt som den gör när de är kontakt...

  14. #54

    Standard

    Går dom åt rätt håll då annars kan du inte ge startkommando?
    Har för mig att upp på throttle och Elevator ska röra sig åt höger på skärmen.
    Rudder och Alerion ska röra sig åt samma håll som du drar spaken.

  15. #55

    Standard

    Har du ställt in switchen som du ändrar flight mode med korrekt.
    GPS Atti, Atti, Manual.
    Ligger du mellan dessa så är du i failsafe mode, det är kanske det som är felet.

  16. #56

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    Går dom åt rätt håll då annars kan du inte ge startkommando?
    Har för mig att upp på throttle och Elevator ska röra sig åt höger på skärmen.
    Rudder och Alerion ska röra sig åt samma håll som du drar spaken.
    ja de går åt rätt håll...

    Börjar tvivla på min mottagare å sändare.
    Mottagare: V8FR-II
    Sändare: Turnigy x9 med FrSky DHT 8ch DIY Telemetry Compatible Transmitter Module

  17. #57

    Standard

    Du hann före, läs mitt förra inlägg.

  18. #58

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    Har du ställt in switchen som du ändrar flight mode med korrekt.
    GPS Atti, Atti, Manual.
    Ligger du mellan dessa så är du i failsafe mode, det är kanske det som är felet.
    Jag har ställt in den Atti, Manual och 3dje failsafe.

  19. #59

    Standard

    Hade du inte GPS ansluten?

  20. #60

    Standard

    Själv har jag den på GPS Atti, Atti, Failsafe.
    Har inte vågat mig på manual mode ännu

Liknande ämnen

  1. Allt om hobby!
    Av Lelle i forum Allmänt och Tips
    Svar: 6
    Senaste inlägg: 2013-04-09, 23:04
  2. Har jag allt som behövs?
    Av Huio i forum Nybörjare
    Svar: 42
    Senaste inlägg: 2012-11-28, 16:14
  3. Har jag allt nu?
    Av Anton i forum Bensinmodeller
    Svar: 82
    Senaste inlägg: 2009-03-31, 21:16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •