Reklam

 
Sidan 5 av 6 FörstaFörsta 123456 SistaSista
Resultat 81 till 100 av 101

Ämne: Naza allt är fel :/

  1. #81

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    Ja där har du felet.
    Nu vet inte jag hur man ställer in din radio, men du måste på något sätt trimma in din switch så den hamnar på rätt ställe i dom olika lägena.
    Nu fick jag äntligen igång den, men den verkar krångla bara vissa motorer går. Dock är samma felkoder kvar :S. Men hur ska jag konfigurera escen?

  2. #82

    Standard

    Googlade lite och det verkar som att de inte behöver kalibreras.
    Har du kopplat alla sladdarna rätt?
    Har du angett rätt typ av farkost med rätt antal motorer?

  3. #83

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    Använder du pitchkanalen för flightmode?

    Sent from my HTC One X using Tapatalk 2
    Ja jag använder pitchkanalen för flightmod, men något är nog fel, för när ja startar maskinen så börjar bara motorerna snurra om ja lutar den vänster höger fram och bak sen slutar den när man har den horisontellt.

    Jag har helli mode på radion de står att man ska använda acro men kan inte ställa in min 3 vägs switch då för att ja gick efter en u tube video hehe...

    Kan de krångla bara för att ja har på helli mode? Funderar på om de kan vara esc som inte stödjer naza. Någon annan som har kört turnegy plush med naza?

  4. #84

    Standard

    OK
    Jag trodde du hade orginalgrejor.
    Du behöver ställa in och kalibrera escarna.
    Här är en video på hur man gör.

    Har du inte ett programming card kan man nog göra det via pipmetoden.
    Kolla manualen.

  5. #85

    Standard

    Höjde motor idle speed till high och nu verkar den fungera, flög upp 1 meter och testade allt verkade vara stabilt. Dock så av armerade den sig själv när jag sänkte gasen helt ska de vara så?

    Behöver jag programmera min esc eller sköter naza de?

  6. #86

    Standard

    När gasen är under 10% så ska den stänga ner sig efter 3 sek.
    Du måste nog ställa in och kalibrera escarna var för sig ändå.
    Idel speed har jag på default (i mitten).
    Kolla mitt förra inlägg.

  7. #87

    Standard

    Citat Ursprungligen postat av metric Visa inlägg
    När gasen är under 10% så ska den stänga ner sig efter 3 sek.
    Du måste nog ställa in och kalibrera escarna var för sig ändå.
    Idel speed har jag på default (i mitten).
    Kolla mitt förra inlägg.
    Ja de blir nog att ja får göra de, dum som jag var så klippte jag ju + kabeln så blir väl att löda på nya servokontakter

  8. #88

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Där har vi en av dom största anledningarna till att inte ta bort några pluskablar då nazan funkar utmärkt med dom.

    Om du ändå vill ta bort dom någon gång så räcker det med ett litet verktyg och lite pill för att få ur hylsan ur kontakten.
    ruggigt smidigt om man vill sätta dit kabelstrumpor eller liknande.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  9. #89

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard Sv: Naza allt är fel :/

    Stoppa dit ett annat fartreglage i mottagaren som strömförsörjning när du kalibrerar.

  10. #90

    Standard

    Citat Ursprungligen postat av SteffeB Visa inlägg
    Stoppa dit ett annat fartreglage i mottagaren som strömförsörjning när du kalibrerar.
    Tack! Smart

  11. #91

    Standard

    Citat Ursprungligen postat av SteffeB Visa inlägg
    Stoppa dit ett annat fartreglage i mottagaren som strömförsörjning när du kalibrerar.
    Försöker kalibrera nu men det funkar inte. Slår på sändaren med full gas, kopplat in en av escen i mottagaren men när jag ansluter strömmen till escen så låter de bara pip pip pip pip sakta också rycker motorn lite.

  12. #92

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard Sv: Naza allt är fel :/

    Och du har alltså ström i mottagaren?

  13. #93

    Standard

    Citat Ursprungligen postat av SteffeB Visa inlägg
    Och du har alltså ström i mottagaren?
    Efter många timmar så verkar det som att de mesta har löst sig, mycket tack vare er! lödde på nya servokablar på fartreglagen och nu kör jag med strömkabeln.

    Men har märkt att om jag startar nazan utan att slått på sändaren så blinkar den gult pga att den inte får kontakt, men när jag slog på sändaren så börja den blinka rött och hitta inte sändaren.

    Men startar jag sändaren och sen nazan så funkar de... Låter lite skummt men men litar inte helt 100 på frsky... Nu ska de provflygas lite bakom huset

    Mvh defuncta

    Btw hur funkar de när man flyger i gps läget om inte kompassen är konfiguerad? Lite tveksam om jag ens kan konfiguera den med nuvarande läge på 3 vägs switchen GPS, Alti, failsafe...

  14. #94

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard Sv: Naza allt är fel :/

    Ahh... du är tvungen att växla mellan atti och gps läget om du slår på nazan innan radion, bara fram och tillbaks på spaken alltså.
    Är ju inte att rekommendera att slå på nazat innan radion...

  15. #95

    Standard

    Citat Ursprungligen postat av SteffeB Visa inlägg
    Ahh... du är tvungen att växla mellan atti och gps läget om du slår på nazan innan radion, bara fram och tillbaks på spaken alltså.
    Är ju inte att rekommendera att slå på nazat innan radion...
    Okay, flög lite nu på baksidan av huset dock blåste de en hel del. Så var väl inte så rättvist för nazan, tyckte den tappade höjd i både gps och alti mode men som sagt blåsten kanske gjorde sitt... Annars så var de som en dröm emot min trikopter med fel inställt kök bord. Hoverade bara några dm från mig stabil utöver förväntan, då har ja inte balanserat mina motorer än.

  16. #96

    Standard

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Försöker kalibrera nu men det funkar inte. Slår på sändaren med full gas, kopplat in en av escen i mottagaren men när jag ansluter strömmen till escen så låter de bara pip pip pip pip sakta också rycker motorn lite.
    Slå på sändaren sen ger du full gas sedan kopplar du batteriet till nazan.
    Slår jag på min sändare med full gas börjar den tuta samt att den börjar inte sända förrän jag varit nere på min gas först.

  17. #97

    Standard

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Efter många timmar så verkar det som att de mesta har löst sig, mycket tack vare er! lödde på nya servokablar på fartreglagen och nu kör jag med strömkabeln.

    Men har märkt att om jag startar nazan utan att slått på sändaren så blinkar den gult pga att den inte får kontakt, men när jag slog på sändaren så börja den blinka rött och hitta inte sändaren.

    Men startar jag sändaren och sen nazan så funkar de... Låter lite skummt men men litar inte helt 100 på frsky... Nu ska de provflygas lite bakom huset

    Mvh defuncta

    Btw hur funkar de när man flyger i gps läget om inte kompassen är konfiguerad? Lite tveksam om jag ens kan konfiguera den med nuvarande läge på 3 vägs switchen GPS, Alti, failsafe...
    Fick du inte rätt på switchen?
    Kunne du inte få alla fälten blåa?

  18. #98

    Standard

    Jo då nu har jag fixat så alla lägen blir blå markerade :P. Men när jag ska sätta failsafe på min radio kan jag sätta gasen i mitten och sedan ha failsafe spaken nere.

    Funkar de så eller har jag fått de fel?

  19. #99

    Standard

    Eftersom du har ett failsafe läge på switchen.
    Så ställ den där när du konfigurerar mottagarens failsafe.
    Vad du har gasen på har ingen betydelse, när nazan är i failsafe bryr den inte sig om vad som kommer från mottagaren.

  20. #100

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard Sv: Naza allt är fel :/

    ...men jag skulle nog ställt den på läge lite under hovring...

    Hellre lite sjunk på grejorna än full spätta rätt upp i luften om något går fel.

Liknande ämnen

  1. Allt om hobby!
    Av Lelle i forum Allmänt och Tips
    Svar: 6
    Senaste inlägg: 2013-04-09, 23:04
  2. Har jag allt som behövs?
    Av Huio i forum Nybörjare
    Svar: 42
    Senaste inlägg: 2012-11-28, 16:14
  3. Har jag allt nu?
    Av Anton i forum Bensinmodeller
    Svar: 82
    Senaste inlägg: 2009-03-31, 21:16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •