Reklam

 
Resultat 1 till 13 av 13

Ämne: Motorn startar inte

  1. #1
    fennstams avatar
    Reg.datum
    Aug 2012
    Inlägg
    80
    Jobb
    Blästrare löddeköpinge

    Standard Motorn startar inte

    Hej
    Fick problem idag när jag skulle flyga min heli Falcon 400 B 3d.
    Sätter i Batteriet och allt är igång. ska lyfta men ingen kraft alls i motorn eller i servot till sjärtrotorn. Det enda som händer när jag ökar throttlen så rör sig bara länkarmar fram eller bakåt, rotorbladen går inte runt alls.

  2. #2
    Ken1s avatar
    Reg.datum
    May 2008
    Inlägg
    402
    Blogginlägg
    1
    Jobb
    Sia Glass AB
    Klubb
    Falkenbergs Modellflygklubb

    Standard

    Finns det någon sk Throttlecut knapp/spak som är tillslagen kanske?.
    EDF Pilot och Slöinge bo! :P
    Google är en sökmotor, Goggles är glasögon.

  3. #3
    fennstams avatar
    Reg.datum
    Aug 2012
    Inlägg
    80
    Jobb
    Blästrare löddeköpinge

    Standard

    Vad ska denna hetta då? Ingen aning om jag ska vara ärlig.

  4. #4
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard Motorn startar inte

    Vad har du för sändare?
    ”Vir prudens non contra ventum mingit”

  5. #5
    fennstams avatar
    Reg.datum
    Aug 2012
    Inlägg
    80
    Jobb
    Blästrare löddeköpinge

    Standard

    Jag har orginalet som tillhör art-tech Falcon 400. Saken är ju den att själva swashplattan så att säga rör sig när man drar upp throttlen. Blir tosig haha


    Citat Ursprungligen postat av jocke1963 Visa inlägg
    Vad har du för sändare?

  6. #6
    Ken1s avatar
    Reg.datum
    May 2008
    Inlägg
    402
    Blogginlägg
    1
    Jobb
    Sia Glass AB
    Klubb
    Falkenbergs Modellflygklubb

    Standard

    Låter precis som att motorn inte är aktiverad, dvs avstängd. Borde sitta någon knapp på radion som fixar problemet.
    Kolla i manualen om det finns någon sk Throttle hold/throttle cut . eller bara Cut/Hold.

    Annars är det väl så att när du startar radion, så har du trottlen längst ner, och sedan kopplar du in batteriet på helikoptern.
    Finns det en 3D knapp, kolla så att den inte är aktiverad .
    Detta är bara allmänna tips som jag kommer på så här på rak hand.
    EDF Pilot och Slöinge bo! :P
    Google är en sökmotor, Goggles är glasögon.

  7. #7
    fennstams avatar
    Reg.datum
    Aug 2012
    Inlägg
    80
    Jobb
    Blästrare löddeköpinge

    Standard

    Testade att starta 3D funktionen idag men ingen lycka utan swashplattan osv rör sig bara fram och bak typ. . har kollat på kontrollen idag och hittar inget som tyder på att den stänger av motorn. Får nog kolla med en återförsäljare ang detta problemet.

  8. #8
    fennstams avatar
    Reg.datum
    Aug 2012
    Inlägg
    80
    Jobb
    Blästrare löddeköpinge

    Standard

    Hej har testat att starta. Det som händer nu är att senast gick bladen runt och sen när jag kom hem igen och testade under dagen så gick de inte alls runt utan händer bara samma sak rotorbladen rör sig upp och ner när jag drar på throtttel . Blir idiot.

  9. #9
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Är batteriet nyladdat?
    fredrik

  10. #10

    Standard

    Är batteriet dåligt? Min stänger av motorn (men servona fungerar) när batteriet har för lite volt.

  11. #11

    Standard

    batteriet dåligt /dålig lödning på nån av kablarna /kasst fartreglage/kabelbrott bara kolla så inget av det är orsaken

  12. #12
    fennstams avatar
    Reg.datum
    Aug 2012
    Inlägg
    80
    Jobb
    Blästrare löddeköpinge

    Standard

    Ny laddade batterier, inga dåliga kablar vad vi kunde mäta oss fram. Nu blev jag så less att butiken där jag köpte den i får kolla över den. Blir att skicka den nu i veckan som kommer. Blir snart en ny heli en KDS 450 kanske.

  13. #13

    Standard

    Hi, Sorry for responding in English (I'm Danish).

    Try reversing Control 2 on your remote to 'NOR'.

    I had the exact same problem. In my case - somehow (I expect 4 yo son is in the picture) the control button on the remote had been set to reverse. This meant that when I powered up the heli (by connecting the battery - remote already turned on) the throttle would be set to full (when I thought it was set to off). I suspect some safety mechanism disconnects the engine if you power up with throttle to full.

Liknande ämnen

  1. Mitt Kyosho Minium startar inte!
    Av webbalou i forum Elmodeller
    Svar: 6
    Senaste inlägg: 2012-09-14, 11:48
  2. Får inte motorn att snurra
    Av Faner i forum Elektronik
    Svar: 20
    Senaste inlägg: 2011-08-07, 07:57
  3. Spektrum DX7 startar inte
    Av IPJT i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 20
    Senaste inlägg: 2009-11-27, 09:49
  4. Min thunder tiger GP25 startar inte. Kolla på filmen.
    Av andreasu i forum Metanolmodeller
    Svar: 17
    Senaste inlägg: 2008-05-20, 16:01
  5. När "Morsan" startar motorn är det väl ingen konst
    Av Tobbe O i forum "Publika länkar" Filmer, bilder och annan media
    Svar: 15
    Senaste inlägg: 2007-05-19, 16:39

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •