Reklam

 
Resultat 1 till 10 av 10

Ämne: Futaba T14SG telemetriproblem

  1. #1
    Zazzus avatar
    Reg.datum
    May 2007
    Inlägg
    262
    Jobb
    Tekniker
    Klubb
    RFK Skilling

    Standard Futaba T14SG telemetriproblem

    Hej.
    Är det någon som vet hur telemetrin fungerar på radion. Om jag har förstått det hela rätt så skall man med den medskickade mottagaren kunna se spänningen i mottagaracken. Jag får det inte att fungera hur jag än gör.

    Tack på förhand

    /Ulf

  2. #2

    Standard

    Citat Ursprungligen postat av Zazzu Visa inlägg
    Hej.
    Är det någon som vet hur telemetrin fungerar på radion. Om jag har förstått det hela rätt så skall man med den medskickade mottagaren kunna se spänningen i mottagaracken. Jag får det inte att fungera hur jag än gör.

    Tack på förhand

    /Ulf
    LNK - SYSTEM - TELEMETRY sätter du till ACT
    Sen ska det synas på LNK - TELEMETRY skärmen.
    Spelar ingen roll vilken kanal (1-8) mott.acket sitter i på 7008:an.
    Har du ESC o vill se ackets status (max 70V) däremot behövs tillbehöret som kopplas till lilla kontakten vid antennerna (i princip en sladd och en snabb microsäkring på 325mA)
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  3. #3
    Zazzus avatar
    Reg.datum
    May 2007
    Inlägg
    262
    Jobb
    Tekniker
    Klubb
    RFK Skilling

    Standard

    Tack för svaret men det funkar inte på min radio. Jag skall prova med en annan 7008:a senare i veckan.

    /Ulf

  4. #4

    Standard

    Citat Ursprungligen postat av Zazzu Visa inlägg
    Tack för svaret men det funkar inte på min radio. Jag skall prova med en annan 7008:a senare i veckan.

    /Ulf
    Har du fungerande link, servona rör sej, och aktiverat telemetrin så borde det fungera. Prövade min, gjorde bind i 12 resp 14CH FASSTest och fick upp mott.spänningen på skärmen.
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  5. #5
    Zazzus avatar
    Reg.datum
    May 2007
    Inlägg
    262
    Jobb
    Tekniker
    Klubb
    RFK Skilling

    Standard

    Ja servot rör sig men ingen telemetri.

    /Ulf

  6. #6
    Zazzus avatar
    Reg.datum
    May 2007
    Inlägg
    262
    Jobb
    Tekniker
    Klubb
    RFK Skilling

    Standard

    Hej igen.
    Nu har jag bindat om mottagaren och fått en "adress" i linkmenyn och nu fungerar det.

    /Ulf

  7. #7

    Standard

    Citat Ursprungligen postat av Zazzu Visa inlägg
    Hej igen.
    Nu har jag bindat om mottagaren och fått en "adress" i linkmenyn och nu fungerar det.

    /Ulf
    Kom du på varför det inte funkade först - eller att det överhuvudtaget fungerade om du inte hade ID/adress i displayen? Kan ju vara bra veta så man inte själv står och undrar någon gång
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  8. #8
    Zazzus avatar
    Reg.datum
    May 2007
    Inlägg
    262
    Jobb
    Tekniker
    Klubb
    RFK Skilling

    Standard

    Nu vet jag hur det fungerar. Man börjar med att läsa instruktionen så går det jättelätt. På min T7C räckte det med att ha påslagen sändare och mottagare och sedan trycka in bindknappen på mottatagaren. Så kan man också göra med T14sg men då får man ingen adress men mottagaren fungerar. Enligt instruktionen på T14 skall man gå till system välja link och när man aktiverat den och radion ljuder med toner skall man slå på mottagaren och trycka in bindknappen och då får man en adress.

    /Ulf

  9. #9

    Standard

    Citat Ursprungligen postat av Zazzu Visa inlägg
    Nu vet jag hur det fungerar. Man börjar med att läsa instruktionen så går det jättelätt. På min T7C räckte det med att ha påslagen sändare och mottagare och sedan trycka in bindknappen på mottatagaren. Så kan man också göra med T14sg men då får man ingen adress men mottagaren fungerar. Enligt instruktionen på T14 skall man gå till system välja link och när man aktiverat den och radion ljuder med toner skall man slå på mottagaren och trycka in bindknappen och då får man en adress.

    /Ulf
    Tack för svaret; när jag fick sändaren prövde jag först mot gamla mottagare, knapptrycken; men efter några dagar så testade jag den nya och lekte med protokollen så man var tvungen binda om. Fast min blinkade orange när jag av vana tryckte på gammalt futabavis och kollade inte att link erhållits då orange brukar betyda nåt annat.
    Fast jag gillar inte "det nya" iom det går stick i stäv med säkerhet (jft trådlös nätverk tex., förutom den uppenbara faran) - står man i fält o bara slår på strömmen till sin modell o nån råkar binda samtidigt så kan det ju binda till annan sändare. De förra krävde åtminstone aktivt knapptryck men sedan kunde det vara hugget som stucket vilken sändare de lyssnade på...
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  10. #10

    Standard

    Citat Ursprungligen postat av Zazzu Visa inlägg
    Hej.
    Är det någon som vet hur telemetrin fungerar på radion. Om jag har förstått det hela rätt så skall man med den medskickade mottagaren kunna se spänningen i mottagaracken. Jag får det inte att fungera hur jag än gör.

    Tack på förhand

    /Ulf
    Nu tror jag att jag vet hur du gjort: Mottagaren har ju varit bunden till sändaren (den som inkluderas med radio är ju fabriksfärdig; men detta gäller även en ny som man en gång bundit till en viss sändare). Patentproblem brukar det ju skyllas på, det där om att Futaba mfl inte har Model Match. Så mottagaren vet att lyssna på en sändare. Sedan skapar man en ny modell, byter modelltyp eller leker lite med sin nya radio eller så händer det framöver att mottagaren går in i ett nytt plan. Man skapar sin modell, väljer modelltyp och den tar en via SYSTEM till protokollval och allt är klart.
    MEN mottagaren lyssnar på sändaren men iom man inte bundit om den så har den nya modellen (sändaren) inte registrerat telemetriIDn och så har man problemet. Ingen telemetri visas men modellen "fungerar".
    Står ju i manualen fö. att man måste binda om men vem tänker på det när servona rör sej och man gått igenom skapaprocessen och numera inte behöver leta efter ev. bindknapp efteråt?
    Jaja, frågan lyft på RCU...
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

Liknande ämnen

  1. Ny Futaba T14SG med telemetri
    Av bem i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 102
    Senaste inlägg: 2014-12-04, 14:35
  2. Flytta modeller från Futaba 10CG 2,4 Ghz till Futaba FF9 via Campac
    Av mulder i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 5
    Senaste inlägg: 2012-11-11, 13:20
  3. Futaba T8FG eller Futaba T8FG SUPER, vad är skillnaden, vilken ska man köpa?
    Av Ville i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 4
    Senaste inlägg: 2011-06-07, 15:37
  4. Futaba 6EX 2,3
    Av Jode i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 4
    Senaste inlägg: 2008-09-19, 01:58

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •