Reklam

 
Resultat 1 till 5 av 5

Ämne: Ingen gnista JBA 50cc

  1. #1
    Niklas81s avatar
    Reg.datum
    Jan 2012
    Inlägg
    7
    Jobb
    Egen företagare
    Klubb
    MRFS Malmöradioflygsällskap

    Standard Ingen gnista JBA 50cc

    Tjena. :-). Hittat en sbach 342 med 50cc motor på blocket till vettigt pris och slog till:-)
    Nu till mitt problem. Motorn startar inte och jag har kollat att soppa finns och att förgasaren är rätt inställd. Motorn är ca 1 år gammal och inköpt på aircpro enl. förra ägaren. Har kollat lite på tändsystemet och kommit fram till att det inte finns någon gnista. Det är 5V till systemet och hallgivaren verkar funka för varvräknaren funkar när man kör runt med starter.
    Jag måste även fråga om det är så att när magneten på veven passerar givaren, ska det komma gnista då?????? För jag får inte fram någon alls inte ens om jag stoppar ned ett metallhaltigt och håller det nära metallic höljet på tändhatten.. Behöver som sagt lite hjälp innan jag köper nytt system :-)

  2. #2
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 638
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    Två saker,har du dragit runt den utan att jorda stift eller utan stift i tändhatten så brukar det högkvalitativa kinesiska tändsystemet braka ihop permanent.
    Och det ska inte komma nån gnista från hallgivaren..Varje gång magneten passerar den lilla spolen så skapas en liten ström ung. som en generator,,det är den strömmen som berättar när gnistan ska släppas på från boxen..
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  3. #3
    Niklas81s avatar
    Reg.datum
    Jan 2012
    Inlägg
    7
    Jobb
    Egen företagare
    Klubb
    MRFS Malmöradioflygsällskap

    Standard

    Tjena. Det första jag gjorde var att lossa stiftet och hålla det mot motor( jord) med stiftet i tändhatten. Sen testade vi att låta stiftet sitta kvar i tändhatten men utan att lägga det mot motorn(jord). Det finns ingen jordkabel på motors så den jordar med ytterhöljet på tändstift hatten .
    Sen har vi provat att mäta lite i från hatten och vi får ca 300 ohm från plus (mitten/fjädern) i hatten till plusmattning mot batteri anslutningen.
    Det är 0 ohm i genom jord hela vägen så det borde ju vara ok .
    Känns som att spolen är hel, men vet inte riktigt :-).

    Gällande hallsensorn . Ska det inte vara som så att när magneten passerar hallgivaren så skickas det en ströminpuls som talar om för systemet att det aga ge gnista. Så i princip om du snurrar på proppen ska ju det komma gnista när man håller stiftet i mot motorn eller löst

  4. #4
    Moderator
    RCFF - Moderator
    bokiss avatar
    Reg.datum
    May 2006
    Inlägg
    4 638
    Jobb
    Glänsande Pellejöns samt Guruns Hovfotograf
    Klubb
    LFC+VMF+ÖMFK +Ivves Fan Club

    Standard

    Hallsensorn är precis som du beskriver (och även det jag skriver tycker jag..)
    Sitter inte tändstiftet rejält i hatten eller man drar runt den utan stift så går CDI boxen på lunch,sällan hallgivaren går sönder,det är bara en liten spole som det ska alstras en strömpuls i varje varv..
    Man kan utan att överdriva säga ett de flesta kinessystem är mer än känsliga med något undantag,även de s.k kallade kvalitetsmärkena är sisådär på sina håll trots att de kostar multum..
    Om du har anslutit accen rätt och det inte funkar så skulle jag med 99% säkerhet påstå att ditt nuvarande system är moget för soptunnan dessvärre..
    // Bokis

    ***** Din kanelbulle i cyberrymden*****
    (nu även med biskvier!)

  5. #5
    Niklas81s avatar
    Reg.datum
    Jan 2012
    Inlägg
    7
    Jobb
    Egen företagare
    Klubb
    MRFS Malmöradioflygsällskap

    Standard

    Tjena. Ja det lutar nog åt att det år kasst. Känns lite bättre när man har någon att bolla sina idéer med , det får bli nytt system. Såg att de hade hyfsat pris på aircpro.se . Tack för hjälpen :-)

Liknande ämnen

  1. Ingen bra heli?
    Av teamleader i forum Helikopter
    Svar: 18
    Senaste inlägg: 2013-01-19, 08:56
  2. Ingen utsignal på en Sanwa VG 600
    Av McLund i forum Elektronik
    Svar: 2
    Senaste inlägg: 2012-11-09, 17:46
  3. Ingen bryr sig?
    Av Jode i forum FPV Allmänt
    Svar: 3
    Senaste inlägg: 2011-06-05, 17:39
  4. Morgonpass med Yak (ingen QQ)
    Av Casimir_rc i forum "PRIVATA" Filmer, bilder och annan media
    Svar: 6
    Senaste inlägg: 2008-03-05, 16:20

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •